Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim WLAN Zugriff auf Netzlaufwerk über Access Point...

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Matz44

Matz44 (Level 1) - Jetzt verbinden

18.11.2008, aktualisiert 22:38 Uhr, 7023 Aufrufe, 7 Kommentare

Hallo an alle Fachleute!

Ich habe ein Problem mit einem Freecom Network Drive.
Die Konfiguration ist:
Internetzugang Kabeldeutschland über WLAN Router (Dlink DIR-635).
An den LAN Ports des Routers sind angeschlossen:
Dlink DIR-300 als Access Point,
Freecom Netzwerk Festplatte.

An dem Access Point sind an den LAN Ports angeschlossen:
der WLAN Router,
ein Desktop Rechner, Windows XP SP3,
ein Netzwerkdrucker, Samsung 300n.

Weiterhin in Benutzung 2 Notebooks (Win XP SP3 und Win Vista) die über WLAN verbunden werden.

Soweit funktioniert alles prima, alle Rechner können ins Internet, können untereinander kommunizieren, drucken klappt, und es ist egal ob der Zugriff über LAN Ports oder WLAN des Routers oder Access Points erfolgt.

Nur wenn ich über das WLAN des Access Points auf die Netzwerk Festplatte zugreife (Dateien verschieben) ist die Verbindung extrem langsam (20MB in 10 Minuten ca.) und bricht manchmal ab, bzw. das Verschieben fängt von nochmal von vorne an...
Ich habe schon viel probiert an den Einstellungen, aber nichts klappt.
Ich hoffe hier kann mir jemand helfen.

Die Grundeinstellungen sind:
DHCP an beim WLAN Router und DHCP aus am Access Point und der Netzfestplatte.
WLAN SSID und Verschlüsselung (WPA Personal) sind am Router und Access Point identisch, beim Router Kanal 11 und beim Access Point Kanal 1 eingestellt.

Hat jemand eine Idee?
Mit freundlichen Grüssen,
Matthias
Mitglied: aqui
18.11.2008 um 21:47 Uhr
Generell hast du alles perfekt richtig gemacht von den Einstellungen !

Es kann nur noch sein das ggf. nachbar WLANs eins deiner beiden (oder beide) WLAN stören.
Das soltlest du mal mit WLANINFO checken ob die auf gleichen oder in der Nähe deiner Frequenzen senden.
Du musst 5 Kanäle Abstand halten:
http://www.elektronik-kompendium.de/sites/net/0907031.htm

Ggf. also AP und Router im Kanalsetting anpassen.

Hilft das nicht ist es Hardwarebedingt. Leider ist D-Link als Billigstheimer nicht gerade positiv bei Durchsatztests in Erscheinung getreten, da deren Funkschnittstelle nicht die allerbeste ist.
Vermutlich hast du dann also schlechte HF Konditionen und deine verfügbare Bandbreite auf der Funkschnittstelle geht drastisch runter (Connectrate ist dynamisch im WLAN)
http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/

Dann musst du bei der Hardware mit den Verhältnissen leben...
Bitte warten ..
Mitglied: Matz44
18.11.2008 um 21:58 Uhr
Hallo aqui!
Erstmal danke für die schnelle Antwort und den Link zu dem Tool.
Ich habs gleich laufen lassen, nichts Anderes in der Nähe, nur meine beiden:
Der Access Point mit -54dB und der Router mit -68dB.
Ich bin mit einem Laptop über den Access Point verbunden, und Internet ist sehr schnell, 10Mbit und auch Datenübertragung zu dem anderen Rechner am LAN Port des AP geht sehr zügig. Wenn ich ins WLAN des Routers gehe klappt der Zugriff auf die Nethhd auch prima, nur so wie im Moment über den AP klappt es nicht...
Bitte warten ..
Mitglied: Matz44
18.11.2008 um 22:09 Uhr
Zitat von Matz44:
Hallo aqui!
Erstmal danke für die schnelle Antwort und den Link zu dem
Tool.
Ich habs gleich laufen lassen, nichts Anderes in der Nähe, nur
meine beiden:
Der Access Point mit -54dB und der Router mit -68dB.
Ich bin mit einem Laptop über den Access Point verbunden, und
Internet ist sehr schnell, 10Mbit und auch Datenübertragung zu
dem anderen Rechner am LAN Port des AP geht sehr zügig. Wenn ich
ins WLAN des Routers gehe klappt der Zugriff auf die Nethhd auch
prima, nur so wie im Moment über den AP klappt es nicht...

Ich habe gerade festgestellt das Dateien verschieben von der NetzHD zum Notebook (Win XP SP3) auch gut funktioniert, nur vom Notebook zur Festplatte geht nichts...
Bitte warten ..
Mitglied: aqui
18.11.2008 um 22:14 Uhr
Kann es sein das du Kabel und WLAN parallel aktiv hast !!

Das darf nicht sein ! Eins muss immer abgeschaltet sein...du kannst immer nur entweder oder nutzen aktiv !!

Ansonsten check mal die max. Übertragungsraten mit iperf oder netio.

Die sagen dir wenigstens was praktisch möglcih ist im LAN oder WLAN !!

http://www.ars.de/ars/ars.nsf/docs/netio

http://www.nwlab.net/art/iperf/
Bitte warten ..
Mitglied: Matz44
18.11.2008 um 22:18 Uhr
Zitat von aqui:
Kann es sein das du Kabel und WLAN parallel aktiv hast !!

Das darf nicht sein ! Eins muss immer abgeschaltet sein...du kannst
immer nur entweder oder nutzen aktiv !!

Ansonsten check mal die max. Übertragungsraten mit iperf oder
netio.

Die sagen dir wenigstens was praktisch möglcih ist im LAN oder
WLAN !!

http://www.ars.de/ars/ars.nsf/docs/netio

http://www.nwlab.net/art/iperf/


Meinst du am Notebook? Da ist nur WLAN aktiv, am Router und AP sind die LAN Ports und WLAN aktiv. Aber das ist doch normal? Wie gesagt, es funktioniert alles bis auf.... siehe oben.
So langsam drehe ich ab, ist sicher irgendein dummes Windowsproblem...
Bitte warten ..
Mitglied: aqui
18.11.2008 um 22:32 Uhr
Die Frage war nur auf Endgeräte bezogen, das ist richtig !

Nimm eines der Messtools und messe die Durchsatzrate des Notebooks dann weisst du mehr !!!

Ansonsten findest du hier Tips wie man den Netzdurchsatz tunen kann:

http://www.psc.edu/networking/projects/tcptune/
Bitte warten ..
Mitglied: Matz44
18.11.2008 um 22:38 Uhr
Ich glaube ich habe die Lösung gefunden...
Am WLAN Router war Verschlüsselung auf WPA und WPA2 eingestellt, er schaltet dann automatisch um auf das was das Gegengerät kann...
Der AP und alle anderen Geräte stehen nur auf WPA. Ich hab das jetzt auch im Router eingestellt und es scheint zu klappen, bin gerade dabei Dateien zu verschieben, 1,4 GB in 15 Minuten, damit kann ich leben.
Ich werde es beobachten und dann diesen Beitrag als gelöst markieren.
Nochmal danke!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Mikrotik Access Point - Probleme mit Multi-SSID und Vlan (7)

Frage von Uwoerl zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Access Point oder zwei bis 1000EUR (6)

Frage von MyApps2GO.de zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Möglichst Flexibler WLAN Access Point (7)

Frage von Phill93 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Wlan Router als Acess Point verwenden (3)

Frage von Interception zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (16)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Windows 7
Freeware MSI Tool (12)

Frage von uridium69 zum Thema Windows 7 ...