Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit der WPA Verschlüsselung im Netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Firefighter112

Firefighter112 (Level 1) - Jetzt verbinden

17.02.2007, aktualisiert 14:32 Uhr, 3789 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich habe ein Problem mit der Verschlüsselung im WLAN Netz.

Alle komponenten sprich Router, Netzwerkkarte, Adapter unterstützen die WPA Verschlüsselung.

Jedoch klappt die Verbindung nur einwandfrei unter dem WEP (unsicheren) Schlüssel.


Auf allen Rechnern läuft WinXP Home ServicePack 2 als Betriebssystem.


Versuche ich die Verbindung über WPA-Verschlüsselung herzustellen, zeigt er mir zwar an das er eine Verbindung hergestellt hat, aber er weist mir keine IP zu und lässt mich damit auch nicht ins Internet.

Wenig später erscheint die Meldung ''eingeschränkte bzw. keine Konnektivität''.

Im Router ist der DHCP-Server aktiviert..

Ich weis echt nicht mehr weiter... - Die Netzwerkkomponenten sind alle von der T-Com.

Also die Sinus-Reihe, 1054 DSL, 154 DATA II bzw. 1054 DATA

Kann mir jemadn einen Rat geben ?

Mfg

Dennis
Mitglied: thekingofqueens
17.02.2007 um 10:52 Uhr
Mal Firmware bzw. Treiber Update eingespielt?
Bitte warten ..
Mitglied: aqui
17.02.2007 um 14:32 Uhr
Wenn du einen Tippfehler im preshared Key und die Verwendung von Sonderzeichen darin ausschliessen kannst, dann kann eben doch eine Komponente kein WPA. Sehr wahrscheinlich ist es der Windows Rechner....oder Firmware...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
LAN Verschlüsselung (kabelgebundenes Netzwerk)
gelöst Frage von St4t1cLAN, WAN, Wireless20 Kommentare

Erstmal ein nettes Hallo an die Community hier. Ich bin Auszubildender in einer kleinen Kommune und es steht bald ...

Batch & Shell
Batch-Probleme bei Verschlüsselung
Frage von Jonas1806Batch & Shell

Moin, Ich bins mal wieder :D In letzter Zeit habe ich mich ein bisschen mit Verschlüsselung beschäftigt und dabei ...

LAN, WAN, Wireless
Conf-Probleme für WPA beim Cisco AP 1231G
Frage von receiverboxLAN, WAN, Wireless6 Kommentare

Hallo, ich habe meinen AP Cisco AP1231G wie folgt konfiguriert. Eine ältere Axis-Kamera kann sich über WPA nicht anmelden ...

LAN, WAN, Wireless
Verschlüsselung SSL
Frage von eberhartIILAN, WAN, Wireless10 Kommentare

Hallo, es lief alles so schön, ich dachte so würde es bleiben. Aber dann wurde auf verschlüsselte E-Mails umgestellt ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...