Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei WXP-Vorinstallation mit aktivierter SP2-Firewall

Frage Microsoft Windows Systemdateien

Mitglied: Custos

Custos (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 03.06.2005, 6088 Aufrufe, 4 Kommentare

Bei aktivierter WXP-SP2-Firewall kommt es auf einigen PCs (alle gleicher Hersteller; aus jeweils gleichen Lieferungen) zu Programmabstürzen welche im Event-Log z. B. so aussehen:

Ereignistyp: Informationen
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 26
Datum: 23.05.2005
Zeit: 17:35:07
Benutzer: Nicht zutreffend
Computer: EINCOMPUTER
Beschreibung:
Anwendungspopup: WINWORD.EXE - Fehler in Anwendung: Die Anweisung
"0x14048099" verweist auf Speicher bei "0x14048099". Die
Daten wurden wegen eines E/A-Fehlers in
"0x0000000000000000000000000000000000000000000000000000000000000000000000000c00000c4"
nicht in den Arbeitsspeicher übertragen.

Diese Meldung tritt bei diversen Anwendungen auf (z. B. MSWord, IE, McAffee
AV, HIS Client, div. Fachanwendungen etc...).

Vorgeschlagen wurde sowohl von MS als auch dem Hersteller eine Windows-Reparatur mit einer WXP+SP2-CD durchzuführen, welche aber erfolglos war.

Weiterer Support ist von beiden Seiten aber leider nicht zu erwarten gewesen
(Hersteller: Es lief als es geliefert wurde.
MS: Änderungen an XP wurden vom Hersteller vorgenommen. Normal würde es laufen.)

Eine Neuinstallation aller Rechner kommt nicht in Frage; Deaktivierung des SP2-Firewall nur wenn es wirklich keine andere Möglichkeit gibt.

Wäre äußerst dankbar wenn da jemand noch eine Idee hätte...

MfG

piffer
Mitglied: Atti58
03.06.2005 um 08:51 Uhr
Kannst Du nicht versuchen, einen PC softwareseitig Schritt für Schritt aufzubauen um festzustellen, welche SW Dir dem Bug einbaut - anders kann ich mir dieses Verhalten nicht erklären.

Arbeitest Du in einer Domäne? Wie wurden die PC's eingerichtet - einzeln oder über ein Image? Waren die PC's im Falle eines Images vorher schon in der Domäne?

Gruß

Atti
Bitte warten ..
Mitglied: Custos
03.06.2005 um 09:06 Uhr
Die Probleme treten auch auf PCs auf welche nur MS Office, den Virenscanner und den HIS-Client installiert haben. Wobei ich davon ausgehe, daß die MS Produkte nicht die störenden sind. Andere Systeme anderer Hersteller bzw. teilweise auch des selben nur aus anderen Lieferungen, laufen mit gleicher Software und aktivierter Firewall problemlos...

Ja eine W2k3-Domäne. PCs waren mit WXP vom Hersteller vorinstalliert. Nachträglich wurde von uns das System in die Domäne gebracht und mit entsprechender Software ausgestattet).

Eine Reparatur mit einer "original" WXP+SP2-CD hat auch keinen Erfolg gebracht. Die Reparatur sollte lt. MS-Support wie folgt ablaufen:

- WXP+SP2-CD erstellen wie in KB 894947 (war schon schwer genug eine WXP-CD aufzutreiben haben hier nur Recovery-CDs )
- auf betroffenem System als Aministrator anmelden
- Eingabeaufforderung: sfc /scannow (="/Scannow: Überprüft alle geschützten Systemdateien und ersetzt falsche Versionen durch die richtigen Microsoft-Versionen. Für diesen Befehl ist unter Umständen ein Zugriff auf die Windows-Installationsdateien erforderlich." - lt. KB 310747; ob etwas ausgetauscht wurde konnte ich nicht nachvollziehen)

Eine Neuinstallation kann eingentlich aufgrund der Zahl der Systeme und der fehlenden Voraussetzungen für eine automatisierte Installation nicht in betracht gezogen werden.

//EDIT
Zusätzlich zu zuerst genanntem Problem treten bei aktivierter Firewall noch weitere auf, denke aber es hilft nicht weiter die Fehler aufzulisten, wenn man der Ursache auf der Spur ist
Bitte warten ..
Mitglied: Atti58
03.06.2005 um 09:58 Uhr
Es ist natürlich sehr schwer, unter diesen Bedingungen eine Fehlerdiagnose durchzuführen. Da wir von "Desktopfirewalls" nichts halten, haben wir auch alle XP-eigenen FW's abgeschaltet - wie ich sehe, nicht zu Unrecht ...

Habt Ihr etwa keine andere FW-Lösung, dass ihr nicht auf die XP-FW verzichten wollt - das halte ich für äußerst gefährlich ...

Gruß

Atti
Bitte warten ..
Mitglied: Custos
03.06.2005 um 10:18 Uhr
Nach außen haben wir noch unser Rechenzentrum mit Firewall... und ob man daher auf die FW verzichten kann oder nicht... ich denke darüber läßt sich streiten. Hilft mir aber leider nicht weiter

MfG

piffer
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows BranchCache - nur mit aktivierter Windows-Firewall?
Frage von User1000Windows Server2 Kommentare

Hallo! Wir bekommen bei uns den Windows Branch Cache leider nicht zum laufen. Es ist alles aktiviert, aber es ...

Windows 7
Firewall: Programm funktioniert nur bei aktiviertem Öffetnlichen Netzwerk
gelöst Frage von HanutaWindows 714 Kommentare

Hallo Zusammen, wir haben ein internes Programm, wo ich über GPO die .exe im Netzwerk freigegeben habeNur das Problem ...

Router & Routing
Probleme mit Openwrt Firewall
gelöst Frage von scw123Router & Routing5 Kommentare

Hallo Ich bin neu in das Thema open wrt eingestiegen Ich habe einen TP-Link TL-MR3420 auf openwrt Barrier Breaker ...

Router & Routing
Routing oder Firewall Probleme
gelöst Frage von gansa28Router & Routing1 Kommentar

Hallo zusammen, ich habe heute irgendwie Tomaten auf den Augen, ich sitze wieder vor meinem Testsystemen mit folgender Konfiguration ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 26 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...