Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit XenApp

Frage Microsoft Windows Server

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

04.01.2012 um 19:53 Uhr, 4413 Aufrufe, 2 Kommentare

XenApp 6.5 -> Windows Server 2008 R2 Enterprise

Hallo zusammen,

Ich hoffe ich habe den richtigen Bereich erwischt...:


Wir setzen seid kurzem Citrix XenApp 6.5 ein.

Hauptsächlich verbinden sich ThinClients mit einem freigegebenen Serverdesktop. Von der Funktion alles kein Problem. Lediglich die Verbindungsgeschwindigkeit vom ThinClient lässt sehr zu wünschen übrig.

Alle ThinClients, die über unser VPN (WAN) auf den XenApp-Server konnektieren, brauchen bis zu 40 Sekunden, bis der Windows Anmeldebildschirm zu sehen ist. Auf der alten Citrix Presentation Server 4.5 Farm hat dies max. 5 Sekunden gedauert und die Anmeldung war zu sehen.

im LAN ist dies ebenfalls kein Problem. Wenn ich aus dem LAN von einem Thinclient die Session starte, ist diese in ca. 5 Sekunden geladen und startklar.

Weiß hier zufällig jemand, warum die Verbindung so extrem lange dauert?

Schätzungsweise liegt es irgendwie an der Bandbreite, das ist klar. Aber egal ob der externe Standort nun eine 2MBit oder 6Mbit Anbindung hat, die Verbindung dauert immer so lange.

Gibt es seitens Citrix irgendwelche Konfigurationen?
Mitglied: Dani
06.01.2012 um 10:01 Uhr
Moin,
kannst du DNS-Probleme bei der Auflösung des Servernamens über VPN ausschließen?!


Grüße,
Dani
Bitte warten ..
Mitglied: Corrben
06.01.2012 um 10:04 Uhr
DNS kann ich ausschließen, da die XenApp Server über die IP direkt angesprochen werden. Die ThinClients haben demnach gar keine DNS-Server hinterlegt
Bitte warten ..
Ähnliche Inhalte
Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

Router & Routing
Probleme mit PFsense WAN Load Balancer (6)

Frage von Xartor zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...