Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme im XP-Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: redknoxx

redknoxx (Level 1) - Jetzt verbinden

16.06.2004, aktualisiert 05.02.2005, 13246 Aufrufe, 17 Kommentare

Hi!

Ich habe folgendes Problem: Ich bin im Besitz von zwei Rechnern, die bei mit Windows XP laufen. Einer der beiden Rechner verfügt über einen direkten Zugang zum Internet (per DSL) der andere wird über dieses "private Netzwerk" von XP damit auch versorgt. Nun passiert ist aber andauernd, dass diverse Seiten (Hotmail, Amazon, Ebay, Yahoo zum Beispiel) nicht angezeigt werden. Als würde es diese Seiten überhaupt nicht geben. Der Seitenaufbau findet gar nicht statt, der Fortschrittbalken im IE wächst nur sehr langsam, bis er auf einmal abbricht und die Seite (angeblich) nicht kennt. Das Anmelden im MSN-Messenger funktioniert auch nicht. Ein Versuch den angeschlossenen Rechner mit Windows 2000 Prof. oder SuSE Linux 8.2 laufen zu lassen, hat zu den selben Resultaten geführt.

Kann mir jemand erklären, woran das liegt? An den Einstellungen selber hab ich nichts verändert, da ich den XP-internen Assistenten dafür genutzt hab. Leider hab ich auch nicht die Erfahrung mit Netzwerken, dass ich groß an den Einstellung was drehen könnte.
Mitglied: Maik
16.06.2004 um 10:35 Uhr
Hallo

Klingt fast so, als wenn was mit dem DNS nicht stimmt.

Ich weiß nicht, wie die Internetfreigabe von XP genau funktioniert, aber hast Du mal die IP des internetrechners bei dem anderen als DNS eingetragen?
(unter Netzwerkeinstellungen im TCP/IP Protokol)

Grüße Maik
Bitte warten ..
Mitglied: redknoxx
16.06.2004 um 18:29 Uhr
Die DNS-Adressen werden automatisch bezogen. Sobald ich dort was eingebe, funktioniert rein gar nichts mehr.
Bitte warten ..
Mitglied: stobs
17.06.2004 um 06:08 Uhr
mach nochmal die einstellung das andere computer ober den internet pc auf das internet zugreifen dürfen. Kannst du die rechner pingen?
prüfe nochmals die kabel und denn switch falls du einen benutzt.
Bitte warten ..
Mitglied: stobs
17.06.2004 um 06:08 Uhr
mach nochmal die einstellung das andere computer ober den internet pc auf das internet zugreifen dürfen. Kannst du die rechner pingen?
prüfe nochmals die kabel und denn switch falls du einen benutzt.
Bitte warten ..
Mitglied: redknoxx
17.06.2004 um 06:25 Uhr
Ich benutze kein Switsch, kein Hub, rein gar nichts. Der Rechner, welcher ans DSL angeschlossen, besitzt lediglich zwei Netzwerkkarten (eine Onboard, eine PCI - hab auch schon versucht sie auszutauschen, sowohl als Verbindungen, als auch die Kombination mit 2 PCI-Karten).

Ein Ping sieht folgendermaßen aus:
C:Dokumente und Einstellungenegal>ping www.amazon.de

Ping www.amazon.de [207.171.166.18] mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 207.171.166.18:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),
C:Dokumente und Einstellungenegal>ping www.administrator.de

Ping www.administrator.de [82.149.225.18] mit 32 Bytes Daten:

Antwort von 82.149.225.18: Bytes=32 Zeit=77ms TTL=55
Antwort von 82.149.225.18: Bytes=32 Zeit=75ms TTL=55
Antwort von 82.149.225.18: Bytes=32 Zeit=76ms TTL=55
Antwort von 82.149.225.18: Bytes=32 Zeit=78ms TTL=55

Ping-Statistik für 82.149.225.18:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 75ms, Maximum = 78ms, Mittelwert = 76ms
Mal als Vergleich, dass es welche gibt, die funktionieren und welche einfach nicht.
Das Kabel ist nirgends Geknickt oder weißt irgendeine Schadstelle auf. Die Druckerfreigabe und der Zugriff auf die freigegebenen Ordner funktioniert ja auch problemlos. Mit einer Länge von 7,5 Metern dürfte es ja noch im Rahmen des Üblichen liegen.
Bitte warten ..
Mitglied: Maik
17.06.2004 um 10:25 Uhr
Hallo

Das Netzwerk scheint ok zu sein, sonnst würde der Rest ja nicht klappen...

Du kannst also vom Hauptrechner alles benutzen, auf dem "client" Rechner funktionieren aber MANCHE Seite nicht!?

Der DNS scheint in Ordnung zu sein, zumindest löst er auf die IP 207.171.166.18 auf, kannst ja mal auf deinem Hauptrechner testen, ob die IP richtig ist!
(Bei beiden mal "ping www.amazon.de" eintippen und diese Zeile vergleichen:

Ping www.amazon.de [207.171.166.18] mit 32 Bytes Daten: )
Die IP [207.171.166.18] muß bei beiden Rechnern gleich sein !


Firewall hast Du ja sicherlich nicht, bzw schon mal deaktiviert!? (Auch die XP interne)



Grüße Maik
Bitte warten ..
Mitglied: redknoxx
18.06.2004 um 13:43 Uhr
Die XP-internen sind deaktiviert. Eine andere hab ich noch nicht installieren wollen, solange das Problem noch auftaucht.

Das Vergleichen der IP hat aber etwas gezeigt. Der "client" zeigt die IP 207.171.166.148, der Hauptrechner 207.171.166.18 .. also fehlt quasi die letzte 4.
Bitte warten ..
Mitglied: Maik
18.06.2004 um 13:59 Uhr
Hallo

Da bekommt der Rechner wohl alte DNS Daten!?

Kennt sich hier jemand mit der DNS Auflösung vom Privaten XP Netzwerk aus?



Grüße Maik
Bitte warten ..
Mitglied: redknoxx
24.06.2004 um 15:30 Uhr
Die DNS auf dem Server ändert sich doch aber bei jeder Einwahl (bei mir T-Online), oder nicht?
Bitte warten ..
Mitglied: Maik
25.06.2004 um 14:39 Uhr
Hoi

Eigentlich hat T-Online feste DNS Server...
Müßten so 4 oder 5 sein glaube ich.

Grüße Maik
Bitte warten ..
Mitglied: redknoxx
25.06.2004 um 15:27 Uhr
Und die finde ich nur raus, wenn ich dort anrufe? Werden die das so einfach ausspucken?
Bitte warten ..
Mitglied: Maik
25.06.2004 um 15:36 Uhr
Die müsten auf der Seite von denen stehen, oder sonnst mal im Internet gucken (Suchmaschine?), ist auf jeden Fall kein Geheimnis!!
Bitte warten ..
Mitglied: GPO
26.06.2004 um 02:13 Uhr
Hallo,

mir fallen spontan folgende Dinge ein;
-was zeigt Start->Ausführen->cmd->ipconfig/all bei beiden Rechnern an?
Dort findest Du bei Deinem Hauptrechner auch zwei DNS-server eingetragen.
-Hast Du bei der Ausführung des Netzwerks-Installations-Assistenten eine Diskette erstellen lassen, um den anderen Rechner zu konfigurieren?
-Wenn Du einen Internetserver anpingst, kann dieser so eingestellt werden, daß dieser auf Pings nicht reagiert.

GPO
Bitte warten ..
Mitglied: Maik
26.06.2004 um 10:04 Uhr
Hallo

Man kann nicht nur Servern verbieten auf Pings zu antworten ;)

unter erweitert->DNS kann man auch mehr als 2 DNS Server angeben, ob das sinvoll ist, ist die andere Frage...


Grüße Maik
Bitte warten ..
Mitglied: redknoxx
30.06.2004 um 17:08 Uhr
Ich danke Euch allen für Eure Hilfe, auch wenn das Problem nicht gelöst wurde, habe ich in den sauren Apfel gebissen und mir ein Router gekauft. Nun funktioniert wenigstens alles problemlos.

Danke !
Bitte warten ..
Mitglied: XAntares
12.07.2004 um 23:00 Uhr
Hallo,

Probleme mit DSL ergeben sich tatsächlich mit DNS, gerade wenn das DSL von T-Online kommt. Deshalb müssen alle PCs, die Internet vom Einwahl-PC bekommen im Internetexplorer auf Extras->Internetoptionen->Einstellungen (unten der Button), Häckchen bei Proxyserver für LAN aktivieren, und folgendendes dort eingeben:

www-proxy.btx.dtag.de

Port: 80

- Häckchen bei Proxyserver für lokale Adressen umgehen setzen

Auch bei mir kommt es vor, das einige Seiten in der Internetfreigabe im LAN nicht gefunden werden können, ich selber gebe dann einfach den DNS-Proxy von Arcor an, da ich Internet von Arcor beziehe.

Damit müsste es eigentlich hinhauen, die meisten Seiten können dann auch wieder ohne Probleme gefunden werden.

Gib mal Bescheid, obs bei Dir geklappt hat.

>Gruß aus Giessen, XAntares<
Bitte warten ..
Mitglied: sk4r
05.02.2005 um 02:20 Uhr
Hi @ XAntares,

ich habe es getestet und deine Lösung ist wirklich spitze. Endlich kann ich auf alle seiten zugreifen ohne lang zu warten. ich finde das von den leuten ziemlich unverschämt erst hier zu fragen und wenn die richtige antwort da ist, sich nicht mehr zu melden und den jenigen davon nicht in kenntnis setzen. das ist echt scheiße von euch leute.

wie gesagt, wenn einer damit probleme hat einfach das hier eintragen:

www-proxy.btx.dtag.de

Port: 80

wurde getestet und funktioniert 1a. vielen dank @ XAntares

LG
sk4r
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(4)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Netzwerkgrundlagen
Netzwerk: welches Kabel (7)

Frage von mayho33 zum Thema Netzwerkgrundlagen ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (20)

Frage von pk-911 zum Thema Router & Routing ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Windows 10
Blue Screen bei Gamestart (19)

Frage von Spectre zum Thema Windows 10 ...

Windows Server
Windows Server Sicherung wirre Meldungen (19)

Frage von DKowalke zum Thema Windows Server ...