Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problemme beim booten von einer SATA Festplatte 250 Gb.

Frage Hardware Festplatten, SSD, Raid

Mitglied: jo-pc

jo-pc (Level 1) - Jetzt verbinden

18.06.2006, aktualisiert 26.07.2006, 5102 Aufrufe, 6 Kommentare

vor dem Windowsstart ca. 40 sek. Pause, nur schwarze Bildschirm.

Hallo Leute,

habe folgendes vielleicht geringfügiges Problem, ich habe eine SATA Festplatte 250 Gb von Samsung gekauft. Die Festplatte wurde ohne Problemm erkannt. Ich habe windows XP drauf installiert. Allerdings jetzt beim booten, nachdem Bios gestartet war und bis das Bild "Windows XP wird gestartet" erscheint, bleibt mein Bildschirm für ca. 40 sek. schwarz. Weiß jemand was die Ursache ist und wie ich diese Pause beseitigen kann?

Freundliche Grüße

jon
Mitglied: 2095
18.06.2006 um 08:52 Uhr
Hi

Bei mir war es da das Mainboard..

aber teste mal zuerst die Grafikkarte(andere aus einem anderen rechner einbauen zum testen)

war das nicht erfolgreich, dann häng mal nen anderen monitor dran.,

Ist der SATA Treiber den der richtige für den Controller??

mfg John Rooks.

but:
never chance a running system
Bitte warten ..
Mitglied: miniversum
18.06.2006 um 11:27 Uhr
Bei mir wären es normalerweise genau 39s. Woher ich das weiß?
In meinem Bios in den Einstellungen vom SATA Controller mal nachschauen. Da steht (bei mir zumindest) diese 39s standardmäsig als Zeit drin nachder defaultmäsig diese eine vorausgewählte Platte genommen wird. Setzt Du diese Zeit runter oder änderst Du andere Einstellungen (kommt ja auch auf dein Bios an) gehts schneller.
miniversum
Bitte warten ..
Mitglied: jo-pc
20.06.2006 um 00:49 Uhr
Hi,
danke für die Antwort.
Ich habe im Bios nachgeschaut, leider finde ich nichts, wo ich die Zeit für SATA Controller einstellen kann. Ich kann die Anschlüsse nur abschalten.

Grüß
jon
Bitte warten ..
Mitglied: jo-pc
20.06.2006 um 01:03 Uhr
Hi,
danke für die Antwort.
die Sache ist die, ich habe 2 Rechner zusammengebaut und bei beiden 2 gleiche Festplatten (Samsung 250 GB SATA) eingebaut. Bei beiden Rechnern tritt der gleiche Feheler auf. Eine Festplatte habe ich schon auf 2 anderen PC´s ausprobiert, das gleiche ergebniss. Sogar wenn ich die als 2. Festplatte anschlisse, kommt es zu dem Fehler. vielleich liegt es an den Festplatten? Ich habe keine Ideen mehr! Hilfe!!!!!

Grüß
jon
Bitte warten ..
Mitglied: jo-pc
26.07.2006 um 08:05 Uhr
Hi,
ja, ich habe den Fehler gefunden und zwar lag es daran, dass beim Installieren von Mainboard 4 Treibern installiert wurde. Den Fehler hat der 3 Treiber in der Liste (Treiber für IDE Controller oder so?) verursacht. Ich habe den Treiber einfach deinstalliert und jetzt geht es wunderbar.
Probieren Sie, vielleicht haben Sie das gleiche Problem.

Grüß Eugen
Bitte warten ..
Mitglied: Florian.Sauber
15.09.2010 um 20:50 Uhr
Ich kram den alten Artikel raus, weil ich gestern das gleiche Problem nach langer Zeit schon wieder bei einem neu aufgesetzten Rechner hatte.
Wem ähnliches unter WinXP passiert und NVIDIA-Controller auf dem Board sitzen hat, sollte mal die IDE-Controller-Treiber deinstallieren und schauen, obs dadurch besser wird. Hatte das schon vor knapp 2 Jahren an NVIDIA gemeldet, damals mit nForce3 und musste gestern feststellen, dass sich da wohl nichts geändert hat.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Windows 10 und 500 GB SSD - Partion lässt sich nur auf 250 GB verkleinern (13)

Frage von Gert zum Thema Festplatten, SSD, Raid ...

Windows 7
gelöst WIN7 Gesamtdaten von 77 GB auf 155 GB angewachsen (20)

Frage von Clarissa zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Festplatte voll, ohne Daten (25)

Frage von swi170 zum Thema Festplatten, SSD, Raid ...

Datenschutz
HP 250 G5 Drivelock funktioniert nicht (12)

Frage von ottof zum Thema Datenschutz ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(1)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(2)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte