Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Profil eines Domänenusers wird lokal nie gespeichert (Win7 Professional SP1 64bit)

Frage Microsoft Windows 7

Mitglied: panguu

panguu (Level 2) - Jetzt verbinden

15.07.2013 um 17:23 Uhr, 3727 Aufrufe, 6 Kommentare

Hallo miteinander,

also so langsam verzweifle ich, und hoffe auf euren Rat. Folgendes Problem:

- neuer PC, vom Fachhändler installiert und mit Windows 7 64bit inkl. SP1 installiert
- PC wurde in die Domäne genommen, alles wunderbar, keine Fehler, keine Probleme soweit
- ich melde mich mit einem Domänenuser an diesem PC an und erstelle auf dem Desktop einen Ordner namens "TEST".
- dann melde ich mich und logg mich wieder als lokalen administrator auf diesem PC an. Keine Fehlermeldung taucht auf!

Auf dem Server wurde im servergespeicherten Profil unter %username%\Desktop der Ordner TEST tatsächlich angelegt, also wurde diese Änderung auf das servergespeicherte Profil "serverseitig" gespeichert. Doch:

auf dem lokalen PC unter C:\Users\ gibt es KEINEN Ordner mit dem Benutzernamen des Domänenusers. Auch wenn ich rechtsklick auf Arbeitsplatz ausführe, und unter Erweiterte Einstellungen --> Profile nachsehe, gibt es keinen Eintrag! Es wird keine lokale Kopie angelegt und ich kann mir das nicht erklären.

Ursprünglich bin ich darauf gestossen, weil beim Einrichten von Lotus Notes 8.5.2 FP4 auf diesem PC die Änderungen nicht übernahm. Ich hab die settings durchgeführt, alles war ok innerhalb dieser session. Aber sobald ich mich abmeldete und neu anmeldete mit diesem Domänenuser, war alles weg. Die Einstellungen von Lotus Notes wurden nicht behalten. Daher vermutetete ich ,dass irgendwas nicht ins lokale Profil gespeichert werden konnte.

Aufgrund Google-Recherchen habe ich gelesen, dass Nvidia ein bekanntes Problem meldet mit dem service DISPLAY DRIVER. Da wird wohl irgendwie in einem Unterprozess zwei mal das Profil geladen und irgendwie entladen. Aber selbst nach der vorgeschlagegenen Lösung, den Dienst zu deaktivieren und zu rebooten, hat es nichts geholfen. Windows Updates wurden alle durchgeführt, das System ist auf dem aktuellsten Stand.

Ich habe auch versucht, den Rechner aus der Domäne zu löschen, habe den Computeraccount auf dem Domänencontroller gelöscht/entfernt, und dann wieder erneut die Maschine in die Domäne aufgenommen. Hat auch keine Abhilfe geschaffen. Was ist da nur los? Kann mir da jemand weiterhelfen? Ich bin echt shcon am Verzweifeln

Bin für jeden Tip und Hilfestellung sehr dankbar.
Mitglied: Taramur
16.07.2013 um 08:01 Uhr
Hey,

wie sieht es denn in dem Moment aus, wenn du als User angemeldet bist? Gibt es dann einen Ordner unter C:\Users?
Gibt es Einträge in der Ereignisanzeige?
Gibt es vielleicht eine Gruppenrichtlinie, die lokale Profile nach dem Abmelden löscht?

Grüße
Taramur
Bitte warten ..
Mitglied: panguu
16.07.2013 um 10:07 Uhr
Wenn der Domain-User angemeldet ist, dann gibt es C:\users\maxmustermann , JA! aber sobald er abgemeldet wird, und ich mich mit dem lokalen Administratorkonto anmelde dann gibt es diesen Ordner C:\users\maxmustermann nicht mehr.

In der Ereignisanzeige gab es die Meldung mit der Event-ID 1530:
Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

DETAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-1062190697-4189521229-2202214947-3114:
Process 376 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-1062190697-4189521229-2202214947-3114\Printers\DevModePerUser

Laut Techsheet von Microsoft ist diese Meldung von Natur aus normal und es gibt keine Lösung hierzu.

Und nein, es gibt domänenweit keine Gruppenrichtlinien. Es sei denn, irgendeine lokale Gruppenrichtlinie wäre auf diesem Host aktiv, von der ich nix weiß. Das OS wurde vom Fachhändler installiert, nicht von mir. Ich weiß nicht, ob der da irgendwas eingestellt oder verdreht haben könnte. Wie kann ich das prüfen?
Bitte warten ..
Mitglied: panguu
16.07.2013 um 12:17 Uhr
Nein, es steht alles auf "Nicht konfiguriert".
Bitte warten ..
Mitglied: MartinBinder
16.07.2013 um 12:28 Uhr
"Wo" steht es auf "nicht konfiguriert"? Und prüfe bitte auch die Registrierung - ist dort (warum auch immer) möglicherweise dieser Reg-Wert HKLM\Software\Policies\Microsoft\Windows\System :deleteRoamingCache vorhanden?
Bitte warten ..
Mitglied: panguu
16.07.2013 um 12:41 Uhr
Also ich hab jetzt folgendes gemacht und es scheint funktioniert zu haben:

Mit lokalem Administrator-Konto die oben genannte GPO (Servergespeicherte Profile lokal löschen nach Abmeldung) habe ich auf DEAKTIVIERT gesetzt und dann in einem DOS-Fenster "gupdate /force" durchgeführt.

Abgemeldet und mit Domänenuser angemeldet und paar Änderungen durchgeführt.

Wieder angemeldet mit Domänenuser und Änderungen waren noch da, Programm hat funktioniert.

Wie mit lokalem Administrator angemeldet und siehe da, jetzt sehe ich auch das lokal-gespeicherte Benutzerprofil unter C:\Users\maxmustermann und auch unter Computer-->Erweiterte Einstellungen-->benutzerprofile.

Ich hab dann die GPO von "Deaktiviert" wieder auf "Nicht konfiguriert" gesetzt und wieder ein "gpupdate /force" durchgeführt. Es funktioniert noch alles wie gewünscht.

Fazit: ich schätze mal, dass der Händler bei der Win7-Installation per lokaler oder domänenweiten GPO Richtlinien verwendete und diese noch auf dem PC hier belassen wurden. Vielleicht hat er Test-Logins und sonstige Tests durchgeführt nach der Win7-Installation, und deswegen war wohl noch diese Richtlinie aktiv. Wie auch immer, es scheint nun zu funktionieren.

Ich danke euch!!!
Bitte warten ..
Ähnliche Inhalte
Linux Userverwaltung
gelöst UNIX - WIN7 serverseitig gespeicherte Profile lokal speichern (5)

Frage von Niemeyer zum Thema Linux Userverwaltung ...

Windows Server
gelöst Von Roamingprofilen auf lokal gespeicherte Profile wechseln (6)

Frage von Cerutti zum Thema Windows Server ...

Windows Server
Serverbasiertes Profil retten? Win7-SBS2011 (5)

Frage von phoenixz zum Thema Windows Server ...

Batch & Shell
Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...