Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Profil mehr ladbar

Frage Sonstige Systeme

Mitglied: Dean44

Dean44 (Level 1) - Jetzt verbinden

06.05.2005, aktualisiert 13.06.2005, 27213 Aufrufe, 5 Kommentare

Advanced INF Install / Remove Nodir Error
Windows XP Pro

Es handelt sich um folgendes:

Ich habe heute morgen ganz normal meinen PC gestartet und zack als ich beim Win XP start der "Willkommen"-Hintergund aufleuchtete, bekam ich diese Meldung:

"Das Profil konnte nicht geladen werden, weil es möglicherweise beschädigt ist. Wenden Sie sich an den Administrator."

Das Problem ist, ich hab nur ein Account und bin damit der Adminstrator, aber egal ich hab erstmal auf "OK" geklickt.

Dann erschien folgendes Fenster:

"Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren."

Ich hab wieder mit ok bestätigt, um zu sehen was ich eventuell noch machen kann.

Als dann Win XP endlich geladen wurde erschien wieder ein Fenster:

"Advanced INF Install" mit "%REMOVE_NODIR_ERROR%"

Danach hab ich wie angekündigt dieses temporäre Benutzerprofil erhaten.

Ich hab einfach mal unter Google gesucht und hab den folgenden Ratschlag befolgt:

http://www.administrator.de/Fehlermeldung_bei_der_Anmeldung_an_Windows_ ...

Allerdings ohne Erfolg. Der Eintrag war nach einem Neustart allerdings nicht wieder hergestellt. Leider hab ich mir den Wert auch nicht notiert.

Auch habe ich leider vorher keine Systemwiederherstellungspunkte festgelegt.

Ich bin jedenfalls mit meinem Latein am Ende und brauch wirklich dringend Hilfe. Danke schonmal im Voraus.
Mitglied: Mitchell
07.05.2005 um 00:45 Uhr
Hi Dean,

was hast du denn gemacht, bevor diese Meldung das erste mal kam. Hast du denn was an den profilen/dem Profil geändert?

Guck mal im abgesicherten Modus nach, ob auch dort diese Meldung kommt (sollte eigentlich nicht der Fall sein, wenn du dich als "Administrator" anmeldest) und guck mal in der Ereignisanzeige nach.

Start>Ausführen>eventvwr

Poste dein Ergebnis mal

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Dean44
07.05.2005 um 01:33 Uhr
Also das letzte woran ich mich erinnern kann, war dass ich ein Mozilla Update installiert habe.

Ich hab gerade im abgesicherten Modus gestartet und erhalte wieder nur dasselbe Ergebnis wie zuvor (also diese 2 Fehlermeldung). Die Remove_Nodir_Error erscheint jedoch nicht mehr, ich denke, dass ist auf die Entfernung in der registry zurückzuführen.

Und die Ergebnisanzeige zeigt eigentlich nur sehr viele Fehler an. (Wie kann ich eigentlich ein Screenshot hier posten?)

Kann es sein, dass irgendwie mein Profil zerstört wurde?
Bitte warten ..
Mitglied: Mitchell
08.05.2005 um 01:12 Uhr
Genau das frage ich mich auch die ganze Zeit
Bitte warten ..
Mitglied: Chris581
12.06.2005 um 23:57 Uhr
Hi Dean!!

Ich habe gerade ebend exakt das von Dir beschriebene Problem bei mir festgestellt. Von heute auf Morgen, hochgefahren und da war es.

Falls Du oder irgendjemand sonst mittlerweile schlauer ist, wär ich für jeden Tipp dankbar!

Gruß,
Chris
Bitte warten ..
Mitglied: Chris581
13.06.2005 um 20:05 Uhr
Hallo zusammen,

hab es schon selbst geschafft! Wusste nicht, dass XP Pro automatisch ab und zu System-Wiederherstellungspunkte setzt.
Ne einfache System-Wiederherstellung (ca. 3-4 Tage bevor das Problem auftauchte) hat alles wieder behoben. tzz! Nochmal Glück gehabt.
Die Dateien die nach dem Wiederherst.-Punkt erzeugt wurden bleiben übrigens erhalten.
Auch sonst, Mails (Pegasus Mail), Lesezeichen (Opera), alles wieder beim Alten.

Hoffe, es bleibt auch so.

Gruß,
Chris
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Userverwaltung
Servergespeichertes Profil - Pfad ausfindig machen (6)

Frage von staybb zum Thema Windows Userverwaltung ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...