Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Profil wird nicht auf dem Server gespeichert

Frage Microsoft Windows Server

Mitglied: 79120

79120 (Level 1)

04.06.2009, aktualisiert 08:01 Uhr, 4417 Aufrufe, 10 Kommentare

Lieben Gruss an alle bin neu und das is mein erster Beitrag,
und um es vorweg zu nehmen... bin auf dem gebiet ein blutiger Anfänger

Also folgendens:

Ich hab mir eine kleine Teststellung zusammengebaut.
Windows Server 2008 Enterprise und ein Vista Rechner als Client.
Ziel der ganzen Sache ist es mich mit dem Thema vertraut zu machen. Hab schon ne ganze Menge gegoogelt und nachgelesen.
Server Läuft AD, DNS, DHCP und Dateidienste funktionieren, gibt da auch Serverseitig keine Fehlermeldungen.
Anmeldung an der Domäne klappt auch.

aber

Der Vistarechner sagt mir jedes mal wenn ich mich an der Domäne anmelde das es Probleme mit dem Serverseitigem Profil gibt und das er sein Lokales geladen hat.
Der Pfad für Serverprofil is im AD bei dem User eingetragen. Das kleine Logonscript um ein Verzeichnis vom Server als Z: zu mounten läd er sich auch in den Bauch nur mit dem Profil klappts nicht.
Es ist kein Profil auf dem Server vorhanden.
So wie ich das Verstanden hab müsste der das aber nach an/abmeldung automatisch dort ablegen.
Die berechtigungen für Zugriff auf den Ort wo er das ablegen soll sind da.
Oder hab ich da einen Denkfehler?
Mitglied: SlainteMhath
04.06.2009 um 08:18 Uhr
Moin,

wird doch mal einen Blick in das Eventlog Deines Clients. Da steht dann i.d.R. genauer was das Problem mit dem
Profil war.

lg,
Slainte
Bitte warten ..
Mitglied: 79120
04.06.2009 um 08:20 Uhr
hab ich schon, da steht das der Pfad nicht gefunden wurde.... aber wenn der den Pfad nicht findet wieso kann er dann das Logonscrip aus diesem Pfad laden... ?
Bitte warten ..
Mitglied: SlainteMhath
04.06.2009 um 08:23 Uhr
Hast Du bei Profil ein Laufwerk (Z:\...) eingetragen oder einen UNC Pfad? (\\server\share\...)
Bitte warten ..
Mitglied: 79120
04.06.2009 um 08:33 Uhr
\\Bob\Profile\%username%

Bob is der Server
Bitte warten ..
Mitglied: SlainteMhath
04.06.2009 um 08:46 Uhr
Gut

Wie sehen die Berechtigungen des Shares und im Filesystem aus?

Das Share sollte auf Jeder=Vollzugriff stehen, das Dateisystem auf Jeder=Lesen/schreiben. Der Ordner %userprofile% wird automatisch angelegt und mit Rechten versorgt.
Bitte warten ..
Mitglied: 79120
04.06.2009 um 08:57 Uhr
ja jeder=Vollzugriff und jeder=Mitwirkender (so heißt das beim 2008 Server)

aber es legt mir nichtmal den Ordner an
Bitte warten ..
Mitglied: 79120
04.06.2009 um 11:16 Uhr
ok hat sich erledigt habs irgendwie selber hinbekommen.
jetzt werden die profile auf dem Server gespeichert. Allerdings hab ich jetzt komischerweise als Domänenadmin keine Zugriffsberechtigung auf den Ordner wo die Profile drinnen sind. Was is das denn bitte??
und sobald ich die Berechtigung des Ordners ändere so das der Admin der besitzer ist klappts mit der Anmeldung nicht mehr...

...also mit andernen Worten: Problem gelöst, neues Problem da...
Bitte warten ..
Mitglied: MathiasS
05.06.2009 um 07:53 Uhr
hi daegro,

standardmäßig kann man die Profile auch nicht als Admin anschauen, da hast du recht. Da gibt es aber eine Lösung dazu, welche ich aber hier bei der Arbeit nicht dabei habe. Habe es bei der Projektarbeit mal machen müssen, aber atm kein Plan. sry !

lg
Bitte warten ..
Mitglied: SlainteMhath
05.06.2009 um 07:59 Uhr
Was is das denn bitte??

Das ist der Standard

Das Verhalten kannst Du per GPO ändern.
Unter Administrative Templates -> System -> benutzerprofile
- Eigentümer von servergespeicherten Profilen nicht prüfen
- Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen
aktivieren.
Bitte warten ..
Mitglied: 79120
05.06.2009 um 11:31 Uhr
guter Tipp

Danke dir SlainteMhath
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...