Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Profile werden nicht richtig gespeichert

Frage Microsoft Windows Server

Mitglied: lion4711

lion4711 (Level 1) - Jetzt verbinden

27.04.2011 um 16:14 Uhr, 5325 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe eine Citrix Farm mit 6 XenApp 5 Servern unter Windows 2003 am laufen. Bei den Benutzern habe ich im AD (Windows 2008 R2 Server) den Pfad für das Remotedesktopdienste-Profil eingetragen. Per Richtline habe ich eingestellt, dass die Profile auf den Terminalservern beim abmelden gelöscht werden. Soweit so gut. Nun habe ich das Problem, dass persönliche Einstellungen der Benutzer verloren gehen. Stellt man z.B.: Firefox als Standardbrowser ein ist die Einstellung bei der nächsten Anmeldung wieder weg, oder schön angeordnete Icons erscheinen bei der nächsten Anmelung an einer anderen Stelle.

Kann mir da jemand einen Tipp geben wie ich das verhindern kann?
Mitglied: 2hard4you
27.04.2011 um 22:24 Uhr
Zitat von lion4711:
Hallo Zusammen,

ich habe eine Citrix Farm mit 6 XenApp 5 Servern unter Windows 2003 am laufen. Bei den Benutzern habe ich im AD (Windows 2008 R2
Server) den Pfad für das Remotedesktopdienste-Profil eingetragen. Per Richtline habe ich eingestellt, dass die Profile auf
den Terminalservern beim abmelden gelöscht werden
. Soweit so gut. Nun habe ich das Problem, dass persönliche
Einstellungen der Benutzer verloren gehen. Stellt man z.B.: Firefox als Standardbrowser ein ist die Einstellung bei der
nächsten Anmeldung wieder weg, oder schön angeordnete Icons erscheinen bei der nächsten Anmelung an einer anderen
Stelle.

Kann mir da jemand einen Tipp geben wie ich das verhindern kann?

Moin,

siehe das fett markierte

Dadurch passiert das...

Gruß

24

P.S. In den Profilen stehen nun mal die persönlichen Einstellungen drin...
Bitte warten ..
Mitglied: lion4711
28.04.2011 um 08:18 Uhr
Hallo,
mir ist schon klar, dass in Profilen die persönlichen Einstellungen stehen. Ich lasse die Profile auch nur auf den Terminalservern löschen. Jeder Benutzer hat sein Profil auf dem AD Server, welches dann bei der Anmeldung gezogen wird. Würde ich die Profile nicht automatisch löschen läge z.B.: das Profil von von Benutzer x auf dem TS 1. Bei der nächsen Anmeldung an der Farm wird der Benutzer x mit TS 2 verbunden und da hilft ihm das Profil auf TS 1 herzlichst wenig. Ich versuche einmal den Ablauf der Profilspeicherung und Profillöschung in meinen Worten zu erläutern.
1. Benutzer meldet sich an der Farm an und landet auf TS 1
2. Sein Profil wird vom AD Server gezogen und auf dem TS 1 abgelegt
3. Der Benutzer nimmt Änderungen von vor, z.B.: Firefox als Standardbrowser
4. Der Benutzer meldet sich ab sein Profil wird auf dem AD Server abgespeichert und auf TS 1 gelöscht.
5. Der Benuzter meldet sich wieder an der Farm an und landet diesmal auf TS 2.
6. Das Profil wird vom AD Server gezogen und auf TS 2 abgelegt.

Und genau da liegt meine Problem. Das der Firefox als Standardbrowser in Punkt 3 eingerichtet wurde fehlt.

Natürlich habe ich per Richtline auch noch andere Sachen konfiguriert. Es könnte gut möglich sein, dass da etwas ist was solche Einstellungen dauerhaft verhindert. Mir ist auf jeden Fall nichts aufgefallen, was diese Einstellungen verhindern könnte.
Bitte warten ..
Mitglied: 60730
28.04.2011 um 11:07 Uhr
moin,

4. Der Benutzer meldet sich ab sein Profil wird auf dem AD Server abgespeichert und auf TS 1 gelöscht.

eben nicht -

4. Der Benutzer meldet sich ab sein Profil wird auf dem TS 1 gelöscht und das gelöschte logischerweise nicht auf dem AD Server abgespeichert.

Du mußt das schon sauber trennen und getrennt machen.

Schau dir mal delprof an und mit geplanten Tasks kennst du dich hoffentlich aus?

Kleiner Zusatztipp:
z.B mit query session kannst du sicherstellen, dass du via Delprof nicht ein aktiv benutzes Profil wegwirfst.

Gruß
Bitte warten ..
Mitglied: lion4711
29.04.2011 um 07:16 Uhr
Danke für den Tipp.
Ich werde mir das mal anschauen. Ich dachte einfach, dass das aktuelle Profil zuerst auf den AD Server gespeichert wird und dann vom TS gelöscht wird.
Bitte warten ..
Mitglied: lion4711
29.04.2011 um 11:05 Uhr
Die Profile werden nun nicht mehr gelöscht. Wenn ich mich nun an der Farm anmelde lande ich auf TS 1 mache meine Einstellungen und melde mich wieder ab. Das Profil bleibt nun auf dem TS. Wenn ich mich wieder anmelde und auf TS 1 lande sind die Einstellungen da, wenn ich aber auf TS 2 lande sind die Einstellungen nicht da.
Das bedeutet für mich, dass die Einstellungen nicht in das Profil übernommen wurden.
Warum nicht?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Von Roamingprofilen auf lokal gespeicherte Profile wechseln (6)

Frage von Cerutti zum Thema Windows Server ...

Windows Server
Wie erstellt man ein servergespeichtertes Profil richtig? (3)

Frage von theboss24hd zum Thema Windows Server ...

Windows Userverwaltung
Servergespeichertes Profil - Pfad ausfindig machen (6)

Frage von staybb zum Thema Windows Userverwaltung ...

Windows Server
gelöst Lokales temporöres Profil (10)

Frage von florianza zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (18)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...