Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Profilordner wird nicht angelegt

Frage Microsoft Windows Server

Mitglied: Simune

Simune (Level 1) - Jetzt verbinden

18.11.2010 um 00:27 Uhr, 5229 Aufrufe, 2 Kommentare

Habe eine Domain mit einem Windows Server 2003 übernommen und komme soweit auch zurecht. Nur eins stört mich:
Wenn ich einen neuen Benutzer(Active Directory) anlege, gebe ich den Pfad für das Benutzerprofil an. Genauso für den Basisordner(Verbinden von...).
Wenn ich mich mit dem neuen Benutzer anmelde und dann wieder abmelde wird allerdings kein entsprechender Profilordner angelegt und das Profil somit auch nicht gespeichert. Der Basisordner wird allerdings auf dem Server angelegt.
Wenn ich den Profilordner allerdings nach der Benutzererstellung per Hand erstelle (leerer Ordner) und dem Benutzer entsprechende Rechte gebe, wird das Profil korrekt in den Ordner kopiert.
Ist es möglich, dass dieser Profilordner mit den richtigen Berechtigungen auch automatisch angelegt wird ähnlich wie der Basisordner? Und geht das auch für den entsprechenden Windows 7-Ordner(username.V2)?
Das ist sicher relativ trivial. Nur konnte ich durch Suche bis jetzt dazu nichts finden. Wäre sehr nett, wenn mir da jemand weiterhelfen könnte.
Mitglied: jayjay0911
18.11.2010 um 10:20 Uhr
Gibt es bei den Profilen einen übergeordneten Ordner, der alle Profile enthält? Falls ja, guck mal nach, ob dort z.B. ein Gruppe "Alle" oder so Berechtigungen besitzt. Um einen Profilordner anlegen zu können, muss der Benutzer in dem Verzeichnis schreibende Rechte besitzen. Dies wird meistens durch Gruppen geregelt. Schau dir mal die anderen Benutzer an, in welchen Gruppen diese sind.
Bitte warten ..
Mitglied: Simune
19.11.2010 um 08:27 Uhr
Danke dir! Ich habe der Gruppe "Domänen-Benutzer" entsprechende Berechtigungen für den Oberordner gegeben und nun funktionierts.
Hatte mir schon fast gedacht dass es damit irgendwie zusammenhängen muss und mit dem User-Ordner verglichen, dem diese Gruppe aber auch fehlt. Aber da wird ja direkt nach Kontoerstellung ein Ordner generiert, sodas man es doch nicht ganz vergleichen kann.
Also noch mal vielen Dank!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...