Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Profilprobleme in einer Server Windows Server 2003 und Client XP Prof Umgebung

Frage Microsoft Windows Server

Mitglied: achkomm

achkomm (Level 1) - Jetzt verbinden

30.03.2009, aktualisiert 18:14 Uhr, 5658 Aufrufe, 3 Kommentare

Hallo zusammen,

dies ist mein erste Beitrag hier, aber wenn ich im Internet etwas suche komme die besten Antworten der Suche hierher, deswegen habe ich dieses Portal zum Stellen meiner Fragen und Probleme ausgesucht. Sollte ich ähnliche Themen auf Grund mangelder Bedienungskenntnis der Suchmaschine / richtige Begriffe übersehen haben, wäre ich für Links froh.


Infrasturktur:
Ein IP-Bereich (also xxx.xxx.xxx.1 bis 254) mit festvergebenen IP-Adressen für jeden PC, Drucker und Switchs. Ein DHCP-Server (wenn das Name für den Server zum Verteilen der IP-Adressen ist) existiert zZ nicht.
Zudem noch:
3 Windows 2003 Standard Server SP2 installiert
- 1 DC mit AD und FileServer für Arbeitsprojekte, User-Daten wie die Eigene Dateien und die Einstellungen - Kurz Server-1-1
- 1 Server mit zusätzlich eingerichteten DC (als Backup gedacht für wenn der Hauptserver nicht funktioniert) - Kurz Server-1-4
- 1 Terminalserver, wobei dieser nicht mit dem Problem zu tun hat.

Client-PCs mit Windows XP Professional mit SP3 installiert, alle in der Domäne integiert und die Nutzer melden sich an dieser an.


Teil-Problem: Bei manchen Nutzern tritt das Problem extrem häufig auf, bei anderen gar nicht. Die Problem lassen sich teils nicht nachvollziehen / rekonsturieren / dass die Benutzer uns die Probleme zeigen.


Hauptproblem (schreibe ich, weil ich wsl wiederkomme, aber dass ist zZ das zentrale Problem): Nach der Anmeldung der Nutzer wird das Profil nicht geladen, dass heißt die Einstellungen bezüglich die Desktops, Office-Programmen, Browser (FF), sind nicht vorhanden (Dabei ist es egal ob der Server-1-1 oder Server-1-4 der Logonserver ist, wobei das Problem häufiger mit . Ein User-Laufwerk ist eigentlich immer vorhanden mit sind mir keine Probleme bekannt. Zudem wurde eingestellt (soviel ich weiß in einem Script), dass bestimmte Netzwerklaufweke (mit den Projektdaten) verbunden werden.

Fragen: Wie löse ich das Problem mit nicht geladenen Profil / nicht verbundenem Netzwerklaufwerk. Gibt es eine Möglichkeit zu sehen ob das Script ausgeführt wurde?

Sollte das Profilladen nicht funktioniert haben, kommen bei der Abmeldung häufig Synchronisationsprobleme.


Unten steht ein Auszug aus der Ereignisanzeige von dem Tag, und ich danke im Voraus allen Helfern und Lesern.


Auszug aus den Fehlermeldungen bei der Anmeldung (Windows Ereignisanzeige, Client-seitig, wie es auf dem Server aussieht habe ich noch nicht reingeschaut). Den Quellcode habe ich gewählt um es etwas abzugrenzen, denn die genwöhnlichen [quote]-Tags sind hier leider nicht möglich.

01.
 - Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen. 
02.
 
03.
- Die automatische Zertifikatregistierung für "lokaler Computer" konnte zum Active Directory (0x8007054b) herstellen. Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. Die Registierung wird nicht durchgeführt.  
04.
 
05.
- Die Datei aus dem Profil (vom Server) konnte nicht nach C:\DuE\Name . .   kopiert werden. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.  Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar.   Kommentar: Seit dem wurde eine Festplattenüberprüfung durchgeführt. Weiß also nicht ob das Problem noch besteht.  
06.
 
07.
- Dieses Benutzerprofil wurde gesichert. Bei der nächsten Anmeldung dieses Benutzers wird automaitsch versucht, dieses gesicherte Profil zu verwenden?  Kommentar: Ist damit das original Profil von dem Mitarbeiter weg? 
08.
 
09.
- Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren. 
10.
 
11.
- Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen. 
12.
 
13.
 
14.
Etwas später: 
15.
 
16.
Der Benutzer oder der Computername kann nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen. 
17.
 
18.
Die Registrierung des Benutzers "Benutzername" wurde gespeichert, obwohl  eine Anwendung oder ein Dienst auf die Registrierung während der Abmeldung zugegriffen hat. Der von der Registrierung des Benutzers verwendete Speicher wurde nicht freigegeben. Der Upload der Registrierung wird durchgeführt, wenn diese nicht mehr verwendet wird.  Dies wird oft durch Dienste verursacht, die unter einem Benutzerkonto ausgeführt werden. Versuchen Sie diese so zu Konfigurieren, dass sie unter den Konten "Lokaler Dienst" oder "Netzwerkdienst" ausgeführt werden.  
Mitglied: exchange
31.03.2009 um 07:20 Uhr
Hallo,
1. funktioniert die DNS Auflösung für die Domäne anständig (wegen Fehler 1 & 2)? - DNS muss auf Server 1 zeigen!
2. "zusätzlicher DC" - ist der in der 1. Domäne registriert oder mit identischem Namen einfach ins Netz gehangen? - Wenn nicht registriert - herunterfahren
3. "Synchronisationsprobleme", abreitest Du mit Servergespeicherten Profilen? Wenn ja, auf der Freigabe diese Offline Modus funktion ausschalten (weiss jetzt nicht genau wo)

MFG
Heiko
Bitte warten ..
Mitglied: Logan000
31.03.2009 um 08:42 Uhr
Moin moin

Da kann ich nur zustimmen. Das klingt erstmal nach einem DSN Problem.
Da nicht alle PCs/User betroffen sind. Überprüf auch mal die Netzwerkeinstellungen der jeweiligen Clients.
(Nebenbei: Der wesentliche vorteile des DHCP ist das er diese automatisch verteielt. Die dynamischen IPs sind nur Beiwerk)
Ich habe dieses Problem auch schon vereinzelt im zusammenhang mit defekten Netzwerkkarten und fehlerhaften Treibern gehabt.

Zitat von exchange:
2. "zusätzlicher DC" - ist der in der 1. Domäne registriert oder mit identischem Namen einfach ins Netz gehangen? - Wenn nicht registriert - herunterfahren
Wer macht den sowas?
3. "Synchronisationsprobleme", abreitest Du mit Servergespeicherten Profilen? Wenn ja, auf der Freigabe diese Offline Modus funktion ausschalten (weiss jetzt nicht genau wo)
Unter Computerverwaltung / System / Freigegebene Ordner / Freigaben die Eigenschaften der jeweiligen Freigabe aufrufen und dann Zwischenspeichern und die Option "Zwischenspeichern der Dateien in diesem freigegebenen Ordner zulassen" abwählen.

Gruß L.
Bitte warten ..
Mitglied: achkomm
31.03.2009 um 18:25 Uhr
Vielen Dank für beide Beiträge und die Anleitung mit Offline Modus ausschalten.

Der Tipp mit dem DNS führt dazu, dass ich in nächster Zeit, also wenn ich arbeite, die kompletten Netzwerkeinstellungen aller PC überarbeiten muss oder angleichen, damit es funktioniert und zudem den DNS-Server sehr genau anschauen muss, samt der gelisteten PCs / IPs und so weiter, weil da stimmt schon auf den ersten Blick leider etwas gar nicht. Auch der Tipp sich mal den zweiten DC anzuschauen samt der Einstellungen muss durchgeführt werden.

Auch muss ich mir das Start-Script anschauen, weil zZ klappt das Verbinden von Netzwerklaufwerken nicht ordentlich.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows 7
Windows 7 Client zieht sich keine MSI Pakete (6)

Frage von Ghost108 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...