Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Profilprobleme am W2K8 R2 Server. Anmeldung teilweise nicht möglich

Frage Microsoft Windows Server

Mitglied: moepeditz

moepeditz (Level 1) - Jetzt verbinden

24.07.2013 um 09:04 Uhr, 4294 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe leider ein Problem an dem o. g. Server. Ich habe leider Probleme mich am Server anzumelden (lokal oder mit Domänenadmin). Sobald ich mich anmelden möchte wird folgendes Bild angezeigt:

23af7a97f666cb09ce4e48c057bc7433 - Klicke auf das Bild, um es zu vergrößern

Danach tut sich, schlimmstenfalls, für STUNDEN gar nichts mehr. Derzeit komme ich auf den Server und konnte mir die Ereignisanzeige mal anschauen. Folgende Fehler werden angezeigt.


c11bdc2dcf4a5f422364db63aedcb097 - Klicke auf das Bild, um es zu vergrößern
5fd78a25b1877b5f96d025e9f399d47d - Klicke auf das Bild, um es zu vergrößern

Folgende Warnung wird auch noch angezeigt. Soll aber laut Avira-Forum "normal" sein?!?!?!
Protokollname: Application
Quelle: Microsoft-Windows-User Profiles Service
Datum: 23.06.2013 23:06:10
Ereignis-ID: 1530
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:
Benutzer: SYSTEM
Computer: xxxxxxx
Beschreibung:
Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

DETAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-3838509952-1273737242-905308573-1107:
Process 1576 (\Device\HarddiskVolume2\Program Files (x86)\Avira\AntiVir Server\avguard.exe) has opened key \REGISTRY\USER\S-1-5-21-3838509952-1273737242-905308573-1107\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon



Ich habe versucht die (lokalen) Profile auf dem Server zu löschen, aber das hat nicht allzu viel gebracht. Bei der Neuanmeldung/Neuerstellung der Profile bekomme ich den gleichen Fehler wie oben.

Hat irgendeiner eine Idee?

Danke schon mal im Voraus.

Gruß
Moepeditz

Mitglied: goscho
24.07.2013 um 09:19 Uhr
Moin Moepditz,

den Server ist Mitglied einer Domäne.
Nutzt ihr servergespeicherte Profile?
Hast du mehrere Domänen-User (Admins) versucht anzumelden oder nur den Administrator?
Kann es sein, dass das AV-Programm bei der Anmeldung störend wirkt? -> diese mal deinstallieren - nicht deaktivieren - und erneut testen.
Checkdisk über die Systemplatte schon laufen lassen?
Bitte warten ..
Mitglied: ToUbuntu
24.07.2013, aktualisiert um 09:22 Uhr
1. Es tut mir leid wen die Antwort falsch ist kenne mich mit Windows Server wenig - garnicht aus

Gibt es keine anderen Benutzer?(Bei Unix gibt es ja root)
Halt das es sowas ähnliches auf Windows gibt...

Es sieht so aus alles wäre der Ordner/die Datei des Benutzers beschädigt




EDIT
goscho war schneller...
Bitte warten ..
Mitglied: Taramur
24.07.2013 um 09:26 Uhr
Hi,

auf welchem Weg hast du denn das Profil gelöscht?
Gibt es sonst noch irgendwelche Fehler/Warnungen im Ereignisprotokoll?

Grüße
Taramur
Bitte warten ..
Mitglied: moepeditz
24.07.2013, aktualisiert um 09:39 Uhr
Hi,

@goscho
das Problem ist sogar, dass das der DC der Domäne ist. Das Problem besteht aber nur dort. An den anderen Servern/Clients (TS-Server, Management-Server etc.) kann ich mich mit den Benutzern problemlos anmelden.

Ich habe mich mit dem Administrator und einem weiterem "personenbezogenen-Domänenadmin" versucht anzumelden. Es ist komisch, da es ja ab und zu (zumindest bei einem Adminuser) klappt (wie derzeit), aber der andere hat weiterhin das gleiche Problem. Für die Domänenadmins habe ich keine servergespeicherten Profile hinterlegt, für die User jedoch schon.

Habe auch schon einen Anfrage an Avira geschickt, weil die Fehler in Ereginisanzeige damit angefangen haben. Vielleicht hat sich dort auch ein Update von denen aufgehängt. Das mit dem Deinstallation hatte ich auch schon in Erwägung gezogen, könnte ich dann aber erst heute Nachmittag/Abend machen, weil ich den SRV dann neu booten muss. Ich kann mich danach ja noch mal melden. OK?

@Taramur
Über System -> Eigenschaften..... ließen sich die Profile nicht löschen, daher habe ich das direkt in der registry gemacht und anschließend die Ordner lokal gelöscht.
Die Fehler in der Ereignisanzeige kannst du oben in den Screenshots sehen.
Bitte warten ..
Mitglied: goscho
24.07.2013 um 10:00 Uhr
Zitat von moepeditz:
Hi,

@goscho
das Problem ist sogar, dass das der DC der Domäne ist.
Und natürlich der einzige DC, oder?
Dein Eingangssatz war aber sehr verwirrend:
ich habe leider ein Problem an dem o. g. Server. Ich habe leider Probleme mich am Server anzumelden (lokal oder mit Domänenadmin)
Wie meldest du dich an einem DC lokal an? Dort gibt es keine lokalen Benutzer. Nur Domänenkonten (standardmäßig sogar nur Admins) können sich an DCs anmelden.

Ich habe mich mit dem Administrator und einem weiterem "personenbezogenen-Domänenadmin" versucht anzumelden. Es ist
komisch, da es ja ab und zu (zumindest bei einem Adminuser) klappt (wie derzeit), aber der andere hat weiterhin das gleiche
Problem. Für die Domänenadmins habe ich keine servergespeicherten Profile hinterlegt, für die User jedoch schon.
CHKDSK schon durchgeführt?
Habe auch schon einen Anfrage an Avira geschickt, weil die Fehler in Ereginisanzeige damit angefangen haben. Vielleicht hat sich
dort auch ein Update von denen aufgehängt. Das mit dem Deinstallation hatte ich auch schon in Erwägung gezogen,
könnte ich dann aber erst heute Nachmittag/Abend machen, weil ich den SRV dann neu booten muss. Ich kann mich danach ja noch
mal melden. OK?
Schmeiß Avira vom DC runter. Wenn nur du dich an diesem Dc als Admin anmelden kannst und du dich als verantowrtungsbewussten Admin einschätzt, dann überlege, ob ein Virenschutz dort überhaupt sein muss, bzw. welche Funktionen der AV-Suiten dort mehr schaden als nützen?
@Taramur
Über System -> Eigenschaften..... ließen sich die Profile nicht löschen, daher habe ich das direkt in der
registry gemacht und anschließend die Ordner lokal gelöscht.
Warum löscht man auf einem DC Registry-Einstellungen von Profilen von Domänenadmins?
Weißt du genau, was du da gemacht hast?
Hätte es nicht ausgereicht, sich mit einem anderen Admin anzumelden und die Profil-Ordner der anderen zu entfernen?
Bei einer erneuten Anmeldung werden diese dann automatisch neu erstellt.
Bitte warten ..
Mitglied: moepeditz
24.07.2013 um 10:17 Uhr
Hi Goscho,

du hast Recht, ist leider nur der einzige DC, da nur ein kleines Netz mit 20-30 Usern. Sorry, ich habe gerade gesehen, dass ich wirklich "lokal" geschrieben habe, war wohl im Eifer des Gefechts... ;)

CHKDSK /f kann ich leider auch erst beim nächsten Boot durchführen lassen.

Ich warte auch mal die Info von Avira ab. Server ganz ohne AV halte ich für bedenklich. Ansonsten muss ich gucken, ob ich da an der Konfig was "abspecken" kann.

Habe die Profile nicht anders raus bekommen. Habe das nach einer Anleitung von MS (für Behebung der Probleme der Ereignis-ID 1511 & 1515) gemacht. Das mit dem "nur löschen der Ordner" hatte ich schon ausprobiert und hatte leider auch nichts gebracht.

Ich mache es nun am besten so. Ich boote den Server so schnell wie möglich, dann läuft CHDSK und schmeiße dann den AV (testweise) mal runter. Habe nämlich fast das Gefühl, dass da bei einem Update was schief gelaufen ist. Danach schaue ich mal weiter und sage dir Bescheid.

VG
Bitte warten ..
Mitglied: goscho
24.07.2013, aktualisiert um 10:39 Uhr
Zitat von moepeditz:
Hi Goscho,

du hast Recht, ist leider nur der einzige DC, da nur ein kleines Netz mit 20-30 Usern.
Das solltest du möglichst schnell ändern, denn wenn 20-30-User mehrere Stunden nicht mehr arbeiten können, weil dein DC down ist, kann das eine Firma heftig treffen. Außer natürlich, ihr seid eine öffentliche Einrichtung oder ähnliches. Dort ist das meist weniger tragisch.
Der Gau kann nämlich schon eintreten, wenn chkdsk zu eifrig Probleme auf der HDD behebt.
Also nimm einen besseren PC und installiere dort W2K8 (R2). Mache diesen zum DC und warte die Replikation ab.
Sorry, ich habe gerade gesehen, dass ich
wirklich "lokal" geschrieben habe, war wohl im Eifer des Gefechts... ;)
Nicht schlimm, man ist nur anfangs auf einer falschen Spur.
CHKDSK /f kann ich leider auch erst beim nächsten Boot durchführen lassen.
Deinstalliere vorher lieber das AV-Programm.
Ich warte auch mal die Info von Avira ab. Server ganz ohne AV halte ich für bedenklich.
Was ist bedenklich an einem Server (DC) ohne AV?
Du bist der einzige, der sich an diesem anmelden kann.
Du bist Admin und solltest eigentlich wissen, wie Schädlinge zu deinem DC kommen und dies auch vermeiden können.
Wenn dort Freigaben drauf sind, kann man diese problemlos von einem PC scannen lassen oder man richtet sein AV-Programm so ein, dass der Echtzeitschutz nicht aktiv ist und die Freigaben regelmäßig gescannt werden.
Ich betreue viele kleine Kunden ohne Admins. Dort bin ich der einzige, der sich an den Servern anmelden kann. Sehr häufig lasse ich an diesen Servern die AV-Client-Software weg, obgleich ich relativ gut weiß, wie ich SEP für unterschiedliche Server zu konfigurieren habe, damit diese noch normal arbeiten.

Ansonsten muss ich gucken, ob ich da
an der Konfig was "abspecken" kann.
Zuerst deinstallieren, dann schauen, ob dein Problem behoben ist.
Anschließend würde ich schauen, welche Teile der Software wirklich auf einem Server installiert werden müssen.
Leider kenne ich durch meine einseitige Ausrichtung zu Symantec die Avira-Server-AV-Lösungen nicht.
Habe die Profile nicht anders raus bekommen. Habe das nach einer Anleitung von MS (für Behebung der Probleme der Ereignis-ID
1511 & 1515) gemacht.
Ist die auch für DCs gedacht oder nur für Client-PCs?
Ich mache es nun am besten so. Ich boote den Server so schnell wie möglich, dann läuft CHDSK und schmeiße dann den
AV (testweise) mal runter. Habe nämlich fast das Gefühl, dass da bei einem Update was schief gelaufen ist. Danach schaue
ich mal weiter und sage dir Bescheid.
Mach es anders herum und zuallererst würde ich eine Sicherung meines letzten DCs machen.
Bitte warten ..
Mitglied: moepeditz
24.07.2013 um 16:14 Uhr
Hi,

anscheinend hat wirklich der Avira rum gesponnen. Hier der Workaround von Avira. Schaue aber jetzt noch mal und teste noch was und gebe dann Bescheid.




Sehr geehrter Herr XXX,

vielen Dank für Ihre Email.

Als Workaround für dieses Fehlverhalten möchten wir Sie bitten zu prüfen, ob folgendes Abhilfe schafft:

- AMC Agent Deinstallieren
- Avira Server Security Dienst beenden
C:\ProgramData\Avira\AntiVir Server\CONFIG\avnetnt.ini öffnen

- Folgende Einträge tätigen:

[Common]
ProtectFileAndRegistry=0
ProtectProcesses=0

- Dienst wieder starten

Bitte prüfen Sie ob dieses Verhalten weiterhin auftritt.

Der AMC Agent kann danach nicht wieder installiert werden.
Sie sollten lokal noch einen Update Task hinterlegen, damit das System updates bezieht.


Für Rückfragen stehen wir Ihnen gerne zur Verfügung.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Windows Server
gelöst MS Server 2012 R2 Standard: CALs übertragen möglich? (3)

Frage von 90498 zum Thema Windows Server ...

Batch & Shell
gelöst Powershell + dhcp auf einem 2012 R2 Server (5)

Frage von pixel0815 zum Thema Batch & Shell ...

Windows 10
gelöst Windows 10: Keine Anmeldung mehr möglich nach verlassen der Domäne (5)

Frage von klanax zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...