Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programm funktioniert nicht mehr nach RIS-Setup

Frage Microsoft

Mitglied: Smokejumper

Smokejumper (Level 1) - Jetzt verbinden

19.07.2007 um 13:10 Uhr, 2836 Aufrufe

Hallo!

Mein Problem ist folgendes:
Ich hab hier einen PC-Raum mit verschiedener Software. Die Rechner werden mittels RIS-Images aktualisiert wenn neue Software installiert werden muss. Ich gehe dabei so vor das ich das letzte Image des Referenz-PC's als Ghost-Image einspiele(Zeitfaktor), dann die Änderungen vornehme und das Ghost-Image zurückspiele und anschließend von dem Ref-PC ein RIS-Image ziehe.
Nun wurde mir die Tage zugetragen das ein Programm, der Lochmaster, seit dem letzten neuen Image nicht mehr funktioniert. Also hab ich das letzte und das vorletzte Image eingespielt, mit dem Ergebnis das es auf beiden nicht lief. Also hab ich das vorvorletzte Image genommen, mich davon überzeugt das der Lochmaster läuft und alle Änderungen vorgenommen. Dabei stellte sich heraus, das der Lochmaster immer noch läuft, allerdings nicht wenn ich das neue Image anschließend per RIS verteile.
Achso, das Programm versucht zu starten und schreibt dann "Kann nicht initialisiert werden. Bitte neuinstallieren.". Ich habe natürlich versucht es lokal neu zu installieren, allerdings mit dem selben Ergebnis wie eben.
Ich hoffe ihr könnt mir helfen.

Gruß,
Smokejumper



edit: vielleicht kann mir auch jemand ein Tool zum Monitoring des Programmstarts empfehlen, damit ich das Problem analysieren/einkreisen kann!?
Ähnliche Inhalte
Windows 10
gelöst Jabswitch.exe funktioniert nicht mehr - Programm schließen (9)

Frage von ToniHo zum Thema Windows 10 ...

Exchange Server
EX 2106 Setup bricht ab (2)

Frage von akae11 zum Thema Exchange Server ...

Router & Routing
BGP Setup mit EOIP (7)

Frage von Netgear24 zum Thema Router & Routing ...

Windows 10
Hilfe Begriffsdefinition: Setup-Tourniquet-Szenarien (5)

Frage von Sunny89 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...