Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Programm-Icons aus Netzwerk laden

Frage Microsoft Windows 8

Mitglied: Badger

Badger (Level 2) - Jetzt verbinden

23.08.2013 um 10:19 Uhr, 2742 Aufrufe, 7 Kommentare, 2 Danke

Hallo,

ich habe folgendes Problem bei Windows 8/Server 2012:
Wenn ich eine Verknüpfung zu einem Programm auf dem Desktop mache und im Anschluss ein Icon das auf einem Netzlaufwerk gespeichert ist auswähle, wird dieses von Windows nicht angekommen. Es wird einfach ein weißes Symbol angezeigt.
Speichere ich dieses Icon aber Local auf dem PC ab und versuche es bei der Verknüpfung zu hinterlegen, funktioniert ist.

Hat hier wer einen Lösungsvorschlag für mich?


Grüße
Patrick
Mitglied: DerWoWusste
23.08.2013 um 10:29 Uhr
Hi.

Wo liegt denn das selbst Programm genau?
Bitte warten ..
Mitglied: Badger
23.08.2013, aktualisiert um 10:40 Uhr
Liegt auch auf einem Netzlaufwerk.
Bitte warten ..
Mitglied: DerWoWusste
23.08.2013, aktualisiert um 11:10 Uhr
Ok... kann ich reproduzieren. Muss wohl ein Bug sein, melde ihn Microsoft.
Bitte warten ..
Mitglied: Badger
23.08.2013 um 12:13 Uhr
Danke fürs probieren!

bez. melden:
Ich habe mich jetzt eine halbe Std. mit Microsoft Connect gespielt. Leider nicht mal den Hauch einer Chance gefunden, diesen Bug in der richten Kategorie zu melden.
Sollte wer mit Connect eine Ahnung haben: bitte meldet diesen Bug!
Bitte warten ..
Mitglied: Badger
26.08.2013 um 10:24 Uhr
Als kleines Workaround:
Icon mittels Login-Script auf einen lokalen Pfad kopieren und dann mittels neuen Pfad einbinden!
Bitte warten ..
Mitglied: kontext
26.08.2013 um 10:32 Uhr
Hi Badger,

sollte aber nur ein Windows 8 / Server 2012 Bug sein, oder?
Wir setzen zurzeit Windows 7 / Server 2008 R2 ein und haben dein Problem nicht ...
... das Programm-Icon wird ohne Probleme gezogen und angezeigt ...

Gruß
kontext
Bitte warten ..
Mitglied: Badger
26.08.2013 um 10:39 Uhr
Ja, ist nur Win8 sowie die weitere Software, die darauf passiert.

Habe gerade mit der Softwarefirma telefoniert, die uns das Programm mit dem besagten Problem vertreibt.
Haben keine Probleme mit Win7. Seit Win8 ist das Problem aber bekannt. Deren Lösungsvorschlag ist eben die Methode mit dem Login-Script.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst Netzwerk aufrüsten von 1Gbit zu 10Gbit (3)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst WLAN Repeater über Kabel ins Netzwerk einbinden? (7)

Frage von cejayes zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...