Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programm-Icons verschwunden

Frage Microsoft

Mitglied: condor77

condor77 (Level 1) - Jetzt verbinden

18.05.2011 um 11:51 Uhr, 5614 Aufrufe, 9 Kommentare

Bei mir sind merkwürdigerweise einige Shortcut-Icons einfach mit dem falschen Symbol versehen

Ich habe das Problem, nach der Installation des SPlayers sind bei mir sowohl in der Taskleiste, als auch im Startmenü von einigen Verknüpfungen die Icon_Symbole verschwunden
e00eadddb0b5e741da7ae001b492eb4e - Klicke auf das Bild, um es zu vergrößern

Ich habe sowohl die Suchfunktion als auch goo.... bemüht.
Einzig was ich bisher finden konnte war die Aussage, die iconcache.db zu löschen und nach dem Reboot ist alles wieder da.
Dem ist leider nicht so.

Auch das deinstallieren des SPlayers, iconcache.db löschen und reboot blieb erfolglos.

Manuell das Symbol ändern geht ebenfalls nicht, der Punkt unter den Eigenschaften ist ausgegraut.

Hat von Euch jemand eine Idee?

OS ist im übrigen Win 7 pro
Mitglied: Pago159
18.05.2011 um 12:39 Uhr
Hallo Condor77,

ersteinmal würde ich sagen, es wäre Hilfreich, wenn du ersteinmal die Leute begrüßen
würdest, welche du ansprichst, oder gehst du im Normalen leben auch in eine Gruppe,
also bei mir......

Dann mal eben zu deinem Problem:

  • Funktionieren die Programme noch, bei denen die ICOS fehlen?
  • Hast du mal in deinen Ereignislog geschau (Ereignisanzeige)

Lg GRapper
Bitte warten ..
Mitglied: condor77
18.05.2011 um 12:43 Uhr
Hallo GRapper und natürlich alle anderen.
Zu deinem berechtigen ersten Einwand mus sich mich für entschuldigen, ich hatte im ersten Bereich des neuen Eintrages eine Begrüssungsformel hinterlegt, aber wer weiss warum, diese ist nciht da.
Natürlich begrüsse ich alle "Belesenen"......das versteht sich doch von selbst.

Nun zu Deinen Fragen, die Programme funktionieren tadellos und in den Programmen selber (z.B. Word, Excel, MSN usw) sind die Icons auch sichtbar. Nur halt nicht in den Verknüpfungen.

Und im Event-Log ist leider nichts hierzu zu finden
Bitte warten ..
Mitglied: 90776
18.05.2011 um 13:52 Uhr
Hi Condor77

dieses Phänomen hätte ich auch schon 2-3 mal, und ich weiss bis heute nicht warum

es liegt daran dass die Programmverknüpfungen in den Ordnern gelöscht wurden

C:\Users\All Users\Startmenü\Programs
bzw.
C:\Users\User\Startmenü\Programs

Einfach die gewünschten Verknüpfungen anlegen und dann am besten eine Kopie ziehen
Das entscheidende dabei ist, dass die "desktop.ini" erhalten Bleibt

Grüsse
Switcher
Bitte warten ..
Mitglied: condor77
18.05.2011 um 13:57 Uhr
Wenn ich allerdings versuche, Startmenü zu öffnen, kommt sowohl bei mir wie auch bei All USers der nette Hinweis "Zugriff verweigert"

Und nu?
Bitte warten ..
Mitglied: 90776
18.05.2011 um 14:42 Uhr
seh ich s richtig das es der Privat PC ist?
wenn ja, hast du Admin-Rechte?
wenn ja, Rechtsklick auf C: > Eigenschaften > Sicherheit > Erweitert > Besitzer > bearbeiten > dein Benutzerkonto > ok
das ganze kontex menü schliessen
Rechtsklick auf C: > Eigenschaften > Sicherheit > Erweitert > Berechtigung ändern > Dein Benutzerkonto > bearbeiten > Häckchen bei Vollzugriff > Ok
wärend dem übernehmen wird oft gesagt das der Zugriff verweigert wird, einfach fortfahren, oder einen schwereren Gegenstand auf die F-Taste legen und was trinken gehen
danach müsstest du auf fast alle Dateien und Ornder zugriff haben
Bitte warten ..
Mitglied: condor77
19.05.2011 um 12:59 Uhr
Hallo zusammen,

trotz Vollzugriff kann ich die "Verknüpfung" Startmenü nicht öffnen.
In dem Punkt Sicherheit stehe ich mit Vollzugriff drin
Bitte warten ..
Mitglied: 90776
19.05.2011 um 13:12 Uhr
was passiert, wenn du den Pfad in der Adressleiste des Explorers eingibts?

ansonsten gib es nicht mehr viele ansätze
Bitte warten ..
Mitglied: condor77
19.05.2011 um 13:20 Uhr
Auch dann bekomme ich "Zugriff verweigert"
Aber mal nebenbei, das war eigentlich schon immer so.

Da kam ich noch nie ran, auch nicht, wie die Icons noch Problemlos funktionierten bzw angezeigt wurden

Also kann ich mir eigentlich nicht ganz vorstellen, das es damit zusammen hängt, oder?
Bitte warten ..
Mitglied: Pago159
19.05.2011 um 14:06 Uhr
Hallo condor,
ich habe jetzt gerade kein Win7 vor mir,
weis aber, dass es Verlinkungen auf die entsprechenden Ordner gibt,
über diese Verlinkungen kommt man nicht an die Daten in den Ordnern.

Kannst dir das ja mal anschauen:
Hier der Link
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
gelöst Thread "verschwunden"? (18)

Frage von keine-ahnung zum Thema Administrator.de Feedback ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Windows 10
gelöst Win10 Pro 1703 - Weiße Icons für Office Dokumente und andere (4)

Frage von emeriks zum Thema Windows 10 ...

Netzwerke
Fernwartung mit DS Lite ohne Tray Icon? (8)

Frage von Midnightmaster zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(13)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (27)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
IBM System X: HDD formatieren? (13)

Frage von Badger zum Thema Festplatten, SSD, Raid ...