Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Programm läuft nur mit dem Befehl Runas

Frage Microsoft

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

11.03.2008, aktualisiert 16.03.2008, 4300 Aufrufe, 3 Kommentare

Hi,

mein Programm startet nur, wenn ich es mit dem Befehl "Runas" starte

Wenn ich mit rechtsklick auf ein Programm klicke, kann ich "Ausführen als" anwählen. Wenn ich dann den "aktuellen Benutzer" anwähle, gehts nicht. Wenn ich den (gleichen) User manuell eintrage, dann gehts. Das kann doch nicht sein???

Gibts eine Möglichkeit, das Programm mit einem Befehl wie zB "RunAsCurrentUsser" auszuführen (ohne Passwort eingabe)

Danke!
Mitglied: iVirusYx
11.03.2008 um 17:42 Uhr
Bist du in einer Domaine?

Wenn ja kann es sein dass der slebe Benutzer auch lokal existiert und dieser Rechte hat, und dein Benutzer nicht.
Es kann somit sein dass du dich mit dem lokalen Benutzer anmeldest wenn du run as ausführst.

Mach mal ein paar Screenshots und beschreibe die Situation genauer in der du dich befindest, sprich:

Betriebsystem
Service Pack
Aktuelle Updates?
Welches Programm?
etc

Danke
MFG Michel
Bitte warten ..
Mitglied: gijoe
12.03.2008 um 08:29 Uhr
Ja es ist eine Domäne, OS ist win2003 x64 R2. Das Prorgamm ist Together2007. Lokale Benutzer gibt es nur der Admin, und nicht mal der kann es Ordnungsgemäss ausführen.

Eben, was ich Suche ist ein runas-Tool, das von big-fix funktioniert leider nicht.

Gruss
Bitte warten ..
Mitglied: gijoe
16.03.2008 um 21:07 Uhr
Naja, hab Together nun direkt aus dem jar-File gestartet, geht ohne Probleme. Würde mich aber immer noch interessieren, wie das mit dem "runascurrentuser" geht unter 64it
Bitte warten ..
Ähnliche Inhalte
Microsoft
Ruhezustand verhindern wenn Programm läuft
gelöst Frage von manuelwMicrosoft4 Kommentare

Hallo, ich stehe vor einem kleinen Problem. In meinem Netzwerk werden die PCs (Windows 7) über einen Client, welcher ...

Java
Programm läuft in Eclipse aber nicht als runnable jar
gelöst Frage von TobiasedJava5 Kommentare

Hallo Community, ich habe ein Programm in Eclipse geschrieben (Senden einer Email mit Anhang), welches ausgeführt auch wunderbar funktioniert. ...

Grafikkarten & Monitore
Cad Programm CADDER läuft ruckelig
Frage von atomas42Grafikkarten & Monitore8 Kommentare

Hallo zusammen, ich weiß nicht ob das Programm Cadder hier jemand kennt. Neues Notebook I7, 240GB SSD, 840 GeForce ...

Microsoft Office
Word 2007: "Bei der Weitergabe des Befehls an das Programm ist ein Fehler aufgetreten"
gelöst Frage von luklukMicrosoft Office13 Kommentare

Hallo zusammen, ich habe seit ca 2-3 Wochen vermehrt Probleme mit Word. Dies betrifft jetzt schon ca. 5 Rechner, ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...