Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Programm läuft nur mit dem Befehl Runas

Frage Microsoft

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

11.03.2008, aktualisiert 16.03.2008, 4278 Aufrufe, 3 Kommentare

Hi,

mein Programm startet nur, wenn ich es mit dem Befehl "Runas" starte

Wenn ich mit rechtsklick auf ein Programm klicke, kann ich "Ausführen als" anwählen. Wenn ich dann den "aktuellen Benutzer" anwähle, gehts nicht. Wenn ich den (gleichen) User manuell eintrage, dann gehts. Das kann doch nicht sein???

Gibts eine Möglichkeit, das Programm mit einem Befehl wie zB "RunAsCurrentUsser" auszuführen (ohne Passwort eingabe)

Danke!
Mitglied: iVirusYx
11.03.2008 um 17:42 Uhr
Bist du in einer Domaine?

Wenn ja kann es sein dass der slebe Benutzer auch lokal existiert und dieser Rechte hat, und dein Benutzer nicht.
Es kann somit sein dass du dich mit dem lokalen Benutzer anmeldest wenn du run as ausführst.

Mach mal ein paar Screenshots und beschreibe die Situation genauer in der du dich befindest, sprich:

Betriebsystem
Service Pack
Aktuelle Updates?
Welches Programm?
etc

Danke
Mit freundlichen Grüßen Michel
Bitte warten ..
Mitglied: gijoe
12.03.2008 um 08:29 Uhr
Ja es ist eine Domäne, OS ist win2003 x64 R2. Das Prorgamm ist Together2007. Lokale Benutzer gibt es nur der Admin, und nicht mal der kann es Ordnungsgemäss ausführen.

Eben, was ich Suche ist ein runas-Tool, das von big-fix funktioniert leider nicht.

Gruss
Bitte warten ..
Mitglied: gijoe
16.03.2008 um 21:07 Uhr
Naja, hab Together nun direkt aus dem jar-File gestartet, geht ohne Probleme. Würde mich aber immer noch interessieren, wie das mit dem "runascurrentuser" geht unter 64it
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...