Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programm schreibt nicht in die Regestry

Frage Microsoft Windows XP

Mitglied: Bommel1302

Bommel1302 (Level 1) - Jetzt verbinden

26.09.2012 um 08:59 Uhr, 1682 Aufrufe, 1 Kommentar

Brauch mal wieder eure Hilfe.

Hallo Leute,

wir haben einen Brother P-Touch PC Label Drucker im Unternehmen. Dieser funktionierte bis zum Austasch des Rechners einwandfrei. Jetzt musste der Rechner aufgrund eines Hardwaredefekts ausgetauscht werden.
Leider bekomme ich den Drucker nicht mehr zum laufen. Der Drucker ist installiert incl. des Treibers. Brother P-Touch Editor 3.0 ist auch installiert. Software kann gestartet werden. In der Software kann der Drucker ausgewählt werden. Jedoch wird das nicht gespeichert. Die Etikettgrößen könnnen nicht eingestellt werden. Habe schon herausgefunden, das diese Einstellungen in der Regestry unter HKCU\Software\Brother Industries, Ltd. gespeichert werden sollen. Das funktioniert aber nicht.

Hier Infos zur Infrastruktur.

Windows 2008R2 Domain
Client: Windows XP mit SP3
Servergespeicherte Profile

Ich hoffe ihr habt einen Lösungsansatz für mich.

Gruß Marcel
Mitglied: DerWoWusste
26.09.2012 um 09:50 Uhr
Moin.

Du bietest keinen Ansatz für einen Ansatz. Du hast rausgefunden, dass er in die Reg. schreibt - aber... was geht denn schief? Setzt es sich zurück, oder was passiert? Oder versucht er nur zu schreiben und...?

In jedem Fall ist der Brother-Support ein Ansprechpartner.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Programm für Positionierung Accesspoints Neubau Unternehmen? (6)

Frage von grillinator95 zum Thema LAN, WAN, Wireless ...

Firewall
Welches Programm blockiert welchen Port? (6)

Frage von stephan1975 zum Thema Firewall ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...