Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programme von mehreren Usern (Adminstratoren) starten?

Frage Microsoft Windows Userverwaltung

Mitglied: ramnixx

ramnixx (Level 1) - Jetzt verbinden

17.01.2006, aktualisiert 08.02.2006, 3761 Aufrufe, 3 Kommentare

Ein "einfacher" User von Windows XP Home

Hallo Team,


ich habe auf meinem Rechner (Windos XP Home) zwei User mit Adminstrator-Rechten eingerichte und mehrere Programme unter dem 1. Adminstrator installiert. Mein Problem ist nun, dass ich diese Programme nicht starten kann wenn ich unter dem 2. Adminstrator angemeldet bin (trotz gleicher Rechte und installierter Verknüpfungen).

Es handelt sich dabei z.B. um Programme von T-Online und Wiso (die jeweiligen Hotlines waren hiermit überfordert).

Ich hoffe es gibt eine Lösung für mein Problem und es würd mich freuen wenn sich jemand meinem Problem annimmt. Ich setzte auf euch.

Gruss und danke schon mal
ramnixx
Mitglied: filippg
18.01.2006 um 01:35 Uhr
[hups, da hatte ich die Frage erstmal falsch gelesen und gedacht es ging um das gleichzeitige Starten]<!--Hallo,

eine Lösung könnte schwierig werden.
Die viele Programme fordern beim Betriebssystem Exklusivrechte für bestimmte Dateien an. Wenn das Porgramm das erste mal gestartete wird bekommt es die und alles ist gut. Wird es nun ein zweites Mal gestartet, so sind die Dateien bereits blockiert, und das Programm funktioniert nicht.
Lösungen dazu gibt es afaik nicht.

Filipp-->

Jetzt zur eigentlichen Frage: Wahrscheinlich sind einige Dateien einfach nur vom Besitzer zugreifbar. Das ist z.B. dann der Fall, wenn Konfigurationsdateien o.ä. in die Home-Verzeichnisse der User (wo z.B. auch "Eigene Dateien" drin ist) gelegt wurden. Lösung: du müsstest herausfinden, welche Dateien alle gebraucht werden und da von Hand die entsprechenden Rechte vergeben. Dazu gabs hier schon mehrere Ansätze, ist aber u.U. etwas kompliziert. Kannst du die Programme einfach nochmal vom 2. Admin installieren?

Filipp
Bitte warten ..
Mitglied: ramnixx
18.01.2006 um 21:55 Uhr
Hallo Filipp,

danke für die schnelle (zu später Stunde) Antwort.

Also ich habe den Besitzer nach Konfigurationsdateien durchforstet hier läßt sich ausser der eigentlichen Datendatei unter "eigene Dateien" nichts finden.

Das Installieren vom 2. Admin ist zwar erfolgreich (Es werden Dateien, Verküpfungen entsprechend angelegt), aber beim start des Programms erscheint die Fehlermeldung "Fehler beim Zugriff auf die OLE-Registierung".

Und hier vielleicht nun ein bisschen Historie:
Es geht hauptsächlich um das Programm von Wiso. Bei der Installation wird abgefragt ob für Besitzer oder alle User installiert werden soll. Dies habe ich anfänglich mit "für alle" angekreutzt. Während der Installation erhielt ich die Fehlermeldung "Schlüssel konnte nicht geöffnet werden: HKEY_LOCAL_MACHINE\Software\...\PoxyStubClsid". Nach Rücksprache mit der Hotline von Wiso könne dies nur an einem defekten Benutzerprofil liegen, oder am Windows installer (habe allerdings den aktuellesten aufgespielt). Man erwähnt den Fehlercode 1402???.
Dannach habe ich versucht die Installation nur für den Besitzer durchzuführen und siehe da es funktionierte Programm läuft einwandfrei. Mit dem Haken das nur der Besitzer es Starten kann. Beim 2. Admin kommt nur kurz die Sanduhr und sonst nichts.

Kann dies wirklich ein defektes Benutzerprofil sein, denn bei dem Programm von T-Online habe ich dies Phänomen genau umgekehrt, hier kann nur der 2. Admin zugreifen????

Für jegliche Hilfe bin ich dankbar.

ramnixx
Bitte warten ..
Mitglied: ramnixx
08.02.2006 um 22:02 Uhr
Hallo Leute,


kann mir denn hier wirklich keiner Helfen?!!!

Ich habe nun im abgesicherten Modus das gesamte Laufwerk C: für alle Benutzer freigegeben, und trotzdem lassen sich die Programme nicht starten.

Ich bin für jeden Tipp dankbar und werden Ihn auch ausprobieren. Vielleicht weiß ja einer der Moderatoren noch einen Rat!?

Helft einem Verzweifelten...

ramnixx
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Managment von mehreren RDP Verbindungen-Terminalserver (9)

Frage von STITDK zum Thema Windows Tools ...

Ubuntu
Bacula Jobs starten nicht mehr

Frage von D1Ck3n zum Thema Ubuntu ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...