Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Programme starten nicht mehr nach regcleaner-Einsatz

Frage Microsoft Windows Systemdateien

Mitglied: powdernaut

powdernaut (Level 1) - Jetzt verbinden

22.10.2008, aktualisiert 25.10.2008, 5579 Aufrufe, 6 Kommentare

habe wahrscheinlich die "exe-dll" versehentlich gelöscht

Hallo Community,

habe folgendes Problem unter WinXP:
nach dem Einsatz von regcleaner und dem Bereinigen einiger shared dlls startet nun kein einziges Programm mehr.
Weder aus dem Programme-Startfenster noch nach Doppelklick auf den Desktop Shortcut, noch nach Doppelklicken der exe im Filesystem.
Ich vermute, bei der Regcleaner-Behandlung habe ich mir die dll für die Ausführung der exe-Dateien zerschossen.
Kann ich diese nachinstallieren oder reparieren?

Wäre sehr dankbar für Eure Tipps oder Hilfestellungen!

Vielen Dank und Grüße,
powdernaut
Mitglied: 62929
23.10.2008 um 06:27 Uhr
Schau doch erstmal obs an der Registry liegt.

Versuch mal den regedit zu öffnen
Da gibts 2 Werte die interessant wären, einmal HKEY_CLASSES_ROOT\exefile\shell\open\command und HKEY_LOCAL_MACHINE\Software\CLASSES\exefile\shell\open\command

Der Standart-Eintrag bei beiden sollte hier "%1" %* sein.
Bitte warten ..
Mitglied: harald21
23.10.2008 um 08:00 Uhr
Hallo,

hat Reccleaner kein Backup der durchgeführten Änderungen angelegt?
Ansonsten ist für genau solche Fälle http://www.larshederer.homepage.t-online.de/erunt/ sehr empfehlenswert.

mfg
Harald
Bitte warten ..
Mitglied: powdernaut
23.10.2008 um 19:03 Uhr
Hallo Dante und Harald,


danke für Eure Tipps.
Klappt beides leider nicht, da ich weder die regedit.exe noch die regcleanr.exe ausführen kann, da er nicht weis, wie er die exe ausführen soll.
Ich bräuchte den Bezug zum exe wieder.

Grüße,
powdernaut
Bitte warten ..
Mitglied: 62929
23.10.2008 um 21:10 Uhr
Dann benenn mal die regedit.exe in "regedit.com" um ;) So klappts auch mitm Nachbarn
Bitte warten ..
Mitglied: powdernaut
24.10.2008 um 00:48 Uhr
Hi Dante,

mittlerweile habe ich eine Rücksicherung versucht mit dem Ergebnis, dass ich nur noch im abgesicherten Modus reinkomme

Aber mit regedit.com komme ich in den Editor. Dort sehe ich nur bis shell
HKEY_CLASSES_ROOT\exefile\shell
Der Wert war nicht gesetzt. Habe nun deinen Wert eingegeben.
Unter HKEY_LOCAL_MACHINE\Software\CLASSES\exefile\shell war der Wert korrekt gesetzt.

Programme lassen sich aber leider immer noch nicht starten.

Gruß,
PN
Bitte warten ..
Mitglied: powdernaut
25.10.2008 um 15:03 Uhr
Hi Zusammen,

habe mich zu einer Wiederherstellung entschlossen. System auf einen Stand vor ca. 1 Monat.
Dann gingen die exes wieder.
Jetzt hab ich nur das Problem, dass einige Berechtigungen nicht mehr funzen, aber dazu mach ich ggf. einen neuen Thread auf.

Danke für Eure Vorschläge!
PN
Bitte warten ..
Ähnliche Inhalte
Voice over IP
gelöst Netzwerktopologie bei Einsatz von 3CX PBX-Server (3)

Frage von Sailor77 zum Thema Voice over IP ...

Windows Server
Geplante Tasks starten nicht automatisch

Frage von TiTux zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...