Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programminstallation funktioniert nicht

Frage Entwicklung Assembler

Mitglied: runningriot

runningriot (Level 1) - Jetzt verbinden

01.02.2013 um 22:29 Uhr, 3048 Aufrufe, 6 Kommentare

Guten Abend,
ich versuche mich gerade in Assembler-Programmierung. Dazu wollte ich einen Simulator installieren und bin dabei auf GNUSim gestoßen.
Mein SoftwareCenter funktioniert seit Tagen nicht weßhalb ich die Installation mit dem Terminal machen wollte.
Hier das was bei mir dann angezeigt wird:

sudo apt-get install GNUSim8085
Paketlisten werden gelesen... Fehler!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_quantal_universe_i18n_Translation-en
E: Die Paketliste oder die Statusdatei konnte nicht eingelesen oder geöffnet werden.

Ich habe mir dann die .deb runtergeladen und bei der Installation wird das angezeigt:

sudo dpkg -i /home/nick/Downloads/gnusim.deb
(Lese Datenbank ... 154679 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Ersetzen von gnusim8085 1.3.7-1~hardy1 (durch .../home/nick/Downloads/gnusim.deb) ...
Ersatz für gnusim8085 wird entpackt ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gnusim8085:
gnusim8085 hängt ab von libgtksourceview2.0-0 (>= 2.2.0); aber:
Paket libgtksourceview2.0-0 ist nicht installiert.

dpkg: Fehler beim Bearbeiten von gnusim8085 (--install):
Abhängigkeitsprobleme - verbleibt unkonfiguriert
Trigger für man-db werden verarbeitet ...
Trigger für hicolor-icon-theme werden verarbeitet ...
Trigger für desktop-file-utils werden verarbeitet ...
Trigger für bamfdaemon werden verarbeitet ...
Rebuilding /usr/share/applications/bamf.index...
Trigger für gnome-menus werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
gnusim8085

Das Problem ist, dass ich libgtksourceview2.0-0 nicht herunterladen kann, wegen dem schon oben genannten Problem (ich kann gar nichts mehr installieren).

Ich bitte um schnelle Hilfe.

Mitglied: hmarkus
01.02.2013 um 22:43 Uhr
Guten Abend,

kann es denn sein, dass Dein Problem mit dem Softwarecenter und die oben gezeigten Fehler im Terminal die gleiche Ursache haben?

Hast Du seit das Softwarecenter nicht mehr funktioniert, schon andere Pakete via Terminal installieren können?

Markus
Bitte warten ..
Mitglied: runningriot
01.02.2013 um 22:54 Uhr
Ich habe versucht andere Programme zu installieren, aber es kam immer dieselbe Meldung.
Bitte warten ..
Mitglied: hmarkus
01.02.2013 um 22:57 Uhr
Benutzt Du Ubuntu? reichen Deine Kenntnisse aus, um das Problem mit dem Softwarecenter in den Griff zu bekommen?

Markus
Bitte warten ..
Mitglied: runningriot
01.02.2013 um 23:00 Uhr
Ja ich benutze Ubuntu 12.10.
Leider nicht. Ich habe schon versucht ein Update zu machen über den Befehl "sudo apt-get update", aber da erscheint die gleiche Fehlermeldung.
Bitte warten ..
Mitglied: hmarkus
01.02.2013 um 23:08 Uhr
Ich hab leider (nee, glücklicherweise) von Ubuntu auch keine Ahnung

Du solltest mal in den Ubuntuforen nach Problemen mit dem Softwarecenter suchen, Du bist sicher nicht der Einzige mit diesem Problem. Jedenfalls hat es ziemlich sicher nicht speziell mit dem Simulatorpaket zu tun.

Und wenn Du mit Linux ernsthaft programmieren (arbeiten) möchtest, dann such Dir eine andere Distribution. Centos, Suse, Debian oder was weiß ich was (hier läuft Slackware) http://distrowatch.com/index.php?language=DE und http://www.zegeniestudios.net/ldc/index.php?lang=de. Leider ist das Problem bei Ubuntu, dass es nur super ist, solange alles läuft, wenn aber was nicht läuft, dann findest Du in den Foren oft keine richtige Hilfe, bzw. die Leute können Dir sagen wo Du klicken musst, aber keiner versteht was eigentlich los ist (soweit meine Meinung).

Viel Glück

Markus
Bitte warten ..
Mitglied: runningriot
01.02.2013 um 23:11 Uhr
ja das habe ich auch schon des öfteren mitbekommen;)
danke für deine Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
Domänenvertrauensstellung funktioniert nicht (13)

Frage von StephanB84 zum Thema Windows Server ...

Windows Netzwerk
Remotedesktopverbindung funktioniert, aber (10)

Frage von Sascha.H zum Thema Windows Netzwerk ...

Server
Domainweiterleitung funktioniert nicht (2)

Frage von TestTyp12 zum Thema Server ...

Outlook & Mail
Outlook Indizierung funktioniert nicht (4)

Frage von gamerff zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (18)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst DNS ins mehreren Subnetzen (15)

Frage von joerg zum Thema Windows Netzwerk ...