Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Programmzuordnung Explorer funktioniert nicht mehr

Frage Microsoft Windows Vista

Mitglied: Bernd-1971

Bernd-1971 (Level 1) - Jetzt verbinden

19.12.2013, aktualisiert 11:34 Uhr, 2742 Aufrufe, 1 Kommentar, 1 Danke

Hallo zusammen,

erst einmal ein Abriss der Umgebung:

BS: Windows Vista Enterprise

Administrative Rechte sind lokal vorhanden

Nun meine Frage:

Ich habe irgendwann einmal an den Kontextmenüs (rechte Maustaste im Explorer --> Öffnen mit) herumgeschraubt. Da mir die
Änderungen nicht gefallen haben, habe ich sie rückgängig gemacht. Das hat auch alles soweit funktioniert - nur beim Öffnen
des Explorers aus irgendeinem Programm (Beispiel: Download in Chrome, klicken auf das heruntergeladene Programm) kommt
die Fehlermeldung der chrome.exe "Der Datei ist kein Programm zur Durchführung dieser Aktion zugeordnet. Erstellen Sie eine
Zuordnung in der "Systemsteuerung" unter "Zuordnung festlegen"."

Kann mir jemand helfen, dieses ärgerliche Problem zu beseitigen ?

LG



Mitglied: colinardo
LÖSUNG 19.12.2013, aktualisiert um 11:34 Uhr
Hallo Bernd-1971,
das nächste mal bitte vorher Sicherung machen (tut nicht weh), bevor man an etwas "tuned" ohne zu wissen was man damit anrichtet ...
http://www.mydigitallife.info/reset-and-fix-broken-windows-vista-file-e ...

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (2)

Frage von Falaffel zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...