Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Proliant 1600, Tastatur und mausproblem

Frage Hardware Server-Hardware

Mitglied: Schranzer23

Schranzer23 (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 17.02.2007, 6432 Aufrufe, 5 Kommentare

Auf einmal geht bei meinem Proliant 1600 Server die Maus, Sowie die Tastatur nichtmehr HILFE

Hallo, folgendes hab ich gemacht,

ich habe mir von der Compaq HP Seite die CD Compaq Smart Start runtergeladen (v.5.50-0) und die Firmware CD V.7

Erst hatte ich die Firmware CD reingelegt, nen bisskel mit der Bash rumgespielt, lief alles wunderbar

dann habe ich die Smart Start CD runtergeladen und das komplette Setup einmal durchlaufen,
irgendwann kam ich im setup in ein menü rein, wo mir die Wahl Stand ob ich beispielsweise remote unterstützung
oder ASR usw. aktivieren oder deaktiviren möchte.

Ich habe die Remote unterstützung aktiviert und als Rhamentyp IP eingegeben, IP, Hostname, Subnetzmaske gesetzt

danach das System neugestartet und auf einmal springt die tastatur, sowie die maus nimmer an ????

wat hab ich da fürn mist verbockt ??

danke für eure hilfe
Mitglied: klubbingman
28.06.2006 um 19:09 Uhr
Hallo,

Also du hast die Steuerung deines Servers auf einen Remotezugang gelegt.
Das bedeutet das der Server aus der Ferne konfiguriert/bedient werden muss.
Zugleich werden die Eingabegeräte die "vor ort" angeschlossen sind, also Maus und Tastatur deaktiviert. Schwierige Sache den jetzt wieder umzustellen.

Als erstes solltest du ALLE Netzwerkkabel zum Server entfernen,
sodas er keine Verbindung zu dem eventuellen Remotecomputer hat.
Die Software könnte nun wieder umspringen und die Primären Eingabegeräte
aktivieren.

Mehr fällt mir im Moment auch nicht ein
Bitte warten ..
Mitglied: Schranzer23
29.06.2006 um 16:21 Uhr
UFF !

danke erstmal, ich werds ma ausprobieren, ansonsten da ich ja remotezugriff aktiviert habe, wie komm ich nu auf die Kiste drauf ??ß ich konnte den nicht einmal anpingen, obwohl Subnetzmaske usw alles stimmt *grübel*
Bitte warten ..
Mitglied: ww1com
10.01.2007 um 12:21 Uhr
"Dringend"


Ich habe bei ebay Compaq Proliant 1600r und Compaq Storage Enclosure U1

Gekauft und jetzt komme ich nicht weiter 1. zeigt windows 2000 dn Keine festplatte verhanden.

Dazu kommt noch das ich kein bios auf der festplatte habe . Und mit f1 oder f10 Geht es auch nicht. Nu meine frage wie kann ich den server rechner komplett neu Installieren . Das der server die compaq Storage Enclosure U1 erkennt. und mir anzeigt das eine festplatte vorhanden ist . Noch was in mein server ist keine festplatte drin.

Ich Hoffe das es einer Weiß. P.s am besten ist es mir peer email zu senden . "ww1com@yahoo.de" Oder auch hier

Danke in vorraus.

NEU:: von 15.01.2007 16:02


Vorhanden ------------------------
Compaq Proliant 1600r 550 MHZ 512 MB ram 512 KB L2

Compaq Storage Enclosure U1 mit 7*9,1 GB HDD
Spare Part 304100-B21

SmartStart CD

Bios ist auf der festplatte

Bei drive array advanced diagnostic system View


controller has no logical drive coniguration No configuration for accelerator Board.


deutsch
Steuerpult hat kein logisches Antrieb coniguration keine Konfiguration für Gaspedal Brett.
bei einschalten es server

1785-slot 2 drive arry not congigured
no drives dtected


scsi controller, system board, Port 2
id 0 Ok
id 1 Ok
id 2 OK
id 3 OK
id 4 Ok
id 5 Ok
id 6 Ok



Jetzt kommt F1 100% OK
F10 100% Ok






Drive Array Advanced Diagnostics Inspection Report, Version 1.44A

User entered information:
jk



Date: 1/15/2007
Time: 14:55

System ROM Version: '12/31/99'
Primary CPU: Unknown
Computer Model: ProLiant 1600

EISA ID DRIVE ARRAY CONTROLLER
---------- ----------------------
Slot 0: 0x0e110689 none
Slot 1: 0xffffffff none
Slot 2: 0xffffffff SMART-2/P
Slot 3: 0xffffffff none
Slot 4: 0xffffffff none
Slot 5: 0xffffffff none
Slot 6: 0xffffffff none
Slot 7: 0xffffffff none
Slot 8: 0xffffffff none
Slot 9: 0xffffffff none
Slot 10: 0xffffffff none
Slot 11: 0xffffffff none



Slot 2 Error Report
Controller has no logical drive configuration.
No configuration for Accelerator Board.


Slot 2 Data:
Adapter Type: SMART-2/P
NVRAM Adapter Type: N/A
Soft Firmware Upgrade? No
Physical Drive Data:
SCSI Port 1:
Drive (bay) Connect ROM_version_A ROM_version_B
0 No
1 No
2 No
3 No
4 No
5 No
6 No
SCSI Port 2: Hier ist der fehler bei connect
Drive (bay) Connect ROM_version_A ROM_version_B
0 No
1 No
2 No
3 No
4 No
5 No
6 No


Adapter Identification:
Configured Logical Drives: 0
Configuration Signature: 0x12345678
Adapter Firmware Revision: '4.50'
Adapter ROM Revision: '4.50'
Adapter Hardware Revision: 0x00
Boot Block Version: '4.50'
Drive Present Map: 0x00000000
External Drive Map: 0x00000000
Board ID: 0x40340e11
Configuration Error: 0x00
Invalid Host RAM Address: No
CPU Revision: 0x75
PDPI ASIC Revision: 0x03
EPIC ASIC Revision: 0xff
WCXC ASIC Revision: 0x02

NVRAM Adapter Identification: N/A


Logical Drive Identification:
Not available.

NVRAM Logical Drive Identification:
Not available.


Adapter Configuration:
Not available.


Logical Drive Status:
Not available.



Monitor and Performance Data:

SCSI Port 1, Drive ID 0:
Not available.

SCSI Port 1, Drive ID 1:
Not available.

SCSI Port 1, Drive ID 2:
Not available.

SCSI Port 1, Drive ID 3:
Not available.

SCSI Port 1, Drive ID 4:
Not available.

SCSI Port 1, Drive ID 5:
Not available.

SCSI Port 1, Drive ID 6:
Not available.

SCSI Port 2, Drive ID 0:
Not available.

SCSI Port 2, Drive ID 1:
Not available.

SCSI Port 2, Drive ID 2:
Not available.

SCSI Port 2, Drive ID 3:
Not available.

SCSI Port 2, Drive ID 4:
Not available.

SCSI Port 2, Drive ID 5:
Not available.

SCSI Port 2, Drive ID 6:
Not available.



Error Log Data:

SCSI Port 1, Drive ID 0:
No errors logged.

SCSI Port 1, Drive ID 1:
No errors logged.

SCSI Port 1, Drive ID 2:
No errors logged.

SCSI Port 1, Drive ID 3:
No errors logged.

SCSI Port 1, Drive ID 4:
No errors logged.

SCSI Port 1, Drive ID 5:
No errors logged.

SCSI Port 1, Drive ID 6:
No errors logged.

SCSI Port 2, Drive ID 0:
Not available.

SCSI Port 2, Drive ID 1:
Not available.

SCSI Port 2, Drive ID 2:
Not available.

SCSI Port 2, Drive ID 3:
Not available.

SCSI Port 2, Drive ID 4:
Not available.

SCSI Port 2, Drive ID 5:
Not available.

SCSI Port 2, Drive ID 6:
Not available.


Surface Analysis Status:

Current drive: 0 (SCSI Port 1)
Time remaining to start: 0 secs.
Surface analysis delay: 0 secs.

SCSI Port 1:
Drive(bay) Block
---------- -----
00 00000000
01 00000000
02 00000000
03 00000000
04 00000000
05 00000000
06 00000000
SCSI Port 2:
Drive(bay) Block
---------- -----
00 00000000
01 00000000
02 00000000
03 00000000
04 00000000
05 00000000
06 00000000

Accelerator Status:
Logical Drive Disable Map: 0x00000000
Read Cache Size: 0000 KBytes
Posted Write Size: 0000 KBytes
Disable Flag: 0x01
Status: 0x00000000
Disable Code: 0x0000
Total Memory Size: 6144 KBytes
Non-batt. backed Mem Size: 6144 KBytes
SIMM Status: Module not attached
Battery Count: 0
Battery Status: 0x0000
Parity Read Errors: 0000
Parity Write Errors: 0000
Error Log: N/A
Failed Batteries: 0x0000
Board Present: Yes
Accelerator Failure Map: 0x00000000

Physical Drive Identification Data:
SCSI Port 1, Drive ID 0: ---> Not available.
SCSI Port 1, Drive ID 1: ---> Not available.
SCSI Port 1, Drive ID 2: ---> Not available.
SCSI Port 1, Drive ID 3: ---> Not available.
SCSI Port 1, Drive ID 4: ---> Not available.
SCSI Port 1, Drive ID 5: ---> Not available.
SCSI Port 1, Drive ID 6: ---> Not available.
SCSI Port 2, Drive ID 0: ---> Not available.
SCSI Port 2, Drive ID 1: ---> Not available.
SCSI Port 2, Drive ID 2: ---> Not available.
SCSI Port 2, Drive ID 3: ---> Not available.
SCSI Port 2, Drive ID 4: ---> Not available.
SCSI Port 2, Drive ID 5: ---> Not available.
SCSI Port 2, Drive ID 6: ---> Not available.

Controller Parameters:
LED Control: 0x00
Command List Verification: On
Backed-out Write drives: 0
Stripes for Parity: 0
Distribution Mode: 0x00
Left Distributed, Asymmetric
Maximum Driver Requests: 0xffff
Elevator Trend Count: 0x0032
Disable Elevator: 0x00
Force Scan Complete: 0x00
Synch/Asynch Mode: Auto Detect
Data Width: Auto Detect
Rebuild Priority: 0
Expand Priority: 0


Bus Parameters: SCSI Port 1
Inquiry Data Valid: Yes
Inquiry Header: 03 00 02 02 21 00 00 00
Vendor Id: COMPAQ
Product Id: PROLIANT 4L6I
Product Rev: JB21

Installed Drive Map: 0x00000000
Hot Plug Counts:
Drive 00: 0x0000
Drive 01: 0x0000
Drive 02: 0x0000
Drive 03: 0x0000
Drive 04: 0x0000
Drive 05: 0x0000
Drive 06: 0x0000
Fan Alert Count: 0x0000
Alarm Status: 0x00
SCSI Device Type: Unknown
Interrupt Count: 0x00000000
Ultra Bus Faults: 0x00000000

Bus Parameters: SCSI Port 2
Inquiry Data Valid: No
Installed Drive Map: 0x00000000
Hot Plug Counts:
Drive 00: 0x0000
Drive 01: 0x0000
Drive 02: 0x0000
Drive 03: 0x0000
Drive 04: 0x0000
Drive 05: 0x0000
Drive 06: 0x0000
Fan Alert Count: 0x0000
Alarm Status: 0x00
SCSI Device Type: Unknown
Interrupt Count: 0x00000000
Ultra Bus Faults: 0x00000000


RIS Data Area:
SCSI Port 1, Drive ID 0: Drive not connected.
SCSI Port 1, Drive ID 1: Drive not connected.
SCSI Port 1, Drive ID 2: Drive not connected.
SCSI Port 1, Drive ID 3: Drive not connected.
SCSI Port 1, Drive ID 4: Drive not connected.
SCSI Port 1, Drive ID 5: Drive not connected.
SCSI Port 1, Drive ID 6: Drive not connected.
SCSI Port 2, Drive ID 0: Drive not connected.
SCSI Port 2, Drive ID 1: Drive not connected.
SCSI Port 2, Drive ID 2: Drive not connected.
SCSI Port 2, Drive ID 3: Drive not connected.
SCSI Port 2, Drive ID 4: Drive not connected.
SCSI Port 2, Drive ID 5: Drive not connected.
SCSI Port 2, Drive ID 6: Drive not connected.
Master Boot Record (for logical drive 1 only):
None found.
Partition Tables:
None found.
Bitte warten ..
Mitglied: Schranzer23
11.01.2007 um 20:50 Uhr
schildere doch etwas genauer dein problem, oder schreib mir an Schranz0r_23@web.de

---
randbemerkung:
ich kann dir von compaq so diskette zuschicken (damit kannst den server komplett resetten), also die grundkonfig von neu an, so hab ich das übrigens auch gelöst mit dem vorherigen problem (da ich nur immer eine diskette frei hatte, musste ich immer wieder die disk formatieren, da das konfig tool über mehrere diskennt erstreckt wird, insgesamt vier. vielleicht etwas verwirrend gerade :D

man kann übrigens auch ne menge tools für alle möglichen windows server derivaten und ein paar linux distris sich von der hp site runterladen (die site is echt zum kotzen wenn ma netwas sucht ))

auch abhilfe kann diese smart start cd schaffen (jedoch nur zum installieren und vorkonfigurieren).

Falls der server wirklich in den ausgangszustand zurückgebracht werden soll, so musste ich mit meinem wissensstand die disketten benutzen.

Falls jemand einen andere vorschlag hat, währe cool zu erfahren.

Bis dahin unnso grüsse unsso und schönes neues jahr unnso und allet unnsoo ))
Bitte warten ..
Mitglied: ww1com
17.02.2007 um 11:25 Uhr
Erst mal ein schöne morgen an den Webmaster und alle die im Forum Sind.



Folgende Sachen habe ich bei ebay Gekauft. :

1. compaq server proliant 1600r 550 MHZ 512 MB " 1x 9,1GB scsi ram scsi u320 "keine software& keine Programme" Nichts

1. compaq proliant storage u1 6 x 9,1 GB scsi "keine software& keine Programme" Nichts. Dazu noch eine Frage wieveil GB kann ich installieren, oder kommt es dadrauf an was der server installieren kann. Soviel wie ich es weiß ca. 216 GB

Nachtrag 6 von 7 Festplatten sind jetzt im server Drin und 2 x "3 x 9,1 GB"

Was schon installiert ist :

Auf den server ist windows server 2003 Eng. Installiert. 100% OK



Dazu wollte ich den proliant storage u1 als Massen Speicher benuzten. " web Speicher" oder auch als daten Speichern Z.b mp3 und mehr " Das ich über das internet auf meine daten zugreifen kannund möchte . Mit eine eigende internet adresse bei

no-ip.com

Danach habe ich versucht den storage zu installieren. Und da habe ich meine Problem.

Brauch ich dafür treiber oder Programme um denn storage u1 unter windows server 2003 zu installieren. Oder Installation CD und oder Disketten .

Muss ich an die scsi Festplatten jumpern . Und Wie. Leider habe ich keine ahnung davon. Auserdem habe ich mich schon im internet schlau gemacht aber ich finde nicht die Richtige Infomationen.



Kann mir da einer Weiter Helfen.

P.s Wen euch nichts aus macht Bitte eine email an ww1com@yahoo.de Ist echt nett wenn ihr das macht.



Viele Grüße Aus Essen NRW

Danke in vorraus



"Ich habe bald eine nerven zusammenbruch.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Kann ich DDR3 1600 RAM in meinem Server (1066) verwenden
gelöst Frage von gifoxCPU, RAM, Mainboards2 Kommentare

Hallo, an alle. Bei einem meiner älteren Server (HP DL120 G7 ) Specs DL120 G7 (Seite24) möchte ich eine ...

Hardware
Probleme mit der Tastatur
gelöst Frage von hometownHardware2 Kommentare

Moin Moin habe ein ganz komisches Problem Ich soll mehre PC neu mit Win 7 und Windows 10 bespielen ...

Monitoring
MIB HP ProLiant
gelöst Frage von PeterzMonitoring3 Kommentare

Hallo, wir haben WhatsUp Gold als Monitoring Software im Einsatz und ich möchte für einige HP Sever ein Hardwaremonitoring ...

Server-Hardware
HPE ProLiant MicroServer Gen8
gelöst Frage von scanix85Server-Hardware7 Kommentare

Hallo zusammen, ich habe mir zuhause einen kleinen G8 zugelegt :-) Nach dem neustarten ist das Gerät superleise Nach ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 2 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...