Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ProLiant ML370 MS Server 2003

Frage Hardware Server-Hardware

Mitglied: 45500

45500 (Level 1)

20.03.2007, aktualisiert 27.03.2007, 4271 Aufrufe, 9 Kommentare

hallo ich bin neu und habe ein problem mit einem ml370 und der installation von server 2003 SB

Problem ich kann mit der CD Server 2003 starten und auch über F6 andere Array Treiber hinzufügen. Das ist OK. Doch wenn der blaue Bildschirm mit "Windows Setup" erscheint, steht unten abe folgende Updates gemacht:
Bios, Smart Array 5i,. Kenn jemdand dieses Problem, wenn ja bin ich gerne ein Lösungs abnehmer.
Meinen Danke
Luca
Mitglied: n.o.b.o.d.y
20.03.2007 um 11:13 Uhr
Hallo,

zieh dir hier die SmartStart-CD von HP und boote von der:

http://h18000.www1.hp.com/support/files/server/us/download/26397.html

dort werden dann automatisch die Treiber etc. mit eingebunden.

Ralf
Bitte warten ..
Mitglied: 45500
20.03.2007 um 15:17 Uhr
hallo ralf

danke für die infos. ich arbeite bereits mit der smartstart-cd. ich habe allen resourcen ein upgrade unterzogen. doch hat alles nichts genutzt. den server 2003 starte ich ab der original-cd. er kopiert alle dateien auch die treiber ab der diskette (F6). doch nach dem kopieren, kommt immer das selbe bild (blau, windows wird gestartet. ich komme einfgach nicht weiter.
gruss
luca
Bitte warten ..
Mitglied: n.o.b.o.d.y
20.03.2007 um 15:44 Uhr
Hallo,

normalerweise läuft das mit der Smartstart CD folgendermaßen ab:

- von SmartStart booten
- Raid einrichen (wenn vorhanden)
- zu installierendes BS auswählen
- SmartStart verlangt dann die BS-CD und kopiert diese und alle benötigten Treiber uns Zusatzsoft auf die Platte
- Noch den Lizenzkey eingeben
- Der Server restartet dann und die BS Installation läuft (von Platte) durch
- Nach Abschluß der der Installation werden dann noch die HP-Tools installiert und der Server ist soweit fertig.

Hast Du das auch so bemacht?

Ralf
Bitte warten ..
Mitglied: 45500
20.03.2007 um 16:37 Uhr
Ralf,
ja, dass habe ich so gemacht. mit einer kleinem unterschied, ich habe smartstart 6.4.
mit smartstart habe ich den smart array eingerichtet. das hat alles geklappt. ich wollte ab der ms server2003 starten, weil die smartstart diese server v ersion nicht unterstützt.
die smartstart 7.7. habe ich auch versucht. doch nach dem laden der smartstart bleibt der monitor schwarz und es geschiet nichts mehr. habe es auch mit server2000 und smartstart 6.4 versucht. cd wird verlangt doch auch hier bleibt es blau und rechts unten steht "windows wird gestartet. ich glaube nicht das dieser prozess 4 stunden geht. ich habe es nur mit 2 disks (18,2GB, Raid 1)versucht. vielleicht kann ich es mal ohne den smart array 5i versuchen. ich schalte diesen mal aus.
gruss
luca
Bitte warten ..
Mitglied: klubbingman
20.03.2007 um 18:48 Uhr
Hallo, Array Config unter Windows für die Proliantreihe funktioniert
nicht. Geht nur mit der SmartStart CD....
Bitte warten ..
Mitglied: 45500
20.03.2007 um 21:37 Uhr
Danke für deine Antwort. Das habe ich auch gemacht. Der Array ist auch sichtbar.
gruss
luca
Bitte warten ..
Mitglied: MyNewAdmin
27.03.2007 um 00:27 Uhr
Soweit bin ich auch schon gekommen doch leider kann er meine Boot Window CD nur mit HEX zahlen empfangen und nichts geht. Server ProLiant DL 580 G1 Quad 700 Mhz. In diese Automatik bin ich noch gar nicht rein gekommen?
Bitte warten ..
Mitglied: MyNewAdmin
27.03.2007 um 00:29 Uhr
Hast Du eine Ahnung wo mann die SmartStart 6.4 bekommt? ich habe diese noch nicht gefunden?
Bitte warten ..
Mitglied: 45500
27.03.2007 um 19:21 Uhr
hallo, versuche die suche einmal auf dem oben angegebenen link und mit ser suche nach smartstart 6.4. ich habe mein server zum laufen gebracht mit der original smartstart version 6.4. das problem hat sich beim rilo adapter ergeben. habe diesen ausgebaut, mit smartstart neu gestartet und alle laufwerke und cmos gelöscht. dann mit smartstart den array neu konfiguriert und mit der server 2003 cd gestartet. array 5i mit F6 drittanbieter angegeben. hat alles funktioniert. dank an alle die mich unterstützt haben.
gruss

luca
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...