Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Proliants ML350p Gen8 verlieren Netzwerkverbindung unter Server 2012 R2

Frage Hardware Server-Hardware

Mitglied: cosmicadventure

cosmicadventure (Level 1) - Jetzt verbinden

14.05.2014 um 14:09 Uhr, 1390 Aufrufe, 3 Kommentare, 1 Danke

Hallo Community,

ich habe folgendes Problem. Ich habe in 2 völlig unabhängigen Netzwerken jeweils einen HP Proliant ML350p Gen8 mit Server 2012 R2 am laufen.
Auf beiden Maschinen läuft ein Hyper-V mit virtuellen Maschinen Server 2012. Beide Server sind mit aktueller Firmware und aktuellen Treibern ausgestattet.

Beide Server besitzen 4 Netzwerkanschlüsse onboard von denen jeweils einer verwendet wird. Von Zeit zu Zeit verlieren beide Server (der Host, nicht die VMs) ganz willkürlich ihre Netzwerkverbindung. Ein Ping ist dann weder von Außen auf den Server noch umgekehrt möglich. Die VMs können Ihren Host noch pingen. Wird das Netzwerkkabel des Hosts kurz entfernt und wieder eingesteckt läuft wieder alles. Das Ganze ist ein Rätsel für mich.

Ich habe bereits verschiedene Switche ausprobiert, Netzwerkkabel getauscht, Firewalls ein und ausgeschaltet u.s.w.

Ich stehe da wie der Ochse vom Berg. Fällt irgendjemandem etwas hierzu ein?

Mit freundlichen Grüßen,

Oli
Mitglied: keine-ahnung
14.05.2014 um 14:24 Uhr
Hi,

das scheint ein recht ubiquitäres Problem zu sein ... lies Dir mal diesen und die nachfolgenden Blogs durch ...
Zusätzlich würde ich die nicht verwendeten NIC deaktivieren und in jedem Fall die Büchsen up to date halten ...

LG, Thomas
Bitte warten ..
Mitglied: Dobby
15.05.2014 um 02:38 Uhr
Hallo,

Ein Ping ist dann weder von Außen auf den Server noch umgekehrt
möglich.
Das ist eben so wenn die Verbindung unterbrochen ist!

Die VMs können Ihren Host noch pingen.
Das ist ja auch "intern" und hat nichts mit dem eigentlichen
Netzwerk zu tun!

Wird das Netzwerkkabel des Hosts kurz entfernt und wieder
eingesteckt läuft wieder alles. Das Ganze ist ein Rätsel für mich.
- Der Host bekommt doch wohl nicht etwa eine IP Adresse mittels DHCP?
- Wird eventuell die NIC deaktiviert bei Nichtgebrauch?

Ich habe bereits verschiedene Switche ausprobiert,
Netzwerkkabel getauscht, Firewalls ein und ausgeschaltet u.s.w.
Oder sind die kleinen Server einfach nur überlastet?

Gruß ♪
Dobby♬
Bitte warten ..
Mitglied: cosmicadventure
15.05.2014 um 16:09 Uhr
Danke für deine Antwort, aber ohne dir zu nahe treten zu wollen, so ganz doof bin ich dann doch nicht.

Ein Ping ist dann weder von Außen auf den Server noch umgekehrt
möglich.

Das ist eben so wenn die Verbindung unterbrochen ist!
- Ach wirklich, wie hätte ich es denn sonst beschreiben sollen?

Die VMs können Ihren Host noch pingen.

Das ist ja auch "intern" und hat nichts mit dem eigentlichen
Netzwerk zu tun!
- Ist vielleicht trotzdem interessant wenn man ein Problem hat und dies möglichst genau beschreiben will.

Wird das Netzwerkkabel des Hosts kurz entfernt und wieder
eingesteckt läuft wieder alles. Das Ganze ist ein Rätsel für mich.

Der Host bekommt doch wohl nicht etwa eine IP Adresse mittels DHCP?
- Nein, der Host hat natürlich eine feste IP Adresse
Wird eventuell die NIC deaktiviert bei Nichtgebrauch?
- Das Powermanagement für die NICs ist abgeschaltet. Deaktiviert werden sie laut Netzwerkverwaltung / Gerätemanager nicht.

Ich habe bereits verschiedene Switche ausprobiert,
Netzwerkkabel getauscht, Firewalls ein und ausgeschaltet u.s.w.
Oder sind die kleinen Server einfach nur überlastet?
- Laut Leistungsanzeige langweilen sich die Server, was bei 5 Clients im Netz bei einem Steuerberater auch nicht verwunderlich ist.

Gruß Oli
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (10)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...