Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Promise RAID Kontroller Probleme

Frage Microsoft Windows Installation

Mitglied: Loki23

Loki23 (Level 1) - Jetzt verbinden

21.10.2006, aktualisiert 02.11.2006, 5181 Aufrufe, 4 Kommentare

Hi,
hab mal wieder ein Problem
Habe mir heute eine neue Festplatte geleisted und wollte die einbauen. Es handelt sich um eine WD 250GB Sata Festplatte.
Da mein VIA Kontroller Onboard schon komplett belegt war habe ich im Bios den Promise FastTrak 378 aktiviert und die Festplatte an diesen Kontroller angeschlossen.
Nach dem Booten des Systems wollte dies auch sogleich die Treiber haben, welche ich zuvor von der Asus HP heruntergeladen habe.
Mainboard A8V-Delux. mit WinXp prof SP2
Diese habe ich auch installiert. Nun nach beendigung der Treiberinstallation bekomme ich eine meldung das Fehler aufgetreten sind!
IM Gerätemaneger ist der Raid Kontroller mit einem " ! " gekennzeichnet und die Festplatte wird mich auch nicht angezeigt.
Bei dem Gerät im Gerätemaneger steht

Das Gerät kann nicht gestartet werden. (Code 10)

Was kann ich tun? Einen anderen Treiner habe ich leider auch nicht gefunden!

gruß Loki
Mitglied: bitmaster
21.10.2006 um 13:18 Uhr
Hast du für den VIA-Raid auch den aktuellsten Treiber? Aktuelles BIOS?
Welche Version des Promise Treibers?

Ciao
Ralf
Bitte warten ..
Mitglied: Loki23
21.10.2006 um 16:30 Uhr
Hi
die von Via also die aktuellsten bin ich gerade mal am runterladen werde dann dann gleich mal noch ausprobieren..
ich verwände bei dem Promise treibern die die mir von asus auf der HP angeboten werden das sind Folgende.

Promise 64_bit for 64-bit Driver 1.00.1.39.

Habe auch schon bei Promise selbst versucht welche zu finden jedoch wird mir der FastTrak 378 net angezeigt. gegoogelt habe ich auch schon nach treibern
Bitte warten ..
Mitglied: Loki23
22.10.2006 um 15:41 Uhr
Hab auch wie Via treiber neu traufgehauen.... und mal noch andere promise treiber ausprobiert die ich gefunden habe. Leider bei jedem Treiber wird mir en ! angezeigt :_(
Bitte warten ..
Mitglied: Loki23
02.11.2006 um 08:14 Uhr
Hi konnte dasProblem lösen!! *freu* *indieluftspring*
Habe mal alle Treiber die ich schon für den Controller runtergeladen habe gelöscht und alles von hand kopiert . Irgendwie hatte sich wohl das Win immer den falschen Treiber gegriffen.
Jetzte Klappt alles!!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Batch & Shell
Batchdatei zur Kontrolle der Nutzungszeit eines PC (15)

Frage von argy17 zum Thema Batch & Shell ...

Backup
Backups - Kontrolle und Dokumentation (16)

Frage von PK5003 zum Thema Backup ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...