Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Promise Software WebPAM funktioniert nicht

Frage Hardware Festplatten, SSD, Raid

Mitglied: mssmail

mssmail (Level 1) - Jetzt verbinden

29.04.2012 um 22:00 Uhr, 6616 Aufrufe, 3 Kommentare

Hallo Administrator Community!

Bin seit heute neu dabei!

Erstmal muss ich sagen klasse Forum!

Normalerweise lese ich nur mit und finde eigentlich immer eine passende Lösung für mein Problem!
Diesmal leider nicht.
Also bleibts diesmal nicht nur beim ScrollRad, sondern muss selbst an der Tastatur hand anlegen.


Zum eigentlichen Problem:

Habe in ein bestehendes System einen Promise FastTrak TX2650 eingebaut.
Allerdings bekomme ich es nicht hin auf WebPAM zuzugreifen.
Ich bekomme immer folgende Fehlermeldung:

c0f7d2d9de9e3f8b11e90a124ed43e80 - Klicke auf das Bild, um es zu vergrößern

Zur Systemumgebung:
- Windows XP Professional SP3
- 2 GB RAM
- 2 x Western Digital 160 GB Festplatte
- SNMP wurde installiert

Allerdings habe ich noch keine Erfahrung mit SNMP gemacht.
Vielleicht liegt hier das Problem?

Hat jemand Erfahrung damit und hat eventuell einen Tipp?

Vielen Dank im vorraus und schönen Abend!

MfG
Mitglied: SamvanRatt
30.04.2012 um 13:22 Uhr
Hi
da sagt er eigentlich nur aus das der Webserver läuft und das angeforderte Dokument oder folder nicht findet. Da dies ein SoftRAID Controller ist (mit sehr vielen Macken), habe ich sie die letzten Jahre (Onboard Kontroller) zumeist ausgesondert und daher wenig möglichkeit das nachzustellen (wir haben bei uns die V3.03 im Einsatz). Was sagt denn das Log vom Installationsprozess. Evtl konnte er ja die html Daten nicht kopieren oder verweist auf einen nicht existenten Ordner? Schau doch mal im PAM Inst. Ordner nach was da alles enthalten ist; html Dateien werden es wohl sein
Gruß
Sam
Bitte warten ..
Mitglied: mssmail
06.05.2012 um 15:28 Uhr
Hallo Sam,

vielen Dank für den Tipp!

Wenn ich die Tage beim Gerät vor Ort bin schau ich mir das nochmal an.

MfG
Bitte warten ..
Mitglied: mssmail
05.07.2012 um 21:00 Uhr
Hallo zusammen,

das Problem wurde gelöst!


Auslöser für das Problem war ein Praxis Programm, welches ebenfalls Tomcat nutzt.
Beim prüfen der Ports mit "netstat -a" konnte man sehen das der Port 8080 bereits benutzt wird.

Lösung:

Gehe in das Verzeichnis, wo die WebPAM Konfigurationsdatei liegt.
Bei mir: C:\Programme\Promise\WebPAM\jetty\webapps\webpam\conf

Dort gibt es eine "promise.xml"

Diese mit dem Editor öffnen und den Port zum Beispiel auf 8081 ändern.

<Set name="port">8081</Set>

WebPAM im Browser mit dem neuen Port aufrufen, fertig!


Vielleicht sucht ja jemand anderes auch noch die Lösung!


MfG
Bitte warten ..
Ähnliche Inhalte
Monitoring
gelöst Management Software für Software Updates (8)

Frage von FranzLa zum Thema Monitoring ...

Off Topic
gelöst Schichtplanner Software (14)

Frage von Judgelg zum Thema Off Topic ...

CPU, RAM, Mainboards
gelöst Software für Fehleranalyse (9)

Frage von Ghost108 zum Thema CPU, RAM, Mainboards ...

Windows Netzwerk
Remotedesktopverbindung funktioniert, aber (10)

Frage von Sascha.H zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...