Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Promise SX4 150 - Array weg

Frage Hardware Festplatten, SSD, Raid

Mitglied: 9562

9562 (Level 1)

12.02.2005, aktualisiert 16.10.2012, 5795 Aufrufe, 3 Kommentare

Hallo!

Ich bin neu hier und extrem verzweifelt...

Ich besitze einen Heim-Server mit einem Promise FastTrak SX4 150, an dem ich vier Platten als RAID5 betreibe. Vorgestern fand ich den Server mit Bluescreen vor. Nach eingehender Prüfung stellte ich fest, dass beim Zugriff auf bestimmte Dateien der Server abschmierte. Erst fror er ein und stürzte dann mit besagtem Bluescreen ab. Den Fehlercode weiß ich leider nicht mehr, aber er bezog sich auf den Treiber des Controllers. (fastsx.sys)

Ein Scandisk unter Win2000 brachte keine Ergebnisse, alles war OK. Ich habe mit dem Management Tool von Promise das RAID synchronisiert, in der Hoffnung, dass das was bringen würde. Außer einem LBA-Fehler auf Platte 3, der sich aber durch ein Rebuild beheben ließ, war nichts festzustellen. Das RAID war zu diesem Zeitpunkt noch "ansprechbar", aber die Systemabstürze wurden nicht behoben.

Dann riet mir jemand in einem anderen Forum, ich solle defragmentieren, weil angeblich das OS sich "verschluckt" haben könnte. Gesagt, getan, fehlerfrei abgeschlossen; aber dann wurde es nur noch schlimmer: Der Server frierte schon beim Booten einfach ein. Ich habe Win2000 auf der seperaten Bootplatte ganz sauber neu installiert, aber das Array ist nicht mehr sichtbar.

Das Controller-BIOS meldet "Array Functional", aber weder Controller und Array sind im Gerätemanager zu sehen. Laut Hersteller deutet das auf ein fehlendes Array hin... Paradox. Jedenfalls ist die restliche Hardware wie z.B. RAM völlig in Ordnung.

Ich habe diesen Thread hier gelesen, aber das beschreibt mein Problem nur marginal: Raid 5 nach Systemcrash kaputt

Gibt es denn keine Möglichkeit, wieder an die Daten heranzukommen? Wenn ich wüsste, ob man das Array neu definieren und dann mittels Partitionswiederherstellung zugänglich machen könnte, wäre ich schon glücklich. Der Promise-Support lässt leider zu wünschen übrig.
Mitglied: 9562
12.02.2005 um 06:06 Uhr
Es ist seltsam...

Gerade hab' ich den Controller in meinen Hauptrechner gebaut, den Server mit den Platten daneben gestellt und installiert. Das Array ist ja gar nicht weg! Aber wieso erkennt der Server es nicht mehr? Das lief doch die ganze Zeit problemlos...
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 09:53 Uhr
Wird im Geräte manager ein unbekanntes gerät angeziegt?
Bitte warten ..
Mitglied: 9562
12.02.2005 um 10:31 Uhr
Es hat sich gerade erledigt...

Es war der nForce-IDE-Treiber, der sich seit neuestem nicht mehr mit dem Promise verträgt. Ist mir zwar völlig schleierhaft, aber nun klappt's!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
PHP
gelöst Php regex und Array (5)

Frage von Thomas91 zum Thema PHP ...

C und C++
gelöst Anzahl der Buchstaben in einem String Element Array C++ (3)

Frage von Protected zum Thema C und C ...

Google Android
Pixel kann kein VPN zur Fritzbox herstellen! Finger weg von Google Pixel! (5)

Frage von MyApps2GO.de zum Thema Google Android ...

Windows Server
SBS 2011 Serversicherung ist weg (5)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...