Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Promise TX2300 S-ATA 2 Bios Problem

Frage Hardware Festplatten, SSD, Raid

Mitglied: 26355

26355 (Level 1)

17.03.2006, aktualisiert 18.03.2006, 5492 Aufrufe, 4 Kommentare

Hallo,

Ich hab ein Problem mit meinen Promise TX2300 S-ATA 2 Controller und 2x Maxtor 300GB Festplatten sind im Raid 0 zusammen gefasst zu 600 GB Platten Speicher. Das ganze ist in einem Server verbaut wo als Hauptcontroller ein Adaptec U320 SCSI Raid drin ist.

Das Raid lief die letzten 2 Wochen seit dem ich es installiert hatte ohne Probleme auf einem Win2003 Server im dauer betrieb.

Gestern abend bestand aufeinmal das problem das ich nicht mehr auf die Festplatte zugreifen konnte wurde aber noch im Explorer alles wunderbar angezeigt und im Controll Center für den Raid Controller war auch alles Top i.o.

Da hatte ich den Server mal rebootet und beim hochfahren hat er beim Promise Controller gemekkert das er Kein BIOS mehr hätte und hat die Channels des COntrollers auch nicht mehr richtig erkannt. Festplatten werden noch erkannt können aber nicht mehr zum Raid zusammen gefasst werden.

Wie kann sowas passieren, das einfach das BIOS vom Controller nicht mehr vorhanden ist, kann ich das irgendwie beheben ohne Daten Verlust zuerleiden?
Wenn ich den Controller gegen einen Baugleichen austausche kann er dann die Daten von den beiden Platten übernehmen oder wird alles gelöscht?


Ich danke schon mal für jede hilfreiche antwort

Mit freundlichen Grüßen
Christian
Mitglied: cykes
17.03.2006 um 21:07 Uhr
HI,

welche Fehlermeldung hat der Controller genau gebracht nach dem Naustart?
Ich vermute eher, dass etwas mit Deinen Platten nicht in Ordnung ist und der
Promise sie nach dem Neustart nicht mehr erkannt hat.
Da "sagt" er sinngemäss "No BIOS installed" Weil er keine Festplatten gefunden hat.

Gruß

cykes
Bitte warten ..
Mitglied: 26355
17.03.2006 um 21:40 Uhr
Hi,

Ja "No Bios installed" kommt als fehler bei jedem reboot.

Im Setup menü vom Controller wird aber noch eine Gesamt Kap von 600 GB angezeigt und er meckert jeweils immer den 2. Channel an egal wie ich die Platten am Controller Stecke.

Aber ich kann mir nur schwer vorstellen das eine der beiden platten evtl defekt ist die sind ja gerade mal 2 wochen alt.
Bitte warten ..
Mitglied: TobiasNYC
18.03.2006 um 00:22 Uhr
Das klingt wirklich nicht gut.

Ja, das sollte mit einem identischen Controller im Zweifelsfall funktionieren - denke aber daran vorher ein Image der Festplatten zu erzeugen (wenn Dir die Daten wichtig sind)
Des weiteren kann ich aus eigener Erfahrung vor Promise RAID Controller nur eindringlich warnen - die sind nur was für HomeUser, so was gehört nicht in einen Server

Hm, welche Art von Festplatten hast Du denn für den Dauerbetrieb gewählt?
Ich hoffe doch Du hast HD´s für 24/7 Betrieb verwendet.

>Aber ich kann mir nur schwer vorstellen das eine der beiden platten evtl. defekt ist die sind ja gerade mal 2 Wochen alt

Das alter ist kein Kriterium, ich mußte schon Festplatten nach einer Woche in RMA geben.



Ich denke es gibt einen wichtigen Entscheidungsgrundsatz; befinden sich auf den Platten ungesicherte Daten:


Wenn ja, würde ich die Wiederherstellung mit einem Ersatzcontroller versuchen, solange die Platten nicht defekt sind gibt es immer eine Möglichkeit an die Daten heranzukommen, vorrausgesetzt sie sind konsistent.

Wenn nein, würde ich die Sache schnell vergessen und mich vom Promise Controller trennen, sowie spezielle Enterprise Festplatten für 24/7 Betrieb (Dauerbetrieb) anschaffen (kosten unwesentlich mehr als normale HD´s)

Tut mir leid das ich nichts erfreulicheres vermelden kann.
Bitte warten ..
Mitglied: cykes
18.03.2006 um 05:14 Uhr
Hast Du mal andere IDE Kabel ausprobiert? Vielleicht ist ein Kabel defekt.
Versuch doch mal ein BIOS Update für den Controller udn eventuell auch für
Dein Mainboard.

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...