Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Providerwechsel im Windows 2003 Netzwerk

Frage Microsoft Windows Server

Mitglied: mhackmann

mhackmann (Level 1) - Jetzt verbinden

29.08.2011 um 13:32 Uhr, 2394 Aufrufe, 6 Kommentare

Hallo alle zusammen,

ich habe bei einem Windows 2003-Server-Netzwerk ein Problem mit dem Providerwechsel.

Es ist eine Neue SDSL-Leitung mit einem Cisco 1700 gelegt worden.

Der Server hat folgende IP-Einstellungen auf der alten Leitung:

IP-Adresse: 205.x.x.130
Subnet-Mask: 255.255.255.192
Standaardgateway: 172.x.x.12 (alter Cisco Router)
IP-Adresse: 205.x.x.130

Unter Erweitert in den TCP/IP-Einstellungen steht noch zusätzlich die IP 172.x.x.9 um ins "Router-Netzwerk" zugelangen.

ICh habe jetzt den Standardgateway auf den neuen Cisco-Router gesetzt, und die IP unter den Erweiterten Einstellungen angepasst. DNS-Weiterleitunmg auch auf die neuen Server gesetz.

Der Server kommt ohne Probleme ins Internet, allerdings die Clients, die Als DNS und Standardgateway die Server-IP-Adressen angeben haben, kommen nicht mehr ins Internet.

Wenn ich "route print" aufrufe, sieht aber alles geändert aus.

Hat noch jemand eine Idee?
Mitglied: anarcho
29.08.2011 um 14:06 Uhr
Moin!

Die Clients sollten als Standardgateway diese IP-Adresse bekommen --> 172.x.x.9

Gruß!
Bitte warten ..
Mitglied: Matze9999
29.08.2011 um 14:07 Uhr
Woher beziehen deine Client die IP?
Wenn der DHCP Dienst am Server 2003 ausgeführt wird, würde ich diesen Dienst zunächst korrekt konfigurieren und danach neustarten.
Bitte warten ..
Mitglied: mhackmann
29.08.2011 um 15:30 Uhr
Hallo,

das habe ich auch schon einmal probiert. Leider ohne Erfolg. Ich schätze, der Clients haben ein Problem, da der Router in einem anderen Subnetz liegt.
Deshalb fand ich die alte Konfiguration, wo der Server als Standardgateway eingetragen ist, recht angenehm. Frage ist nur, wo noch weitere Einträge stecken können.

Gruß!
Bitte warten ..
Mitglied: mhackmann
29.08.2011 um 15:32 Uhr
Hallo,

DHCP wird nicht verwendet. Alle Clients haben feste IPs. Ist damals so vom Softwarehersteller eingerichtet worden.
Bitte warten ..
Mitglied: unzhurst
29.08.2011 um 16:38 Uhr
Wie ist denn das Routing für die Clients eingerichtet? Dein Windows Server muss, wenn er 2 IPs hat, an irgendeiner
Stelle NAT oder ähnliches machen. Kann es sein dass das NAT über Routing und RAS konfiguriert ist und dass dort
alte fehlerhafte IP-Einträge drinstehen? Ich hab die Menüführung vom RRAS jetzt nicht im Kopf, aber schau mal dort rein
und geh einfach mal alle Register durch...

Reines DNS-Problem hast du ausgeschlossen? D.h. deine Clients können auch nicht direkt eine öffentliche IP erreichen?

Gruß
Patrick
Bitte warten ..
Mitglied: mhackmann
29.08.2011 um 16:54 Uhr
Hallo,

über eine IP konnten die Clients auch keine Seite aufrufen.

Ich schaue morgen mail im RAS nach, allerdings meine ich mich zu erinnern, das dieser Dienst deaktiviert war.

Danke für den Tip.

Gruß
Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
Windows Domäne in VPN netzwerk Integrieren (1)

Frage von LordProgram zum Thema Windows Netzwerk ...

Windows 7
gelöst Netzwerk Limit von Windows 7 (6)

Frage von PharIT zum Thema Windows 7 ...

Neue Wissensbeiträge
Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...