Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Provision ausrechnen im Excel 2007

Frage Microsoft Microsoft Office

Mitglied: delphin66

delphin66 (Level 1) - Jetzt verbinden

06.02.2014, aktualisiert 07.02.2014, 12822 Aufrufe, 10 Kommentare

Hallo und guten Tag
Ich habe folgendes Problem und zwar:
Mitarbeiter A erzielt einen Umsatz von (bsp 1300 € .
Nun geht es um seine Provision:
Für die ersten 200€ erhält er 6.5% ( = 13€)
von 201 - 1000€ erhält er 4,5% (sind 799€ -> 4,5% von 799= 35.95€)
ab 1001 € bis unendlich noch 2,5% (1300-1001=299 // 2.5% von 299 = 7.47€)

Nun die 3 Ergebnisse zusammen gezählt macht:
13 + 35.95 + 7.47 = 56.42€

Meine Frage:
Wie bekomme ich das in 1 Formel gepakt?
Besten Dank für eure Bemühungen
Mitglied: bastla
LÖSUNG 06.02.2014, aktualisiert 07.02.2014
Hallo delphin66!

Unter der Annahme, dass dem Mitarbeiter doch auch für den 201. Euro und den 1001. Euro seines Umsatzes eine Provision zusteht (und daher zB 4,5 % nicht von 799 sondern von 800), könnte das für einen in A1 eingetragenen Umsatz quick & dirty so gehen:
=WENN(A1<=200;A1*6,5%;WENN(A1<=1000;200*6,5%+(A1-200)*4,5%;200*6,5%+800*4,5%+(A1-1000)*2,5%))
- schöner (und wartungsfreundlicher) wird's natürlich, wenn die Prozentsätze und Grenzen in eigenen Zellen stehen und in der Formel mit entsprechenden Bezügen gearbeitet wird ...

Grüße
bastla
Bitte warten ..
Mitglied: delphin66
07.02.2014 um 07:01 Uhr
Moin
Besten Dank dafür. Ich habe die Formel kopiert, funktioniert leider nicht. Keine Ahnung wieso... ich werde es nochmals probieren.
Bitte warten ..
Mitglied: delphin66
07.02.2014 um 09:15 Uhr
Moin nochmal

Ich habe die %-Zeichen entfernt und nun funktioniert es.

=WENN(A1<=200;A1*0.065;WENN(A1<=1000;200*0.065+(A1-200)*0.045;200*0.065+800*0.045+(A1-1000)*0.025))

Beste Grüsse aus der Schweiz und nochmals Vielen Dank
Bitte warten ..
Mitglied: Biber
07.02.2014, aktualisiert um 11:40 Uhr
Moin delphin66,

aber - wie bastla schon schrieb: hybscher wird es, wenn du die Provisionssätze auch in Tabellenform hinterlegst und darauf verweist.
Das ginge dann mit VERWEIS() oder SVERWEIS()

Etwas weniger abstrakt:
Wenn du zwei Schritte zurücktrittst und die Formel mal ganz gelassen betrachtest, dann ist zu erkennen, dass sich jede Provison aus einem fixen Anteil und einem variablen Anteil zusammensetzt abhängig von den Grenzen 0, 200 und 1000 Talern.

ab 0 Taler ->Fixprov=0 -> VarProv = (65/1000)*Betrag
ab 200 Taler ->Fixprov=4 -> VarProv = (45/1000)*Betrag
ab 1000 Taler ->Fixprov=24 -> VarProv = (25/1000)*Betrag


Wenn du das als 3x3-Tabelle irgendwo anlegst, z.B in den Zellen $K$1:$M$3 in genau der o.b.Form:
K1:   0;  L1: 0; M1: =65/1000 
K2: 200;  L2: 4; M2: =45/1000 
K3:1000;  K3:24; M3: =25/1000
und dann diese 3x3-Tabelle markierst und ihr den Namen "ProvRulez" gibst...

Dann reduziert sich die ganze Wenn()-Arie auf folgende Formel
=SVERWEIS(A1;ProvRulez;2)+A1*SVERWEIS(A1;ProvRulez;3)
...und lässt sich in der Spalte nach unten kopieren.

Vorteil: Jede Änderung in den "ProvRulez" wird sofort in der Provisionsberechnung wirksam, ohne die Formeln ändern zu müssen.

Anmerkung: die Schreibweise "=65/1000" für 6,5% habe ich genommen, damit es sowohl mit den schwyzerischen Dezimaltrennern (".") wie mit den deutschen Dezimaltrennern (",") funktioniert.

Grüße
Biber
Bitte warten ..
Mitglied: bastla
07.02.2014 um 12:05 Uhr
Hallo Biber!

Noch eleganter wird's, wenn der Fixbetrag in Spalte L berechnet wird:
L1: 0 
L2: =SUMME(L$1:L1;K2*(M1-M2)) 
L3: =SUMME(L$1:L2;K3*(M2-M3))
- wobei sich die Formel von L2 nach unten kopieren lässt.

Grüße
bastla
Bitte warten ..
Mitglied: Biber
07.02.2014 um 12:19 Uhr
Moin bastla,

ja, schon...

Aber das nimmt mir (und der Geschäftsleitung) die Möglichkeit, mal zu Anreizzwecken den von mir so genannten "Fixanteil" anzuheben.
Ohne Formel könnte der Fix-Bonus bei einem Betrag von mehr als 1000 Talern von jetzt 24 Ocken auf satte 50 angehoben werden, was sicherlich psychologisch eine gewisse motivierende Wirkung hat.


Bezogen auf die heute gültige Berechnung hast du natürlich Recht - auch meine "Fix-Provisionen" können berechnet werden.

Grüße
Biber.
Bitte warten ..
Mitglied: bastla
07.02.2014 um 12:25 Uhr
Hallo Biber!
Aber das nimmt mir (und der Geschäftsleitung) die Möglichkeit, mal zu Anreizzwecken den von mir so genannten "Fixanteil" anzuheben.
Eigentlich nicht - die Fix-Bonus-Formel kannst Du ja trotzdem bei Bedarf durch einen konstanten Wert ersetzen (was ich aber jedenfalls mit einer optischen Kennung und / oder einem Kommentar deutlich machen würde) und die Provisions-Formel könnte weiterhin unverändert bleiben.

Grüße
bastla
Bitte warten ..
Mitglied: Biber
07.02.2014, aktualisiert um 12:41 Uhr
Moin bastla,

nein, abwechselnd Formeln und "überschriebene" Formeln in dieser Referenztabelle... das nun gar nicht.
Jedenfalls nicht mit meinem Verständnis von Les- und Wartbarkeit.

Dann würde ich lieber aus die Matrix um eine Spalte "Sonderbonus" erweitern und die Berechnungsformel der Provision um einen dritten SVerweis().

In meinem kleinen Beispiel von e- bzw. oben würde das heissen, dass in der Spalte "Sonderbonus", Zeile "1000 Taler" noch ein Wert 26 eingetragen wird.
Bei den Zeilen "0 Taler" und "200 Taler" gibt es keinen Eintrag und keine Extrakohle.

Grüße
Biber
Bitte warten ..
Mitglied: bastla
07.02.2014 um 12:44 Uhr
Hallo Biber!
Jedenfalls nicht mit meinem Verständnis von Les- und Wartbarkeit.
Deswegen ja die vorgeschlagene optische Hervorhebung - und außerdem hätte ich das ja als (zeitlich begrenzte) Ausnahme für eine einzelne Stufe verstanden ...

Die Variante "Extrakohle" würde ich bei häufigeren Anpassungen aber natürlich auch bevorzugen.

Grüße
bastla
Bitte warten ..
Mitglied: Biber
07.02.2014, aktualisiert um 13:12 Uhr
Moin bastla,

doch noch ein Nachtrag:

Mit einer neuen Spalte N, Inhalt "Sonderbonus" lässt sich natürlich auch deine Summenformel erweitern und macht einen dritten SVERWEIS() in meinen Berechnungsformeln überflüssig:
L1: 0  
L2: =SUMME(L$1:L1;K2*(M1-M2); N2 )  
L3: =SUMME(L$1:L2;K3*(M2-M3); N3 )
So sollte es dann erstmal bis zum Ende des Winters halten.

Grüße
Biber
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Provision ausrechnen Excel 2010 (14)

Frage von Mascha.MG zum Thema Microsoft Office ...

VB for Applications
gelöst DB-Abfrage in Excel mit Kriterien aus Excel (11)

Frage von JensDND zum Thema VB for Applications ...

Xenserver
Excel-Problem in Citrix-Umgebung (4)

Frage von reksierp zum Thema Xenserver ...

Microsoft Office
gelöst Upgrade Office 2007 auf 2013 (3)

Frage von Lukas4580 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...