Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Proxyeinstellungen Exchange 2007 falsch

Frage Microsoft Exchange Server

Mitglied: jwdb78

jwdb78 (Level 1) - Jetzt verbinden

31.10.2011 um 13:51 Uhr, 2713 Aufrufe, 4 Kommentare

Ich habe hier einen Exchangeserver 2007 auf Server 2008.

Clients Outlook 2007 & 2010

Outlook wurde auf einige Notebooks mit der Verbindung über https eingerichtet. Dies hat etwas 2 Jahre problemlos funktioniert. Jetzt seit einige Wochen beschwerd sich der Geschäftsführer, dass er nur noch über OWA zugreifen kann. Auf seinem Notebook hat sich die Verbindungseinstellung "automatisch" umgestellt. anstatt exchange.domain.com steht da remote.domain.local drin. aufgrund dieser Einstellungen logisch, dass er extern keinen Zugriff mehr hat.

Manuel ändern funktioniert zwar, aber nur eine Session. Und dem Geschäftsführer zu sagen, dass er jedes mal die Einstellungen ändern sollte, ist auch nicht die Lösung. Mir ist aufgefallen, dass alle PCs in der Domäne diese Einstellungen übernommen haben. Eine Gruppenrichtlinie habe ich nicht entdecken können und remote.domain.local finde ich in der registry auch nicht zurück.

Die Frage ist halt, woher holt sich der Client diese Daten.
Mitglied: ollembyssan
31.10.2011 um 15:35 Uhr
Hallo,

wie ist denn Outlook Anywhere am Exchange Server konfiguriert?

Get-OutlookAnywhere -Server <Servername> | fl

Grüße
Stephan
Bitte warten ..
Mitglied: filippg
31.10.2011 um 15:52 Uhr
Hallo,

Outlook ermittelt die Einstellungen mittels Autodiscover. Mit diesem Stichwort solltest du im Internet viele Beiträge finden...

Gruß

Filipp
Bitte warten ..
Mitglied: jwdb78
31.10.2011 um 16:18 Uhr
da hatte ich tatsächlich den remote.domain.local drin. Habe es geändert. Wird wohl nicht sofort übernommen. Dürfte aber die Ursache gewesen sein.

Morgen ist Feiertag, werde dann Mittwoch prüfen ob das richtig übernommen wurde.
Bitte warten ..
Mitglied: ollembyssan
01.11.2011 um 11:33 Uhr
Zitat von jwdb78:
da hatte ich tatsächlich den remote.domain.local drin. Habe es geändert. Wird wohl nicht sofort übernommen.
Dürfte aber die Ursache gewesen sein.

Morgen ist Feiertag, werde dann Mittwoch prüfen ob das richtig übernommen wurde.

Richtig

Grüße
Stephan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...