Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der Prozedureinsprungspunkt "variable" wurde in der DLL "Kernel32.dll" nicht gefunden!

Frage Microsoft Windows Systemdateien

Mitglied: cht.logistik.admin

cht.logistik.admin (Level 1) - Jetzt verbinden

27.12.2004, aktualisiert 30.12.2004, 22677 Aufrufe, 6 Kommentare

Hallo, ich bin neu hier ;) und habe leider über die Suchfunktion treffer gefunden, aber nicht die mein vorliegendes Problem lösen.

Ich habe einen Rechner, an dem der Fehler "Der Prozedureinsprungspunkt "variable" wurde in der DLL "Kernel32.dll" nicht gefunden!" beim einlegen einer CD/DVD durch den Autostart erzeugt wird, die CD/DVD lässt (jegliche CD/DVD selber Fehler) sich einlesen, sobalt man aber eine Datei ausführen will erscheint wieder der Fehler "Der Prozedureinsprungspunkt "variable" wurde in der DLL "Kernel32.dll" nicht gefunden!"

Diese Fehler lässt sich beliegbig oft Reproduzieren, tritt aber nicht im Abegesichtertem Modus auf. Der Fehler erscheint, unter Win98/2000 sowie XP (ME nicht getestet)

Kann mir jemannd weiterhelfen? Ich würde mich sehr freuen, sollten wichtige Angaben fehlen teilt mir dies bitte mit ;) da ich ja wissen muss was in meiner Ausbildung als IT - Systemintegrator auf mich zukommt

grüße, Jan
PS; Ich hoffe ich habe den Richten bereich für das Problem in diesem Forum gewählt...
Mitglied: Atti58
27.12.2004 um 21:43 Uhr
... heißt das, dass Du alle drei BS auf diesem Rechner installiert hast oder waren sie unabhängig voneinander jeweils einzeln in Betrieb? Im ersten Fall würde ich mich nicht "wohl" fühlen, da ich mit den (wahrscheinlich) unterschiedlichen Dateisystemen (FAT32 und NTFS) in Kombination nur negative Erfahrungen gemacht habe. Im zweiten, unwahrscheinlichen Fall hast du ein Hardwareproblem ...

Gruß

Atti
Bitte warten ..
Mitglied: cht.logistik.admin
28.12.2004 um 02:10 Uhr
Nein, jedes Betriebsystem wurde Sperat, getestet.

Orginalbetriebsystem XP (NTFS) formatiert, Formatierung (FAT32) Installation Win98, formatierung (NTFS), Installation von Windows 2000, ...installation von XP,

der fehler besteht sofort, auch noch kompletter Formatirung der Festplatte... daher fehlen mir jede Worte...

gruß
Jan
Bitte warten ..
Mitglied: Atti58
28.12.2004 um 08:38 Uhr
Hast Du schon ein BIOS-Update versucht? Irgendwo in Deiner Hardware steckt der Bug ...

Gruß

Atti
Bitte warten ..
Mitglied: cht.logistik.admin
29.12.2004 um 20:09 Uhr
Also, jeglicher Treiber ist geupdatet, das BIOS ist auf dem neusten Stand, keine Hardware defekte vorhanden, geprüft mit Fehlerkarte, udw.

Es wurden auch bereits ältere Treibersignaturen verwenden, aber ohne erfolg, und ich kann mir nicht vorstellen woran dies liegt. Es muss etwas mit Windows System zutuen haben.
Ich habe einfach mal Linux SuSe installiert 9.1, dort läuft das System einwandfrei, ohne jeglichen fehler.

Kann mir irgendeiner nicht vielleicht nen Rat noch geben? Habe ich zuwenig Infos geliefert? Soll ich die System infos mal uploaden?

Gruß Jan

PS: Sorry, ich gehe bald in die Ausbildung, und habe leider noch keine Ahnung von solchen Fehler, bzw. auch keine Kontakt möglichkeiten zu einem Meister.

Ihr seit solange meine Meister ^^ ;) Danke...
Bitte warten ..
Mitglied: Atti58
30.12.2004 um 09:28 Uhr
... so langsam gehen mir die Ideen aus ...

Mach doch mal bitte ein BIOS-Reset, also, lade die "Default"-Einstellungen ...

Gruß

Atti
Bitte warten ..
Mitglied: cht.logistik.admin
30.12.2004 um 10:01 Uhr
Bios: Aktuellste Version/Bios Resetet/Bios Optimiert/Bios Check - Fehlerfrei
Sonstige Hardware: Version, Treiber Updates/Default Setup Treiber/Hardware Check - Fehlerfrei

Getestete Betriebsysteme:

Win95, Win98, WinME, Win200 Pro, XP Pro Sp1, Sp2 - In jeder Windows Version tritt dieser Fehler auf!

Unix, Linux SuSe, Linux RedHat, Sun, WinTerm, Fehlerfrei unter diesen Betriebsysteme.

Ich verzweifle an diesem Gerät, ich habe auch jetzt bereits die Hardware ausgetauscht!
Bis auf das Board jegliches Hardware Komponent ausgetauscht, kann es sich um einen internes Problem mit dem Board handeln? Das da ein IC, oder ein anderer Teil defekt, beschädigt ist?

Sollte ich dem Kunden ein anderes Board eintauschen müssen, wie sollte man dies verständlich begründen? Da ich leider den Fehler ja nicht kenne bzw. die Herkunft.


gruß
Jan
Bitte warten ..
Ähnliche Inhalte
Windows 7
Pdfcreator - DLL Fehler - Einsprungpunkt nicht gefunden
Frage von harald.schmidtWindows 75 Kommentare

Hallo Leute! Ich habe ein komplett frisches System (Win 7 x64), welches voll durchgepatched ist. Alles funktioniert so wie ...

Exchange Server
Organisationseinheit wurde nicht gefunden
Frage von lattenluiExchange Server2 Kommentare

Hallo! Ich habe folgendes Problem: Frisch installierter Exchange 2013 auf Server 2008 R2 SP1. Ich hatte bereits einen Exchange ...

VB for Applications
Das Makro wurde nicht gefunden oder wurde deaktiviert wegen Ihrer Makro Schutzeinstellungen
gelöst Frage von imebroVB for Applications21 Kommentare

In einem anderen Thread habe ich mit Eurer Hilfe ein Makro erstellt, welches grds. auch gut funktioniert. Heute habe ...

Windows Installation
Purgos Domäne "InstallRemoteInstaller Failed, Der Netzwerkofad wurde nicht gefunden.,53"
gelöst Frage von BlackVictoryWindows Installation1 Kommentar

Guten Morgen Zusammen, Hat jemand von euch Erfahrung mit dem Programm "Purgos" ? Ich möchte es zur Softwareverteilung verwenden. ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 4 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 23 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...