Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Prozess am anderen ende der pipe, zugriff auf ein seagate nas schlägt fehl

Frage Microsoft Windows Netzwerk

Mitglied: ChrisDynamite

ChrisDynamite (Level 2) - Jetzt verbinden

02.08.2013 um 14:16 Uhr, 3371 Aufrufe, 4 Kommentare

Hallo

seltsamerweise kann ich bei Windows 7 und Vista per \\nas\freigabe auf eine freigabe zugreifen aber mit der ip-adresse\freigabename nicht
bei xp kann ich weder noch auf eine nas\freigabe zugreifen. der fehler im betreff erscheint.

ein net use bzw. netzlaufwerk verbinden funktioniert einwandfrei.

kennt jemand eine möglichkeit das problem zu beheben
Mitglied: Robobob
02.08.2013, aktualisiert um 14:22 Uhr
Hallo,

hast du es mal mit einem Skript unter Windows XP versucht?

Mit Eingabe des User und Passwort?

net use Z: \\NAS\Freigabe /user:hans:password
Bitte warten ..
Mitglied: ChrisDynamite
02.08.2013, aktualisiert um 14:27 Uhr
dass der benutzer das netzlaufwerk erhält / sieht ist nicht erwünscht. gibt es die möglichkeit ein laufwerk nur temporär oder unsichtbar zu mounten?

was ich machen möchte:

installation von exe dateien per bat, welche ich als startscript in die windows domäne integriere. dabei greift das startscript auf daten zu, welche nur admins erreichen können per \\servername\freigabename. andere user haben keinen zugriff. das das script ja als admin bei start oder heruntergefrahren ausgeführt wird, hat dieser admin zugriff auf das script

ein mount ist somit nicht erforderlich

es ist etwas seltsam, dass unter einer xp maschine, bei welcher ich als dom-admin angemeldet bin nicht einmal per ip-adresse\freigabe per "ausführen" darauf zugreifen kann.
Bitte warten ..
Mitglied: Robobob
02.08.2013 um 14:27 Uhr
Du kannst es ja nach der Installation der gewünschten .exe wieder trennen.
Packst es halt alles in ein ordentlich angelegtes skript.
Bitte warten ..
Mitglied: ChrisDynamite
04.08.2013 um 11:57 Uhr
das machte irgendwie probleme, jetzt erkennt auch die xp maschine alle ordentlichen freigaben. paar mal neustarten und neuer domänenbeitritt haben seltsamerweise geholfen. danke!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Router & Routing
Kein Zugriff auf NAS über VPN bei einigen Providern (9)

Frage von ChrisXmas zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...