Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Prozessor deaktiviert sich und dann bleibt das ganze System stehen

Mitglied: hgrowe

hgrowe (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 09.06.2006, 3617 Aufrufe, 7 Kommentare

Windows 2003 Standard, Intelboard 2 x Xeon CPU, 4 GB RAM, U320 RAID 1, U320 RAID5

Bei dem obigen System wurde schon Board und die CPU´s getauscht. Es kommt aber trotzdem zu diesem Problem das eine CPU sich deaktiviert und das System stehen bleibt. Man kann dann wirklich nur noch ausschalten und beim Neustart im BIOS die CPU wieder aktivieren. Das System ist nie mehr als 20/30 % ausgelastet. Es läuft eine Pervasive-SQL Datenbank als außergewöhnliches Extra. Sonst ist alles Standard eingerichtet. Ich hoffe irgendjemand hat einen Tipp. Vielleicht noch als Hinweis die CPU´s haben schon HT und es werden auch 4 Stück im Taskmanager angezeigt.
Mitglied: pinguin79
08.06.2006 um 23:09 Uhr
Hi,
dann veranlasse doch mal, das das Netzteil getauscht wird
Wäre jetzt mein nächster Ansatzpunkt

Gruß
Pingu
Bitte warten ..
Mitglied: prob
08.06.2006 um 23:53 Uhr
wie lange lief denn das System, bevor der Fehler auftrat?

Meine Idee wäre unterschiedliches Stepping (Version) der CPUs. Das ist natürlich am wahrscheinlichsten, wenn die CPUs nicht zum gleichen Zeitpunkt gekauft wurden ....
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 00:59 Uhr
Sind redundante Netzteile mit je 730 Watt drin.
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 01:01 Uhr
Das System lief über 2 Jahre. Die neuen CPU´s sind auch zur gleichen Zeit gekauft. Stepping paßt.
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 01:05 Uhr
Meinst Du ein Fehler im Netzteil könnte die CPU deaktivieren? Würde da nicht der Server neu starten, oder komplett ausgehen und nicht einfrieren?
Bitte warten ..
Mitglied: bragon
09.06.2006 um 11:58 Uhr
Wir hatten genau dieses Problem einmal bei einer Fujitsu Siemens RX 300. Da hatte sich einer der Lüfter aus seiner Halterung gelockert (wohl beim Transport passiert). Das System registrierte einen Lüfterausfall und schaltete die Prozessoren komplett ab (zur Erklärung: das Gerät ist nur eine HE hoch, Kühlung ist da lebensnotwendig). Das führte dann wie bei Dir zu einem kompletten Stop des Systems und zum deaktivieren der Prozessoren im BIOS.
Wir haben den Server aufgemacht und vorsichtig auf die Lüfter gedrückt, bis einer hörbar in seine Halterung einrastete und die Prozessoren im BIOS aktiviert. Danach lief das System einwandfrei.
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 15:23 Uhr
Lüfter haben wir schon überprüft. Laufen alle und sitzen auch fest drauf. CPU´s werden auch nicht zu heiß! Es ist schon komisch. Das einzige was auffällt ist, das es hauptsächlich Montags früh passiert. Aber da läuft nichts was den Server belasten könnte. Es laufen zwar ein paar Jobs vorher für den Datenbankserver, aber die sind dann eigentlich schon beendet. Ich kann diese Jobs sogar tagsüber starten wenn alle am arbeiten sind und es passiert nichts.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Robocopy bleibt stehen bei einer datei
gelöst Frage von shooanBatch & Shell8 Kommentare

Habbo, ich habe hier ein kleines Problem mit meinem Script das mir meine Dateien Kopieren soll. Es bleibt einfach ...

Notebook & Zubehör
Laptop bleibt bei angestecktem USB-Stick stehen
Frage von mabue88Notebook & Zubehör4 Kommentare

Hallo, ich habe hier einen Dell Inspiron 15 3521, der bei Starten hängen bleibt, sobald ein USB-Stick angeschlossen ist. ...

Windows Server
Windows Server 2012 R2 Installation bleibt stehen
gelöst Frage von roeggiWindows Server2 Kommentare

Hallo Zusammen Ich wollte gestern Testweise einen Windows Server 2012 R2 auf einem HP Microserver NL40 Installieren. es sind ...

Windows 7
(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen
Frage von harald.schmidtWindows 75 Kommentare

Hallo! Wir haben im Büro einen Netzwerkdrucker von HP. 3 Clients können über diesen Drucker problemlos drucken. Client 4 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...