Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PS2 Tastaur geht bei Vista nicht mehr

Frage Hardware

Mitglied: Freakhole

Freakhole (Level 1) - Jetzt verbinden

07.03.2009, aktualisiert 18:22 Uhr, 3645 Aufrufe, 4 Kommentare

Hallo,
heute ist mir meine alte Tastatur leider wegen Cola auf der Tastatur kaputt gegegangen

Nun wollt ich bis Montag-Dienstag eine Ersatz-Tastatur anschlissen die allerdings schon sehr alt ist!

Im Bios funksoniert die Tastatur einwandfrei......nur sobald sich Vista lädt hört die Tastatur auf einmall auf zu leuchten und funksoniert nicht mehr!

Sie wird zwar von Vista erkannt (er lädt die PS/2 Treiber) doch funksonieren tut sich nicht!

Hatte im Geräte-Manager noch den Treiber von meiner USB-Tastatur drin.......hatte diesen dan deinstalliert und siehe da auf einmall funksonierte auch die "neue" !!

Nach einem Neustart jedoch war es dan wieder vorbei.....seiher klappt es nicht mehr!

Kann man da irgendwas machen?! vil extra Treiber für ältere Modelle?!

Vielen Dank schonmall im Vorraus!

LG
Freakhole
Mitglied: Vasili
08.03.2009 um 01:57 Uhr
Lösche auch die HID Geräte (Human Interface) wirkt bei Vista Wunder.
Gibt es einmal bei Maus und Tastatur und noch einmal ein als Separate Punkt im Gerätemanager.
Wenn du von der Maus löschst kann es passieren, dass diese dann nicht tut.
Dann entweder paar Minuten warten und hoffen Vista sucht und findet die Maus oder einfach kurz die An aus Tast antippen. Gibt Windows den Befehl herunterfahren, geht ohne Maus und Tastatur.
Dann wieder PC einschalten, beim hochfahren sucht Windows immer nach neuen Geräten.

Hoffe weiterhelfen gekonnt zu haben.
Bitte warten ..
Mitglied: Freakhole
08.03.2009 um 14:34 Uhr
Nachdem ich die Treiber deinstalliert hatte und einen Neustart via reset am PC gemacht habe.....funksonierte die Tastatur auf einmall wieder (gestern hat sich auch funksoniert nachdem ich den USB-Legancy Support deaktiviert habe) !! Problem war jetzt das Vista einen neustart machen wollte nach dem installieren der Treiber........seit dem neustart klappt es wieder nicht
Bitte warten ..
Mitglied: Vasili
08.03.2009 um 17:10 Uhr
Habe leider keinen Vista Rechner und bei anderen hat es so geklappt.
Kann leider nicht auswendig alle genauen Bezeichnungen geben.
Auch alle inaktiven einblenden sollte aktiviert sein.
Schlimmsten Fall startest du bis das Problem nicht gelöst ist den Rechner nicht neu, nach der Aufforderung.
Windows funktioniert normaler weise auch so.
Den USB Legacy Support benötigst du nur in Dos (vor Windows) und eventuell, wenn eine Treiber da sind kann man sich dann anmelden, da die Passwortabfrage ja i.a. Tastatur benötigt.
Bitte warten ..
Mitglied: Freakhole
09.03.2009 um 01:07 Uhr
Ok, vielen Dank für die Hilfe!
Werd den Rechner nun über Nacht anlassen und morgen bzw. übermorgen je nach Zeit ne neue Tastatur kaufen!
Bitte warten ..
Ähnliche Inhalte
Windows Update
Wsus Server 2012 geht nicht mit Win10 (6)

Frage von sven173 zum Thema Windows Update ...

Audio
Win10: Abspielen Audio-CD geht nicht - CDA (2)

Frage von Michi1 zum Thema Audio ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...