Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Public Folder Exchange 2013 kann keine AD Gruppen verknüpfen

Frage Microsoft Exchange Server

Mitglied: 116480

116480 (Level 2)

06.12.2014, aktualisiert 15.12.2014, 1427 Aufrufe, 8 Kommentare

Hallo,

ich habe einen Exchange 2007 Folder aufgelöst. Vorher Printscreens gemacht mit Berechtigungen.
Per PST Exportiert und bei 2013 importiert. Nun sehe ich ,das ich im Exchange 2013 keine AD Gruppen verbinden kann. Ist das so ?
Oder gibt es einen Weg ?


Gruss
Ralf
Mitglied: colinardo
06.12.2014, aktualisiert um 20:32 Uhr
Hallo Ralf,
das geht nicht mit dem Interface von Outlook, nur via Powershell in Kombination mit universellen Verteilergruppen.
Add-PublicFolderClientPermission

Wurde auch schon in diesen Threads behandelt und gelöst:

Grüße Uwe
Bitte warten ..
Mitglied: 116480
06.12.2014 um 21:13 Uhr
Hallo,

bei mir geht das scheinbar nicht.
Machte den Befehl
Add-PublicFolderClientPermission -Identity "\03 - Fachbereiche\01 - Informatik\01 - IAD" -AccessRights PublishingEditor -User "FS_IAD_SG"

Es sind bei uns Universelle \ Security Gruppen und eben keine Universelle \ Distribution Gruppen.
Liegt wohl daran , wie ich das verstehen.

Gruss
RAlf
Bitte warten ..
Mitglied: colinardo
LÖSUNG 06.12.2014, aktualisiert 15.12.2014
Zitat von 116480:

Es sind bei uns Universelle \ Security Gruppen und eben keine Universelle \ Distribution Gruppen.
Liegt wohl daran , wie ich das verstehen.
Yup das liegt daran! Du musst eine Verteilergruppe auf Basis der Security-Group im Exchange anlegen ! ...
http://serverfault.com/questions/304226/adding-security-groups-to-distr ...
Bitte warten ..
Mitglied: 116480
06.12.2014 um 21:30 Uhr
Jetzt habe ich eine Verteilergruppe erstellt , nun kommt im Powershell


The user "DG_IAD_Alle" was found in Active Directory but isn't valid to use for permissions. Try an SMTP address
instead.

Gruss¨
Ralf
Bitte warten ..
Mitglied: 116480
06.12.2014 um 21:46 Uhr
Email hat se Meldung kommt gleich.

Gruss
Bitte warten ..
Mitglied: 114757
06.12.2014, aktualisiert um 21:50 Uhr
Zitat von 116480:
Try an SMTP address
Na dann gebe doch die E-Mailadresse der Verteilergruppe stattdessen ein ... steht doch da.
Dir muss man echt jeden Furz eintrichtern
Bitte warten ..
Mitglied: 116480
06.12.2014 um 23:07 Uhr
Es ging nun

Gruss
Ralf
Bitte warten ..
Mitglied: 116480
06.12.2014 um 23:08 Uhr
Problem war , ich hatte eine Verteilergruppe Universal eingerichtet wie beschrieben mit Email . Die wollte er nicht. Mache ich aber aus Exchange 2013 eine Sicherheitsgruppe und hinterlege die email . Dann geht's.

Gruss
rAlf
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 dynamische Verteilergruppe verschickt keine Emails (5)

Frage von blackhawk17 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Mobile Device keine Verbindung (2)

Frage von Andreas377 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 keine Verbindung zu Exchange 2013 (5)

Frage von 131275 zum Thema Exchange Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...