Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Push auf dem iPhone (3.1.3) funktioniert nicht - Manueller Sync jedoch geht

Frage Microsoft Exchange Server

Mitglied: patrickti

patrickti (Level 1) - Jetzt verbinden

13.02.2010, aktualisiert 19:59 Uhr, 7882 Aufrufe, 12 Kommentare

Hallo!

Mittlerweile verzweifle ich daran. Seit Ewigkeiten versuche ich nun die Push-Funktion von Exchange Server 2003 auf meinem iPhone zum Laufen zu bringen, jedoch leider vergeblich. Ich habe es schon mit zig unterschiedlichen Anleitungen und Tipps und Lösungsvorschlägen aus Foren versucht, aber ohne Erfolg.
Das Problem ist, dass die E-Mails nicht direkt angezeigt werden, d.h. dass ich nicht sofort benachrichtigt werde auf dem iPhone. Es lädt die E-Mails bzw. überprüft, ob neue E-Mails vorhanden sind, erst, wenn ich das Mailprogramm öffne (unten steht dann immer, dass es aktualisiert wird).
Und das seltsame daran ist, dass das ohne Schwierigkeiten funktioniert. Keine Fehlermeldungen etc.
Nur wie gesagt... Push funktioniert nicht. Das ist auch ein Grund, der es für mich erschwert überhaupt die Ursache zu finden.

Ich würde mich über jede Hilfe freuen.


Gruß

Patrick
Mitglied: haihappen18
14.02.2010 um 23:27 Uhr
Hallo Patrick
Leider habe ich keine Lösung für dein Problem, aber eine Erfahrung, die dir auch nicht weiterhelfen wird ;)

Vor ca 2 Monaten habe ich versucht auf meinem iphone (3.0.1) die Anbindung an meinen Alice-Mailaccount hinzubekommen (das is ja son Semi-Exchange-ding). Auf dem Windows-Mobile-Gerät, dass ich vorher hatte, hat dies wunderbar funktioniert (dann aber wegen eines Softwarefehlers nicht mehr, egal), inkl push und synch von Kontakten, Mail und Kalendar. Jedenfalls bei korrekt gesetzten Einstellungen hatte ich genau das gleiche Problm wie du, Kalender und Kontakte wurden synchronisiert, Mails nur nach Ausführen der App. Überrascht wurde ich dann eines Morgens von einem mir noch unbekannten Klingeln des iphones, es hat plötzlich ne Mail erhalten. Also gibt es auf diesem Gebie scheinbar wirklich ein paar Hürden, die zu überbrücken sind. Hast du vlt ein anderes Gerät zur Verfügung, mit dem du die grundsätzliche Funktion von Push prüfen kannst (win-mobile, nokia e/n-series)? Dass du die Konten zm pushen berechtigt hast, davon gehe ich mal aus?!

Das und das deaktivieren von SSL hast du sicher schon probiert oder?

Viel Glück, Jan
Bitte warten ..
Mitglied: macowear
15.02.2010 um 09:53 Uhr
Hi,

probiere mal das hier aus: https://www.testexchangeconnectivity.com/
Vielleicht hilft dir das bei deinem Problem.

Viel Erfolg
Bitte warten ..
Mitglied: patrickti
15.02.2010 um 17:38 Uhr
Danke erstmal für die Antworten. Ich habe beides schon ausprobiert. Sowohl das Testen mit einem anderen Handy (Nokia E90), als auch die Test-Seite von Microsoft. Push funktioniert auch auf dem E90 nicht richtig. Die Test-Seite zeigt mir jedoch keinen Fehler an.

Gruß

Patrick
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:16 Uhr
Hallo

Ich habe genau das selbe Problem. Mein Push mail hat bis vorgestern Abend einwandfrei funktioniert. Plötzlich hat es sich verselbstständigt und es funktioniert nicht mehr.

Mails auf dem iPhone werden erst sichtbar, nachdem ich sie über webmail abgerufen habe.

gruss
Bitte warten ..
Mitglied: macowear
16.02.2010 um 13:38 Uhr
Mal ganz vorsichtig gefragt:

Habt ihr mal in eure Ereignisanzeige geschaut, ob da irgendetwas angezeigt wird?

Seid gestern Abend irgendwelche Änderungen vorgenommen? Iphone/Firewall/Exchange Server?
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:41 Uhr
hallo

nein, keine änderungen vorgenommen, übernacht das gerät aufgeladen, sonst nichts verändert.

Bei den Anderen Usern des Servers funktioniert alles. Interessant ist, dass meine Einstellungen sich nicht von den anderen Usern unterscheiden.

Gruss
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:43 Uhr
mein zweiter account funktioniert. einzig dieser eine Exchange, welcher mit Push konfiguriert werden kann funktioniert nicht.
Bitte warten ..
Mitglied: macowear
16.02.2010 um 13:45 Uhr
Was bei mir auch oft geholfen hat:

Exchange Account auf dem IPhone komplett löschen und wieder neu einrichten.

Bei mir war das für viele Probleme die "Lösung".
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:48 Uhr
das versuche ich doch grad mal
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:54 Uhr
danke für den Tipp, hat leider nicht geholfen. Ich werde es wohl am Abend dann mal komplett flach machen und neu aufsetzten müssen.

evtl hilft das ja dann
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 14:57 Uhr
nur noch ein Kommentar, spannend finde ich, dass er den Kalender und die Kontakte nachwievor im Eiltempo und push aktualisiert! aber die Mails kriegt er nicht hin!
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 20:47 Uhr
Ich habe jetzt mein Gerät flach gemacht, und neu aufgesetzt, hat alles nix gebracht genau das gleiche Problem. Tja, und ich habe kein Alterntvigerät mit welchem ich dy Synchronisation austesten könnte.

woran könnte es noch liegen? hat jemand eine Idee? oder mindestens das gleiche Problem?
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

iOS
gelöst Rufweiterleitung funktioniert nicht am IPhone (4)

Frage von DarkScabs zum Thema iOS ...

Apple
Neues IPhone 7 in Red (1)

Link von Mobsmonster zum Thema Apple ...

Windows 7
Windows 7 "Senden an - E-Mail-Empfänger" funktioniert nicht (2)

Frage von Falaffel zum Thema Windows 7 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...