Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Push auf dem iPhone (3.1.3) funktioniert nicht - Manueller Sync jedoch geht

Frage Microsoft Exchange Server

Mitglied: patrickti

patrickti (Level 1) - Jetzt verbinden

13.02.2010, aktualisiert 19:59 Uhr, 7868 Aufrufe, 12 Kommentare

Hallo!

Mittlerweile verzweifle ich daran. Seit Ewigkeiten versuche ich nun die Push-Funktion von Exchange Server 2003 auf meinem iPhone zum Laufen zu bringen, jedoch leider vergeblich. Ich habe es schon mit zig unterschiedlichen Anleitungen und Tipps und Lösungsvorschlägen aus Foren versucht, aber ohne Erfolg.
Das Problem ist, dass die E-Mails nicht direkt angezeigt werden, d.h. dass ich nicht sofort benachrichtigt werde auf dem iPhone. Es lädt die E-Mails bzw. überprüft, ob neue E-Mails vorhanden sind, erst, wenn ich das Mailprogramm öffne (unten steht dann immer, dass es aktualisiert wird).
Und das seltsame daran ist, dass das ohne Schwierigkeiten funktioniert. Keine Fehlermeldungen etc.
Nur wie gesagt... Push funktioniert nicht. Das ist auch ein Grund, der es für mich erschwert überhaupt die Ursache zu finden.

Ich würde mich über jede Hilfe freuen.


Gruß

Patrick
Mitglied: haihappen18
14.02.2010 um 23:27 Uhr
Hallo Patrick
Leider habe ich keine Lösung für dein Problem, aber eine Erfahrung, die dir auch nicht weiterhelfen wird ;)

Vor ca 2 Monaten habe ich versucht auf meinem iphone (3.0.1) die Anbindung an meinen Alice-Mailaccount hinzubekommen (das is ja son Semi-Exchange-ding). Auf dem Windows-Mobile-Gerät, dass ich vorher hatte, hat dies wunderbar funktioniert (dann aber wegen eines Softwarefehlers nicht mehr, egal), inkl push und synch von Kontakten, Mail und Kalendar. Jedenfalls bei korrekt gesetzten Einstellungen hatte ich genau das gleiche Problm wie du, Kalender und Kontakte wurden synchronisiert, Mails nur nach Ausführen der App. Überrascht wurde ich dann eines Morgens von einem mir noch unbekannten Klingeln des iphones, es hat plötzlich ne Mail erhalten. Also gibt es auf diesem Gebie scheinbar wirklich ein paar Hürden, die zu überbrücken sind. Hast du vlt ein anderes Gerät zur Verfügung, mit dem du die grundsätzliche Funktion von Push prüfen kannst (win-mobile, nokia e/n-series)? Dass du die Konten zm pushen berechtigt hast, davon gehe ich mal aus?!

Das und das deaktivieren von SSL hast du sicher schon probiert oder?

Viel Glück, Jan
Bitte warten ..
Mitglied: macowear
15.02.2010 um 09:53 Uhr
Hi,

probiere mal das hier aus: https://www.testexchangeconnectivity.com/
Vielleicht hilft dir das bei deinem Problem.

Viel Erfolg
Bitte warten ..
Mitglied: patrickti
15.02.2010 um 17:38 Uhr
Danke erstmal für die Antworten. Ich habe beides schon ausprobiert. Sowohl das Testen mit einem anderen Handy (Nokia E90), als auch die Test-Seite von Microsoft. Push funktioniert auch auf dem E90 nicht richtig. Die Test-Seite zeigt mir jedoch keinen Fehler an.

Gruß

Patrick
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:16 Uhr
Hallo

Ich habe genau das selbe Problem. Mein Push mail hat bis vorgestern Abend einwandfrei funktioniert. Plötzlich hat es sich verselbstständigt und es funktioniert nicht mehr.

Mails auf dem iPhone werden erst sichtbar, nachdem ich sie über webmail abgerufen habe.

gruss
Bitte warten ..
Mitglied: macowear
16.02.2010 um 13:38 Uhr
Mal ganz vorsichtig gefragt:

Habt ihr mal in eure Ereignisanzeige geschaut, ob da irgendetwas angezeigt wird?

Seid gestern Abend irgendwelche Änderungen vorgenommen? Iphone/Firewall/Exchange Server?
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:41 Uhr
hallo

nein, keine änderungen vorgenommen, übernacht das gerät aufgeladen, sonst nichts verändert.

Bei den Anderen Usern des Servers funktioniert alles. Interessant ist, dass meine Einstellungen sich nicht von den anderen Usern unterscheiden.

Gruss
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:43 Uhr
mein zweiter account funktioniert. einzig dieser eine Exchange, welcher mit Push konfiguriert werden kann funktioniert nicht.
Bitte warten ..
Mitglied: macowear
16.02.2010 um 13:45 Uhr
Was bei mir auch oft geholfen hat:

Exchange Account auf dem IPhone komplett löschen und wieder neu einrichten.

Bei mir war das für viele Probleme die "Lösung".
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:48 Uhr
das versuche ich doch grad mal
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 13:54 Uhr
danke für den Tipp, hat leider nicht geholfen. Ich werde es wohl am Abend dann mal komplett flach machen und neu aufsetzten müssen.

evtl hilft das ja dann
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 14:57 Uhr
nur noch ein Kommentar, spannend finde ich, dass er den Kalender und die Kontakte nachwievor im Eiltempo und push aktualisiert! aber die Mails kriegt er nicht hin!
Bitte warten ..
Mitglied: phillyd
16.02.2010 um 20:47 Uhr
Ich habe jetzt mein Gerät flach gemacht, und neu aufgesetzt, hat alles nix gebracht genau das gleiche Problem. Tja, und ich habe kein Alterntvigerät mit welchem ich dy Synchronisation austesten könnte.

woran könnte es noch liegen? hat jemand eine Idee? oder mindestens das gleiche Problem?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
iOS
gelöst Rufweiterleitung funktioniert nicht am IPhone (4)

Frage von DarkScabs zum Thema iOS ...

Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...