Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PXE-Boot von BartPE geht mit PXE-2.0 NIC, mit PXE-2.1 NIC aber nicht

Frage Microsoft Windows Netzwerk

Mitglied: EasyVdr

EasyVdr (Level 1) - Jetzt verbinden

12.08.2009, aktualisiert 17:40 Uhr, 7192 Aufrufe, 3 Kommentare

PXE-Booten geht bei Rechnern mit älterer Netzwerkkarte, bei neuen Rechnern mit neuer Karte jedoch nicht!

Ich habe diese Woche einen TFTP-Server auf einem IPCOP, der auch für DHCP zuständig ist aufgesetzt.

Im Boot-Menü habe ich zwei DOS-Startdisketten, Memdisk, Acronis-2009 Home, und eine BartPE ISO - alle Einträge Funktionieren mittlerweile tadellos, aber nur auf PCs mit Netzwerkkarten die noch PXE-2.0 eingebaut haben.

Wenn ich jedoch das BartPE ISO von einem PC mit PXE-2.1 Netzwerkkarte (eigentlich alle neueren PCs) starten will erscheint ein schwarzer Bildschirm, auf dem ein Balken blinkt und nach einiger Zeit erscheint TFTP download failed.
Alle anderen Menüeinträge dagegen starten ganz normal, auch auf den neueren PCs

Komischerweise tritt dies nur bei Netzwerkkarten mit PXE-2.1 auf, alle älteren Netzwerkkarten starten den Download problemlos und das BartPE Iso lädt wie es sein soll. Ich habe mittlerweile auch schon über 9 PCs probiert - daran kann es also eigentlich auch nicht liegen...


Nachdem ich mittlerweile Google schon ziemlich ausgequetscht habe bin ich ziemlich ratlos und bin über jeden hinweis dankbar!
Mitglied: 68162
12.08.2009 um 22:41 Uhr
IPCOP: also der TFTP-Server ist ein Linux-Teil?
Hilft das, insbesondere der 'Binl'-Teil:http://oss.netfarm.it/guides/pxe.php ?

MfG, -FM-81-
Bitte warten ..
Mitglied: EasyVdr
13.08.2009 um 12:00 Uhr
Danke für den Hinweis, aber eigentlich will ich nicht unbedingt einen RIS Server aufsetzen. Vorerst soll erst mal BartPE per Netzwerk bootfähig sein, damit ich nicht immer neue CDs brennen muss wenns Updates gibt.

Was mir noch eingefallen ist - die genau gleiche Konfigurations Dateien fürs PXE funktionierten auf einen TFTP-Server der auf einem Windows 2003 Server gelaufen ist Problemlos auf allen Netzwerkkarten.

PXE soll jetzt aber vom Linux-basierten IPCOP gestartet werden. Dazu habe ich TFTPD-hpa von hier http://www.ipadd.de/download/tftpd-hpa048.tar.gz installiert was wie gesagt funktioniert, nur eben nicht mit PXE-2.1 Netzwerkkarten -- Das soll einer verstehen...
Bitte warten ..
Mitglied: 68162
13.08.2009 um 18:03 Uhr
Deshalb hatte ich ja auf den BINL-Teil verwiesen.
Ich habe auch kein RIS, mein TFTP läuft auf Debian, der o.g. BINL ist nicht installiert.

Trotzdem booten drei etwas ältere Desktop-Rechner BartPE per PXE problemlos, ein neueres Netbook weigert sich aber beharrlich, würde es aber vermutlich mit diesem BINL auch machen.

MfG, -FM-81-
Bitte warten ..
Ähnliche Inhalte
Windows Installation
PXE Boot-Von CD Starten
Frage von STITDKWindows Installation2 Kommentare

Schönen guten Abend, ich habe eine Frage zum PXE Boot (Sonology NAS)(diese Anleitung) Ist es möglich die Sequenz von ...

Netzwerkmanagement
PXE Boot über einem CISCO 3550
Frage von torvo81Netzwerkmanagement3 Kommentare

Guten Morgen. Wir betreiben hier einen Cisco 3550 layer3 Switch. Dieser verteilt per DHCP IP Adressen. Nun möchte ich ...

Windows Server
PXE boot funktioniert unter hyperv nicht
gelöst Frage von SchulnetzwerkWindows Server4 Kommentare

Liebe administrator.de-Community, heute wollte ich wieder mal ein neues Image für den WDS herrichten. Das Win7 Image wurde als ...

Virtualisierung
VirtualBox per PXE Booten
gelöst Frage von dan0neVirtualisierung

Hallo, wir haben hier in unserem Netzwerk einen PXE Server stehen. Um die Images zu testen, würde ich gerne ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 9 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 13 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...