Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PXE Boot über WDS auf Windows Server 2003

Frage Microsoft Windows Netzwerk

Mitglied: MatthiasB

MatthiasB (Level 1) - Jetzt verbinden

28.07.2010 um 09:29 Uhr, 7524 Aufrufe, 4 Kommentare

Hallo Admin-Gemeinde,

nach dem Update von RIS auf WDS auf unserem Windows 2003 Server (welcher ebenfalls DHCP bereitstellt) habe ich unten beschriebenes Problem

Die DHCP Optionen im WDS sind wie folgt:

Port 67 nicht abhören - aktiv
DHCP-Option 60 für PXE-Client konfigurieren - aktiv

In den DHCP Bereichsoptionen ist die Option "060 PXE-Client" ebenfalls aktiv!

Der Client gibt beim PXE BOOT folgenden Meldung aus:

PXE-E51: No DHCP or proxyDHCP offers were recived



Netstat -na zeigt keine TCP Option für Port 60 an.

Momentan bin ich etwas ratlos, und für jede Hilfe dankbar!

MatthiasB
Mitglied: nightwishler
28.07.2010 um 09:57 Uhr
hast du neugestartet? bzw die dienste?
Bitte warten ..
Mitglied: MatthiasB
28.07.2010 um 10:23 Uhr
Hi nigthwishler,
Server und dienste mehrmals neu gestartet.
Bitte warten ..
Mitglied: MatthiasB
28.07.2010 um 10:36 Uhr
Hallo,
aktueller Sachstand ist folgender.

DHCP antwortete auf keinerlei Clientanfragen mehr!

- alle DHCP Optionen im WDS deaktiviert
- WDS angehalten
- im DHCP Die Bereichsoption 060 deaktiviert
-- nun tauchte die Option 60 nochmals in den Bereichsoptionen an zweiter Stelle (zwischen 003 und 004) auf (große Verwunderung!?!)
-- auch diese option 060 deaktiviert
- Server Neustart

- DHCP antwortet wieder auf Clientanfragen

- PXE bleibt bei der Option TFTP stehen
PXE-T01: File not found
PXE-E3B: TFTP-Error - File not found

Sehr eigenartiges Verhalten. Aber ich gehe davon aus, dass der Fehler wie zu 99 Prozent "zwischen den Kopfhörern" liegt.

Ideen werden weiterhin gern entgegen genommen!!

MatthiasB
Bitte warten ..
Mitglied: MatthiasB
28.07.2010 um 12:51 Uhr
Hallo,

nochmals eine kurze Rückmeldung:

Alle Problemchen sind behoben. (Der Fehler lag zwischen den Kopfhörern)

-DHCP läuft wieder wie es sein soll (siehe oben)
-TFTP-Problem beim PXEBoot wurde ebenfalls behoben.

Die Datei "pxeboot.com" war defekt oder fehlerhaft.
- habe die Datei im Verzeichniss "..Boot\x86\" gelöscht
- habe ein neues x86 Startabbild erzeugt
-- hierdurch wurde die "pxeboot.com" im Verzeichniss neu angelegt

- das Booten mittels PXE funktioniert nun

Bis zum nächsten mal!
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (23)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (19)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...