Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PXE - Funktioniert größtenteils, aber nicht immer

Frage Netzwerke LAN, WAN, Wireless

Mitglied: buchey

buchey (Level 1) - Jetzt verbinden

07.02.2013 um 08:29 Uhr, 1800 Aufrufe, 3 Kommentare

Hallo liebe Administratoren,

seit gut 2 Jahren lief bei mir in der Firma ein Windows Server 2008 als PXE-Server. Vor kurzem habe ich das ganze auf ein Thecus N7700Pro ausgelagert, da diese NAS den TFTP als Dienst ab Werk bereitstellt.

Alles läuft perfekt! Bis auf ein paar wenige Computer die sich weigern wollen vom PXE zu booten (diese Rechner gab es VOR dem Umzug auf das NAS auch schon).

Sie schmeißen mich mit einem
"Realtek PCIe Family Controller v1.18

Lease-Info

TFTP.
PXE-T01: File not found or No Access
PXE-E3B: TFTP Error - File not found
Exiting PXE"


aus dem PXE.
Selbstverständlich habe ich den Verweis im DHCP geändert - wie gesagt, es funktioniert ja auch beim Großteil der Computer.


Mir geht es jetzt darum, woran dieses Problem liegt. Ob ich jetzt ein oder zwei Kisten im Monat per Hand installieren muss, ist jetzt kein großes Problem, aber mich würde es sehr stark interessieren, warum mein PXE nicht immer gebootet werden kann.

Vielleicht kennt jemand dieses Problem und kann mir beim Aufspüren behilflich sein.

Danke im Voraus

Gruß
buchey
Mitglied: Deepsys
07.02.2013 um 08:45 Uhr
Hallo,

hängen die an einem Gigabit-Switch?
Wenn ja, versuch mal einen 100MBit/s Switch, einige PXE Softwaren haben da so ihre Probleme mit.

VG
Deepsys
Bitte warten ..
Mitglied: buchey
07.02.2013 um 15:19 Uhr
Hey,


zu Testzwecken bzw. auch zur Clientinstallation haben wir 2 Installationsplätze im Büro. Beide werden über einen Gigabit-Switch versorgt. Und bei beiden funktioniert es mit den einen Rechnern und mit anderen Kandidaten funktioniert es nicht.

Würde evtl ein BIOS-Upgrade helfen?
Bitte warten ..
Mitglied: Deepsys
07.02.2013 um 15:23 Uhr
Zitat von buchey:
Würde evtl ein BIOS-Upgrade helfen?
Evtl.

Versuch es mal mit einem davorgeschalteten 100MBit/s Switch, ja das hilft wirklich.

VG
Deepsys
Bitte warten ..
Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Server
Con2Prt funktioniert auf Windows RDS 2012 R2 nicht (1)

Frage von scout71 zum Thema Windows Server ...

Microsoft
W10 1703 Update via WSUS installieren funktioniert nicht (12)

Frage von thomasreischer zum Thema Microsoft ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...