Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

qmail nimmt passwörter nicht mehr entgegen

Frage Internet Server

Mitglied: goldfisch1980

goldfisch1980 (Level 1) - Jetzt verbinden

22.01.2009, aktualisiert 16:18 Uhr, 4006 Aufrufe, 2 Kommentare

ich kann seit heute mittag nicht mehr auf meine mail accounts zugreifen, weil qmail immer sagt, das Passwort würde nicht mehr stimmen. Es wurden keinerlei veränderungen vorgenommen.

Ich weiss, es klingt doof, weil ich erst vorgestern hier ein ticket bzgl. qmail und datensicherung vornahm. Aber es ist so, dass diesbezüglich noch absolut nichts geändert wurde. Weder Kennwörter, Noch rechte noch sonst was.
Seit heute mittag komme ich auf keinen einzigen Mail Account mehr drauf. Die Passwörter stimmen alle nicht mehr. Ich kann mir nicht erklären wieso das so sein soll. Wie gesagt, es wurde nichts gemacht.
Habe sogar schon das Passwort über das PLESK neu gesetzt, aber scheint auch nichts gebracht zu haben. Ich verzweifle!

In den Login Files steht auch nichts spektakiuläres drin, ausser LOGIN FAILED.

Wenn ich lt. Handbuch nach der checkpassword Komponente suche, dann findet er das Programm auf meiner Platte nicht. Ist das evtl. normal? locate checkpassword findet leider gar nichts (auch nach updatedb).

Ach ja, wenn ich beim build root dir ein make check mache, bricht dieser nun mittels "instcheck: fatal: unable to switch to /var/qmail/doc: file does not exist" ab!?

Wäre gut, wenn mir jmd. asap einen tipp gebenen könnte oder hinweise, dass ich das rausbekomme, was da los ist.... Danke!




viele grüße,
Phil
Mitglied: goldfisch1980
22.01.2009 um 18:29 Uhr
wie es scheint habe ich doch was gemcht.. die "man" und "doc" Order in /var/qmail fehlen!? Aber wo bekomme ich die nun her....

Muss ich dafür extra neu kompilieren und diese dann reinkopieren!?
Bitte warten ..
Mitglied: goldfisch1980
23.01.2009 um 01:04 Uhr
Okay... Fehler gefunden. Irgendwie ist die Berkeley Datenbank zuerschossen. Ein recreate geht mit meiner Plesk version leider nicht...
Naja. mach ich mal ein upgrade... Ich schliesse das ticket hiermit auch.


Symptoms
Login to horde webmail is now possible, POP3/IMAP/SMTP authorization does not work. The following error occurs in maillog when trying to authorize:

/usr/local/psa/var/log/maillog
..............
LOGIN FAILED, ip=[127.0.0.1]
IMAP connect from @ [127.0.0.1]checkmailpasswd: unable to open mail authentication database: No such file or directory
..............
Cause
Berkeley Database with credentials of all mail accounts is missing.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 nimmt keine externen mail mehr an (16)

Frage von Wern2000 zum Thema Exchange Server ...

Erkennung und -Abwehr
Deutsche Telekom: Schutz von Kundendaten - Jetzt Passwörter ändern

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Erkennung und -Abwehr
LinkedIn-Leck: Mehr als 80 Prozent der Passwörter bereits geknackt (1)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...