Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Linux Netzwerk

QMail versendet keine Mails an externe Domains

Mitglied: Neofox

Neofox (Level 1) - Jetzt verbinden

16.07.2005, aktualisiert 21:00 Uhr, 6159 Aufrufe, 1 Kommentar

Hallo Community,

Folgendes ich habe einen QMail-Server auf einem Debian Sarge aufgesetzt.
Dabei habe ich nur den smtp-auth-patch verwendet und vpopmail.

Was klapt ist Mails empfangen & Mails senden an Adressen die auf dem Server liegen.
Alles was raus geht, kommt nie an und bleibt in der Queue hängen. In der log steht folgendes:

Jul 16 18:40:02 h106634 qmail: 1121532002.688815 starting delivery 2: msg 1114164 to remote dev@mk-networks.de
Jul 16 18:40:02 h106634 qmail: 1121532002.688895 status: local 0/10 remote 1/20
Jul 16 18:40:02 h106634 qmail: 1121532002.690851 delivery 2: deferral: qmail-remote_crashed./
Jul 16 18:40:02 h106634 qmail: 1121532002.690934 status: local 0/10 remote 0/20
Jul 16 18:41:36 h106634 qmail: 1121532096.599540 status: exiting

Ich habe schon per google, danach gesucht. die Ergebinsse sind sehr wenige und nicht besonders hilfreich. Hat einer von euch eine Idee was das Problem sein kann?

Vielen Dank schon mal vorweg.

Gruß Michael
Mitglied: Neofox
16.07.2005 um 21:00 Uhr
Hallo, ich habe den Fehler gefunden.

Ich habe bei patchen den patch für qmail-remote und qmail-smtpd genommen.
Um dann Mails versenden zu können, musste ich aber smtproutes_users nutzen und einen Smarthost verwenden. Als ich die Datei smtproutes_users angelegt hatte und einen Server eingetragen habe konnte ich auch mails verschicken. Da ich aber von Anfang an keinen Smarthost nutzen wollte, legte ich die Datei nicht an und der o. g. Fehler trat ein.

Ich habe jetzt Qmail noch mal mit dem qmail-smtpd_auth.patch gepatcht und schon klappt das auch mit dem Senden ohne Smarthost

Ich wünsche euch dann noch ein schönes Wochenende
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Versendete Mail wurde gelesen ?
Frage von Fitzel69Exchange Server6 Kommentare

Hallo zusammen, folgende Frage: Ich habe einen Exchnage Server 2007 Auf dem Client setzen wir Outlook 2010 ein. Als ...

Exchange Server
Versendete Outlook 2013 Mail hat keinen Text
Frage von DerAllesMachenMussExchange Server1 Kommentar

Hallo zusammen, kennt jemand dieses Problem: Ein Kunde hat noch recht neu einen Exchange 2013 mit Outlook 2013 Clients. ...

DNS
Externe Domain intern auflösen
Frage von Maik20DNS1 Kommentar

Hallo, ich versuche gerade eine externe Domain intern auf einen internen Server umzuleiten. Folgende Ausgangssituation: Es gibt die Adresse ...

Netzwerkgrundlagen
Routing - Externe Domain
Frage von WaishonNetzwerkgrundlagen7 Kommentare

Hallo, ich habe einen TP-Link Router mit NAT aktiv, der hinter eine FritzBox als dummes Modem hängt. Die FritzBox ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...