Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

QNAP Nas in vertrauenswürdige Sites einbinden - warum?

Frage Hardware SAN, NAS, DAS

Mitglied: IllusionFACTORY

IllusionFACTORY (Level 1) - Jetzt verbinden

30.01.2013, aktualisiert 09:07 Uhr, 5266 Aufrufe, 12 Kommentare

Ich habe ein QNAP NAS neu angeschafft.

Obwohl das Gerät in der Domäne eingebunden ist, bekomme ich beim Kopieren von Dateien die Meldung: "Durch diese Dateien entstehen möglicherweise Risiken für den Computer". Das konnte ich nur lösen, indem ich das NAS in den Internet-Optionen des Internet-Explorer in die Vertrauenswüdigen Sites eingefügt habe ("file://nas-name.domain.local").

Okay, Problem gelöst - aber: Ist das nicht "frickel"? Wenn ich ein NAS in eine Domäne einbinde, muss das doch reichen? Wenn ich einen Share von einem Windows-Server anbinde, muss ich den ja auch nicht in die vertrauenswürdigen Sites einbinden?

Gruß,
Martin
Mitglied: DerWoWusste
30.01.2013 um 13:25 Uhr
Moin Martin.

Du hast vergessen zu beschreiben, wie Du kopierst. SMB, http, ftp,...?
Bitte warten ..
Mitglied: IllusionFACTORY
30.01.2013 um 13:28 Uhr
Achso, sorry

SMB, ganz normal über den Windows-Explorer, Drag and Drop.

Active Directory mit Windows 2003 Server, Windows 7 Clients und eben dem QNAP NAS (auf Linux Basis, nehme ich an)

Gruß,
Martin
Bitte warten ..
Mitglied: DerWoWusste
30.01.2013 um 14:13 Uhr
Geht bei mir auf Qnap Turbo Station TS-869L ohne Weiteres, habe allerdings hier auch nur xp am Start, meine aber, es bei der Einrichtung auch mit Vista ausprobiert zu haben.
Schreib dem Support eine Mail.
Bitte warten ..
Mitglied: IllusionFACTORY
30.01.2013 um 14:38 Uhr
Danke erst mal für die Antwort.

Mein erster Anruf galt natürlich den QNAP-Support, wo ich nach zwei Tagen ("Bandansage: Wir sind im Moment überlastet"), einen schnippischen jungen Typen ans Rohr bekam, der mir sagte: Bei uns ist alles okay, das muss an Windows liegen - und mir reihenweise Begriffe um die Ohren haute, die ich noch nie gehört hatte.

Auf Nachfrage, wie er das denn meinte, war seine Antwort: "Habe ich Ihnen doch gerade erklärt. Haben Sie das nicht verstanden?" Da habe ich das Gespräch dann beendet.

Ich habe die Anfrage dann nochmal schriftlich gestellt und bekam folgenden Einzeiler zurück:

"Mit den Daten ist was von der Windows Ebene nicht richtig. Das Problem entsteht bei Windows, bitte überprüfen Sie hier Ihre Einstellungen.

Best Regards,
Stefan Zentek"

Fazit: QNAP-Support Deutschland ist ein Totalausfall...

Ich habe dann mit dem QNAP-Support in USA geskyped, der fragte: "Tritt der Fehler auch auf, wenn der Client nicht in der Domäne ist?" Probiert - nein, ohne Domäne ist alles okay. Antwort vom Support: "Okay, dann ist die Lösung, das NAS in die vertrauenswürdigen Sites aufzunehmen." Was ja auch funktioniert.
Bitte warten ..
Mitglied: Onitnarat
30.01.2013 um 14:49 Uhr
Wie sprichst Du die NAS denn an? Über ihren NETBIOS-Namen oder ihren FQDN?
Bitte warten ..
Mitglied: IllusionFACTORY
30.01.2013 um 15:01 Uhr
Die Freigaben sind als Netzlaufwerke über den FQDN angebunden.

Gruß,
Martin
Bitte warten ..
Mitglied: DerWoWusste
30.01.2013, aktualisiert um 15:03 Uhr
Kann leider gerade nicht mit win7 gegentesten, da das NAS bei uns nur mit einem einzigen PC verbunden ist, schade.
Zu dem frechen deutschen Support: Nicht auf Dir sitzen lassen. Leite diese Mail an die Leitung des Supports weiter mit der Bitte um Stellungnahme zur dargebotenen Supportqualität. Da soll der Herr Zentek ruhig zu spüren bekommen, wie schlecht er arbeitet. Die Adresse der Supportleitung kannst Du mit Sicherheit erfragen.
Bitte warten ..
Mitglied: IllusionFACTORY
30.01.2013 um 15:04 Uhr
Zitat von DerWoWusste:
Zu dem frechen deutschen Support: Nicht auf Dir sitzen lassen. Leite diese Mail an die Leitung des Supports weiter mit der Bitte
um Stellungnahme zur dargebotenen Supportqualität. Da soll der Herr Zentek ruhig zu spüren bekommen, wie schlecht er
arbeitet. Die Adresse der Supportleitung kannst Du mit Sicherheit erfragen.

Hatte ich auch überlegt... Nur, wie's so oft ist - das Problem selbst ist dann wichtiger als sowas zu eskalieren...
Bitte warten ..
Mitglied: Onitnarat
30.01.2013 um 15:17 Uhr
Dann ist es klar. Schuld ist der Internet Explorer, darum kannst Du über die Zonen auch Abhilfe schaffen. Er scheint bei Euch die NAS in die Zone Internet zu stecken. Dein Rechner ist aber in der Zone "lokales Intranet".

Wenn Du nun zonenübergreifend kopierst, verschiebst, was auch immer kommt die Fehlermeldung hoch. Deine Windows-Server hingegen werden ebenfalls der Zone "lokales Intranet" zugeteilt, daher erscheint hier keine Meldung.

Ich persönlich würde per Gruppenrichtlinie alles was *.local ist in die Zone "lokales Intranet" packen und schauen, dass die automatische Erkennung des lokalen Intranets sauber funktioniert.
Bitte warten ..
Mitglied: IllusionFACTORY
30.01.2013, aktualisiert um 15:24 Uhr
Okay, probiere ich mal aus, also eine 1 (Intranet) statt wie jetzt die 2 (Vertrauenswürdige Sites). Melde mich mit Feedback.

(Wobei es bis jetzt ja auch funktioniert mit der 2 - es mich nur wundert, dass ich überhaupt irgendetwas zuweisen muss, da das NAS ja in die Domäne eingebunden ist)
Bitte warten ..
Mitglied: Onitnarat
30.01.2013 um 15:41 Uhr
So und hier der auführliche KB-Artikel, hab ihn endlich gefunden: http://support.microsoft.com/kb/303650/en-us
Bitte warten ..
Mitglied: IllusionFACTORY
30.01.2013 um 16:54 Uhr
So, hier das Feedback

Ich habe jetzt "domain.local" mit dem Wert 1 eingetragen, und die Warnung ist weiterhin weg. Ist also ein gangbarer Weg und vielleicht noch allgemeiner als mein bisheriger.

Und wenn's muss, dann muss es halt

Danke für all Eure Tipps.

Gruß,
Martin
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...