Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

QNAP NAS - Webserver startet nicht mit beim Neustart.

Frage Hardware SAN, NAS, DAS

Mitglied: Knilzig

Knilzig (Level 1) - Jetzt verbinden

20.02.2013 um 15:57 Uhr, 7263 Aufrufe, 2 Kommentare

Hallo zusammen,

Ich arbeite hier mit einem QNAP TS-239 Pro II+ und habe das Problem, dass der Webserver nach einem Neustart des NAS nie mitstartet. Beim letzten mal habe ich ihn wieder zum laufen bekommen indem ich über das Webinterface den Webserver deaktiviert und wieder aktiviert habe. Dieses mal versucht ihn per SSH und "/etc/init.d/Qthttpd.sh start" wieder zum laufen zu bringen. Der Webserver hat auch richtig gestartet ohne große Fehlermeldungen. Nur jetzt funktioniert aus dem nichts die Datenbank-Anbindung an MySQL nichtmehr. Auch ein nachträgliches deaktivieren/aktivieren über das Webinterface klappte nicht.

Außerdem:
Woran liegt es, dass ich manchmal zwischen 6 und 10 Apache-Prozesse gleichzeitig laufen habe.

Ich wollte mich jetzt nicht mit meinem Halbwissen auf die Startscripte stürzen und alles noch schlimmer machen. Hat jemand eine Idee?

Gruß Knilzig
Mitglied: keine-ahnung
20.02.2013 um 17:21 Uhr
Hi,

ich keine richtige. Aber eventuell bekommst Du hier schneller und zielgerichteter Hilfe.

LG, Thomas
Bitte warten ..
Mitglied: Dobby
21.02.2013 um 06:35 Uhr
Hallo Knilzig,

warum sollte das auch so sein?
Du kannst dort auch einen CronJob anlegen und dann startet die Datenbank und danach der Server
der an Ihr anmelden kann oder was noch alles bei erforderlich ist und mit gestartet werden muss!

Woran liegt es, dass ich manchmal zwischen 6 und 10 Apache-Prozesse gleichzeitig laufen habe.
Das kann Dir hier niemand sagen ohne;

- nicht die Logfiles gesehen zu haben.
- Wofür das NAS alles herhalten muss oder benutzt wird.
- zu wissen wer, wann, was, wie oft auf Dein NAS zugreift

Gruß
Dobby

P.S. Der Link meines Vorredners ist da wesentlich zielführender für Dich.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst QNAP NAS Daten von einer Festplatte nach zurücksetzung (21)

Frage von Honkelord zum Thema SAN, NAS, DAS ...

Backup
Integrating RDX QuikStor into QNAP NAS Backup

Link von Dobby zum Thema Backup ...

SAN, NAS, DAS
Zweiwege-Synchronisierung mit QNAP NAS und AD-Berechtigungen (3)

Frage von Sinzal zum Thema SAN, NAS, DAS ...

Windows 10
gelöst QNAP NAS und Windows 10 Kein Netzlaufwerke (9)

Frage von berlinger zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...