Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

QNAP NAS - Webserver startet nicht mit beim Neustart.

Frage Hardware SAN, NAS, DAS

Mitglied: Knilzig

Knilzig (Level 1) - Jetzt verbinden

20.02.2013 um 15:57 Uhr, 7837 Aufrufe, 2 Kommentare

Hallo zusammen,

Ich arbeite hier mit einem QNAP TS-239 Pro II+ und habe das Problem, dass der Webserver nach einem Neustart des NAS nie mitstartet. Beim letzten mal habe ich ihn wieder zum laufen bekommen indem ich über das Webinterface den Webserver deaktiviert und wieder aktiviert habe. Dieses mal versucht ihn per SSH und "/etc/init.d/Qthttpd.sh start" wieder zum laufen zu bringen. Der Webserver hat auch richtig gestartet ohne große Fehlermeldungen. Nur jetzt funktioniert aus dem nichts die Datenbank-Anbindung an MySQL nichtmehr. Auch ein nachträgliches deaktivieren/aktivieren über das Webinterface klappte nicht.

Außerdem:
Woran liegt es, dass ich manchmal zwischen 6 und 10 Apache-Prozesse gleichzeitig laufen habe.

Ich wollte mich jetzt nicht mit meinem Halbwissen auf die Startscripte stürzen und alles noch schlimmer machen. Hat jemand eine Idee?

Gruß Knilzig
Mitglied: keine-ahnung
20.02.2013 um 17:21 Uhr
Hi,

ich keine richtige. Aber eventuell bekommst Du hier schneller und zielgerichteter Hilfe.

LG, Thomas
Bitte warten ..
Mitglied: Dobby
21.02.2013 um 06:35 Uhr
Hallo Knilzig,

warum sollte das auch so sein?
Du kannst dort auch einen CronJob anlegen und dann startet die Datenbank und danach der Server
der an Ihr anmelden kann oder was noch alles bei erforderlich ist und mit gestartet werden muss!

Woran liegt es, dass ich manchmal zwischen 6 und 10 Apache-Prozesse gleichzeitig laufen habe.
Das kann Dir hier niemand sagen ohne;

- nicht die Logfiles gesehen zu haben.
- Wofür das NAS alles herhalten muss oder benutzt wird.
- zu wissen wer, wann, was, wie oft auf Dein NAS zugreift

Gruß
Dobby

P.S. Der Link meines Vorredners ist da wesentlich zielführender für Dich.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst Kann man auf einer QNAP NAS die Größe eines Freigabeordners beschränken? (2)

Frage von Sinzal zum Thema SAN, NAS, DAS ...

Backup
Integrating RDX QuikStor into QNAP NAS Backup

Link von Dobby zum Thema Backup ...

SAN, NAS, DAS
gelöst QNAP NAS Daten von einer Festplatte nach zurücksetzung (22)

Frage von Honkelord zum Thema SAN, NAS, DAS ...

Erkennung und -Abwehr
Command Injection: Qnap-NAS-Geräte aus der Ferne angreifbar

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...