Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

QNAP TS-110 NAS, Probleme mit robocopy job

Frage Hardware SAN, NAS, DAS

Mitglied: 51454

51454 (Level 1)

10.01.2011, aktualisiert 18.10.2012, 7674 Aufrufe, 2 Kommentare

QNAP TS-110 robocopy Job sag immer Datei sei auf dem Quellverzeichnis neuer als auf der NAS, obwohl nichts an der Datei im Quellverzeichnis geändert wurde.

Hallo,

ich habe folgendes Problem:
Habe mir eine QNAP TS-110 gekauft und eine 2TB HDD eingebaut, anschließend diese auf das Dateisystem EXT4 formatiert.
Weiterhin habe ich eingestellt, dass sich die NAS Datum und Uhrzeit täglich von "pool.ntp.org" holt.

Okay, per robocopy job kopiere ich Daten von einem XP-Rechner (NTFS Dateisystem) auf die NAS, jedoch wenn ich den robocopy job erneut starte behauptet er, dass die Daten auf dem XP-Rechner neuer seien als die Daten auf der NAS und kopiert somit die Daten erneut.
Jetzt habe ich kontrolliert ob die Uhrzeiten des XP-Rechners und der NAS übereinstimmen, dem war dann auch so, denn ich habe auf dem XP-Rechner auch den Zeitserver "pool.ntp.org" eingetragen.

Jetzt richte ich meine Fragestellung an euch: Warum kopiert er diese Daten erneut obwohl sie eigentlich identisch sind?!?
Als keiner Nachtrag: Wenn ich diesen robocopy job von HDD1 auf HDD2 unter XP ausführe funktioniert das ohne Probleme und er kopiert nur neuere bzw. geänderte Daten.
Jetzt bin ich mit meinem Latein am Ende…

Ich danke euch schon mal im Voraus für eure Hilfe!

VG DaLoPoT
Mitglied: 51454
11.01.2011 um 09:10 Uhr
Jetzt glaub ich schlauer geworden zu sein, denn ich hab festgestellt, dass unter den Eigenschaften der Dateien:

1. das Erstellungsdatum der !!!gleichen Datei!!! auf der NAS und auf dem Windows PC unterscheiden sich, das Datum und die Uhrzeit (in den Dateieigenschaften) auf der NAS ist älter als das Datum und die Uhrzeit (in den Dateieigenschaften) auf dem Windows Rechner
2. das Datum und die Uhrzeit unter "geändert am" ist identisch
3. das Datum und die Uhrzeit unter letzter Zugriff unterscheiden sich, ist natürlich ganz klar...

jetzt ist meine Vermutung, dass es an der Uhrzeit und dem Datum (wie unter 1. genannt) liegt...

So und jetzt bin ich wieder auf eure Hilfe angewiesen!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...