Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

QNAP TS-239 Pro - Benutzerverwaltung funktioniert nicht richtig

Frage Hardware SAN, NAS, DAS

Mitglied: expirion

expirion (Level 1) - Jetzt verbinden

26.01.2010, aktualisiert 13:29 Uhr, 11939 Aufrufe, 5 Kommentare

Hallo zusammen!

Mein Problem ist eigentlich banal einfach aber ich komm einfach nicht dahinter.

Der Reihe nach:

Ich möchte den alten W2k Server in unserem 8 PC gorßen Netzwerk gegen einen NAS tauschen. Für die Hardware habe ich mich bereits entschieden: QNAP TS-239 Pro mit 2 Seagate 24/7 Festplatten mit jeweils 1TB, das ganze im Raid1 Verbund.

Der Server ist bereits eingerichtet und eine Netzwerkfreigabe wurde bereits erfolgreich erstellt - leider nur mit Gastzugriff. Jetzt wollte ich mich daran machen die Benutzerkonten anzulegen, also mittels Browser in den Nas - Benutzerkonten hinzufügen - Name des 1. PCs mit dem dazugehörigen PW eingetragen und persönliche Netzwerkfreigabe erstellt - NAS und PC neu gestartet - im Arbeitsplatz/Computer auf Netzlaufwerk verbinden - Pfad angegeben - Benutzername und PW eingetragen und dann das:

Dieser Neztwerkordner ist zurzeit unter Verwendung eines Anderen Namens und Kennwortes verbunden. Trennen Sie zuerst jede bestehende Verbindung auf diese Netzwerkfreigabe, um unter Verwendung eines anderen Namens und Kennwortes verbunden zu werden.

Wenn ich die Geschichte mit einem Anderen Benutzer/PC/Netzwerkfreigabe versuche bekomm ich die gleiche Fehlermeldung. Hab jetzt wirklich schon alles versucht und bin am verzweifeln.

Danke schon mal für eure hilfreichen Antworten!
Mitglied: aqui
26.01.2010 um 13:50 Uhr
Das aktuellste Firmware Image hast du eingespielt ??:
http://www.qnap.com/de/download_detail.asp?pl=1&p_mn=118&ct_nam ...
Bitte warten ..
Mitglied: expirion
26.01.2010 um 13:59 Uhr
Habe ich noch nicht, ist aber in Planung.

Meinst du das es daran liegen könnte denn es muss ja vor diesem Update auch möglich gewesen sein sich nicht nur als Gast anzumelden?

Na egal, ich werds mal versuchen. Muss aber noch bis Ende dieser Woche damit warten, denn erst dann habe ich den USV damit während dem Firmware Update nichts passiert.

Vielen Dank für die schnelle Antwort!
Bitte warten ..
Mitglied: aqui
26.01.2010 um 14:15 Uhr
Planung ??? Das sollte logischerweise immer der erste Schritt sein um einen Bug der Frimware auszuschliessen ! Sieh dir die Release Notes zu dieser Firmware an bzw. vergleiche sie mit deiner !
Dein NAS ist ja (noch) nicht im Produktiv Einsatz. Was hindert dich dann also daran mit 2 Mausklicks mal die Firmware zu aktualisieren um diese Falle zu eliminieren bzw. wozu muss man das planen ??!!
Bitte warten ..
Mitglied: expirion
27.01.2010 um 09:00 Uhr
Update auf 3.2.1 durchgeführt!

Das Problem bestand jedoch weiterhin. Ich habe dann mittels "net use" gesehen, dass noch eine Verbindung per Gaszugriff aktiv war. Es hat also nicht funktioniert da er sich mit dem Laufwerk verbunden hat und den PC somit als Gast erkannt hatte woduch die Anmeldung mit dem Benuzternamen natürlich fehlschlug.

Nachdem ich diese Verbindung gelöscht habe dachte ich das Problem wäre gelöst aber jetzt sagt er mir bei der Anmeldung folgendes: Anmeldung fehlgeschlagen: Windows konnte sie nicht anmelden. Stellen Sie sicher, dass Benutzername und Kennwort stimmen.

Benutzername und Kennwort stimmen selbstverständlich (hab das mehrmals überprüft)..........................................
Bitte warten ..
Mitglied: aqui
27.01.2010 um 10:33 Uhr
Da hilft dann vermutlich nur noch das QNAP Forum:
http://forum.qnapclub.de/viewtopic.php?f=58&t=6995

...oder besser gleich die QNAP Hotline:
http://www.qnap.com/de/WarrantyService.asp
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst QNAP TS-453U - drei IP-Adressen für iSCSI , SMB , Management (2)

Frage von caspi-pirna zum Thema SAN, NAS, DAS ...

Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Backup
gelöst QNAP TS-453 mini - zusätzliche Backuplösung - Empfehlung NAS (3)

Frage von 130854 zum Thema Backup ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...