Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Quad Core läuft neuerdings unter Vista nur mit zwei Kernen

Frage Microsoft Windows Systemdateien

Mitglied: HeikoNRW

HeikoNRW (Level 1) - Jetzt verbinden

14.12.2008 um 13:31 Uhr, 4119 Aufrufe, 2 Kommentare

Hallo!

Ich habe ein Problem und komme nicht weiter...

Mein Vista lief vor ein paar Wochen noch mit vier CPU Kernen, heute habe ich zufällig festgestellt das davon lediglich noch zwei vorhanden sind.

Überall wo ich vorher 1-4 auswählen konnte gibt es nur 1&2! Ich weiss nicht was ich in der Zwischenzeit wichtiges verändert haben sollte....
Im Gerätemanager sind alle Vier erkannt worden.

Treiber und Firmware habe ich bereits ohne erfolg geupdated....

System:

ASUS M3A-78EH
AMD Phenom X4
4GB Corsair DDR2-1066
Zotac PCIe Nvidia GF9600GT
Windows Vista Business x64 SP1

Weitere Infos siehe Bilder:


a09f3045608db6dfc97571f9378c602c-amd_info - Klicke auf das Bild, um es zu vergrößern

c093ebadf7b353f93d5f1f493eb79074-amdgmgr - Klicke auf das Bild, um es zu vergrößern

498476ec8b33850f24d5ee5124819adf-sysinfo - Klicke auf das Bild, um es zu vergrößern

d32ebfb4b7faaf18fdeb6365a33da69d-task - Klicke auf das Bild, um es zu vergrößern

349181a06ece387cca71a633e4c67176-1 - Klicke auf das Bild, um es zu vergrößern
Mitglied: DerWoWusste
21.12.2008 um 13:39 Uhr
Sag mal, gestattest Du noch zwei Fragen?
Wie hast Du es gelöst und wie kommt man zu einem Leistungsindex von 8,9?
Bitte warten ..
Mitglied: HeikoNRW
25.12.2008 um 17:49 Uhr
Es scheint ein Fehler im Windows zu sein, auf der Oberfläche im letzten Bild habe ich den Haken bei Prozessoranzahl entfernt und einen Neustart gemacht. Danach den Haken wieder rein und mann kann wieder 1-4 auswählen.

Die 8,9 habe ich mal von Hand geändert, die Werte sind alle einfach nur in einer Textdatei hinterlegt.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...