Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Quantum DLT 7000 35GB Tape wird nicht mehr erkannt

Frage Hardware

Mitglied: sunghost

sunghost (Level 1) - Jetzt verbinden

28.04.2006, aktualisiert 24.06.2006, 9154 Aufrufe, 16 Kommentare

Hallo,

ich habe das obige Band vorher unter Debian verwendet und dort Sicherungen gefahren. Nun soll es unter Win2003 SBS laufen. Jedoch erkennt das Laufwerk das Band nicht richtig. Daraufhin habe ich von Quantum die Diagsoftware runtergeladen. Das Problem hierbei ist, dass die Software das Laufwerk nicht findet, obwohl der Server es automatisch gefunden hat und die Treiber installiert hat (diese habe ich auch bereits aktualisiert).

So nun die Frage, wie kann ich das Tape wieder brauchbar machen, quasi 1x löschen bzw. unter win formatieren?

danke
Mitglied: Karo
28.04.2006 um 17:51 Uhr
Hi,

es gibt auch das Tool DLTSage xTalk bei Quantum. Da gibt es ein Menüpunkt wo Du das Tape initialisieren kannst. Danach sollte es zu nutzen sein.

Karo
Bitte warten ..
Mitglied: sunghost
28.04.2006 um 22:00 Uhr
hi,
sorry, bin jetzt zu hause, das tool meine ich. es findet das laufwerk erst gar nicht.

hast du/ ihr noch weitere ideen?
Bitte warten ..
Mitglied: Karo
30.04.2006 um 18:01 Uhr
Hi,

was steht denn im Gerätemanager. Ist das Ding da korrekt gelistet, sprich die Treiber richtig eingebunden? Das Tool hängt sich schliesslich an die Treiber....

Karo
Bitte warten ..
Mitglied: sunghost
01.05.2006 um 13:09 Uhr
hi,

ja alles korrekt. zeigt keine fehler an und den aktuellsten treiber habe ich auch installiert.
Bitte warten ..
Mitglied: Karo
01.05.2006 um 17:41 Uhr
oookay...ist das Teil in der Computerverwaltung-Storage-Removable Storage-Libraries (sorry ich habe nur engl. Systeme) zu sehen?
Hast Du eine Backup Software wie Veritas etc. am laufen? Dann deren Dienste runterfahren (evtl auf manuell stellen, ggf. reboot)


Karo
Bitte warten ..
Mitglied: sunghost
01.05.2006 um 22:05 Uhr
hi,
das Gerät taucht unter Bandlaufwerke im Gerätemanager auf und läuft ohne Störung. Wenn ich xTalk starte kommt sofort die Meldung, dass kein Sata bzw. Scsi Gerät gefunden wurde. Die Backupsoftware ist von Acronis und getestet habe ich es ohne Services und auch vor der Installation von Acronis.

Nochmal nebenbei. Davor lief das Ganze unter Debian ohne Probleme.
Bitte warten ..
Mitglied: Ickmus
03.05.2006 um 20:19 Uhr
Hallo,

also ganz von Anfang an:
- was für ein SCSI-Controller wird verwendet?
- ist der SCSI-Bus korrekt terminiert?
- wie wird das Laufwerk am SCSI-Controller gefunden?
- ist das Laufwerk evtl. ein Gerät von Compaq, oder einem anderen OEM?
- was hat das Laufwerk für eine Partnummer, TH6xx-xx bzw. Seriennummer?

Es gibt auch ein xTalk für Linux. Das läuft allerdings nur unter einem 2.4er Kernel.

Karsten
Bitte warten ..
Mitglied: sunghost
03.05.2006 um 21:40 Uhr
hi,
1. adaptec aha 2940uw scsi
2. ja
3. wie? so? Bus Number 0, Target ID 6, LUN 0
4. Quantum DLT7000
5. komme momentan nur remote drauf

für linux kommt natürlich erstmal nicht in frage.

hilft dir das erstmal?
Bitte warten ..
Mitglied: Ickmus
03.05.2006 um 22:22 Uhr
hi,
1. adaptec aha 2940uw scsi
bitte unbedingt im BIOS des Controllers die Terminierung von "Automatic" (das ist die default Einstellung) auf "enabled" oder "disabled" (je nachdem wie es zu sein hat) setzen, da die automatische Terminierung des 2940UW nicht korrekt funktioniert.

2. ja
3. wie? so? Bus Number 0, Target ID 6, LUN
0
Ich meinte eher sowas wie "QUANTUM DLT7000".
Hat den Hintergrund, dass xTalk eine Liste der unterstützten Geräte hat, und z.B. ein "QUENTUM DLT7000" (Folge eines defekten Kabels oder Terminators) eben nicht unterstützt wird...

4. Quantum DLT7000
so melden sich alle DLT7000, die von Quantum, wie auch die von HP und Compaq und Tandberg,... . Aber es gibt kleine, aber nicht unwesentliche Unterschiede in der Firmware von z.B. Compaq-Laufwerken, die solche Laufwerke von den Tests mit dem xTalk ausschliessen.

5. komme momentan nur remote drauf
Mit der Modellnummer kann man den Anbieter erkennen, ob es z.B. ein Quantum, oder ein Tandberg-Laufwerk ist.
DLT7000 von Quantum haben i.d.R. die Modellnummer TH6xx-YF.

für linux kommt natürlich erstmal
nicht in frage.
war nur ein Vorschlag, da es ja vorher unter Debian funktioniert hat..

hilft dir das erstmal?
guggn wa ma.. ;o)
Bitte warten ..
Mitglied: sunghost
30.05.2006 um 10:22 Uhr
Hi,
habe es geschafft mir das Laufwerk an zu sehen und diese Daten ab zu lesen:

CT: 409 II A 174H7079
Modell: TH6AE-HT
A12

übrigens habe ich nach der Anschaffung, das Gerät mit der Software unter XP getestet und ich konnte damit die Firmware aktualisieren.
Bitte warten ..
Mitglied: Ickmus
01.06.2006 um 19:10 Uhr
CT: 409 II A 174H7079
Modell: TH6AE-HT
DLT 7000 intern, SE mit 8mb Puffer, Compaq (integration)


übrigens habe ich nach der Anschaffung,
das Gerät mit der Software unter XP
getestet und ich konnte damit die Firmware
aktualisieren.
Wenn man das Firmwareupdate mit dem DLTSage xTalk über das Internet macht, dann wird automatisch die richtige Firmware vom Server runtergeladen...
Bitte warten ..
Mitglied: sunghost
02.06.2006 um 08:57 Uhr
hi,
dachte schon du hast das Thema nicht abboniert

Und was nun? Ich kann immer noch keine Tapes einlesen. Muss eigentlich ab und zu ein Reinigungstapte durchlaufen, damit "normale" Tapes wieder eingelesen werden können?

Danke
Bitte warten ..
Mitglied: Ickmus
03.06.2006 um 18:37 Uhr
Hallo,

DLT7000 sollten nur gereinigt werden wenn die ReinigungsLED an ist.
Liegt am Reinigungsband, da dieses wie Schmirgelpapier wirkt, und zu häufiges Reinigen dem Schreib/Lesekopf schaden kann.

Da du ja jetzt weisst dass dieses Laufwerk ein Compaq DLT7000 ist, findest du sicher die neuste Firmware bei HP. Neue Firmware kann manchmal wunder wirken.

Vielleicht findest du noch einen Tip bei http://www.useddlt.com/dlt-formatieren.0.html

Karsten
Bitte warten ..
Mitglied: sunghost
05.06.2006 um 22:32 Uhr
HI,
die neuste Firmware hatte ich beim letzten Mal eingespielt. Da heute die Reinigungs-LED leuchtet e habe ich das entspr. Band eingelegt. Nun blinken alle rechts und das Band wird nicht mehr freigegeben.
Bitte warten ..
Mitglied: Ickmus
06.06.2006 um 18:32 Uhr
Rehy....

rechte Seite LEDs heisst ein mechanisches Problem am Laufwerk.
Ist das beim Bandeinlegen passiert?
Wenn ja, dann ist es "nur" ein "Dropped Leader", also ein Leaderband was nicht mehr in seiner Position ist um das Band auszufädeln.
Bei HP gibt es dann eine Anleitung wie man das wieder hinbiegt ->
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&a ...

Karsten
Bitte warten ..
Mitglied: sunghost
24.06.2006 um 23:51 Uhr
Hi,
ich bins mal wieder. Mittlerweile habe ich das Band in meinem XP Prof Rechner eingebaut und konnte das Tape auch unloaden, also entfernen. Nun das nächste Problem. Er liest die alten Bänder nicht mehr. Daraufhin habe ich ein nagel neues gekauft und eingelegt. Brightstore zeigt unreadable an und ich habe keinen Plan wie ich das Band auf 35/70 formatiert bekomme.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...