Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Quick Launch Leiste ist häufig doppelt und dreifach vorhanden!

Frage Microsoft Windows Server

Mitglied: rima

rima (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 24.10.2007, 8571 Aufrufe, 1 Kommentar

Hallo zusammen,
ich habe das Problem, daß die Quick Launch Leiste auf unseren Citrixservern bei einigen Usern häufig doppelt und dreifach vorhanden ist.
Wenn ich das mit einem Testprofil nachstellen möchte, klappt das komischerweise nicht.
Es lässt sich auch nicht´s ungewöhnliches im Userprofil feststellen "\\server11\m$\Dokumente und Einstellungen\username\Anwendungsdaten\Microsoft\Internet Explorer\Quick Launch".
Folgendes habe ich schon mal Probiert :
« How to exclude certain groups from Windows Group PolicyThe domain “Your domain” is not in the current list of domains on Terminal Servers Citrix Servers »Multiple Quick Launch Toolbars on Citrix or Terminal Servers
12th July 2006

…Quick Fix…
If you are getting two Quick Launch toolbars on Terminal Servers then it can be difficult to find how to get rid of one of them. Here are ways this can be achieved.
There appears to be a duplicate registry key.
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop\Tas­kbar
is a duplicate of
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop\Tas­kbarWinXP
Solution is to delete the above regitry key. This can be achieved by a login script as below:
DEL HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop\Ta­skbar
I have also seen multiple toolbars at times. This can be sorted by simply recreating the user profiles.

und

found the solution

Make a reg file of this and put it into AD GPO so it will run when the users log in. this will delete the users old w2k quick launch bar and restore the w2k3 quick launch bar. (For those who don't know what I am talking about. the quick launch bar is the bar next to the start button where your "show desktop" "outlook", etc.. and other small shortcuts are located.)
Have fun Yvonne, I have tried to send this reg key to your mail, but it refuses to receive it.

Regards Lars. mailto:lars.f.christensen@simcorp.com

Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
"Settings"=hex:28,00,00,00,ff,ff,ff,ff,02,00,00,00,03,00,00,00,6b,00,00,00,1e,\
00,00,00,00,00,00,00,3a,02,00,00,20,03,00,00,58,02,00,00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSetTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktop"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
@="Media Band"
"BarSize"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=dword:00000000
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"NoSaveSettings"=dword:00000000
"NoSetTaskbar"=dword:00000000
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"**del.NoMovingBands"=" "

Hat aber leider alles nicht´s gebracht , wer kennt eine Lösung ?

MFG
René
Mitglied: Diesel
24.10.2007 um 19:59 Uhr
Hi,

ich habe das gleiche Problem auf Win2k Servern. Ich schalte mich täglich per RTP auf die Server auf und jeden Tag werden es mehr Schnellstart-Leisten...
Hatte teilweise schon 5 Stück.

Womit kann das zusammenhängen. Das Problem habe aber nur ich mit meinem Profil. Arbeitskollegen haben dergleichen Probleme nicht. Warum?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Windows Server
gelöst GPO Druckerverbindung auf Win2012r2 nicht vorhanden (4)

Frage von RobyTheHood zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...